Copyright and Disclaimer

Product specifications are subject to change without notice and do not represent a commitment on the part of Avid Technology, Inc.

The software described in this document is furnished under a license agreement. You can obtain a copy of that license by visiting Avid’s Web site at www.avid.com. The terms of that license are also available in the product in the same directory as the software. The software may not be reverse assembled and may be used or copied only in accordance with the terms of the license agreement. It is against the law to copy the software on any medium except as specifically allowed in the license agreement.

Avid products or portions thereof are protected by one or more of the following United States Patents: 4,746,994; 4,970,663; 5,045,940; 5,267,351; 5,309,528; 5,355,450; 5,396,594; 5,440,348; 5,452,376; 5,467,288; 5,513,375; 5,528,310; 5,557,423; 5,568,275; 5,577,190; 5,584,006; 5,640,601; 5,644,364; 5,654,737; 5,715,018; 5,724,605; 5,726,717; 5,729,673; 5,745,837; 5,752,029; 5,754,851; 5,799,150; 5,812,216; 5,852,435; 5,905,841; 5,929,836; 5,930,445; 5,946,445; 5,987,501; 6,016,152; 6,018,337; 6,023,531; 6,058,236; 6,061,758; 6,091,778; 6,105,083; 6,118,444; 6,126,001; 6,134,607; 6,137,919; 6,141,691; 6,198,477; 6,201,531; 6,223,211; 6,249,280; 6,269,195; 6,317,158; 6,317,515; 6,330,369; 6,351,557; 6,353,862; 6,357,047; 6,392,710; 6,404,435; 6,407,775; 6,417,891; 6,426,778; 6,477,271; 6,489,969; 6,512,522; 6,532,043; 6,546,190; 6,552,731; 6,553,142; 6,570,624; 6,571,256; 6,583,824; 6,618,547; 6,636,869; 6,965,450; 6,678,461; 6,687,407; 6,704,445; D392,269; D396,853; D398,912. Other patents are pending.

No part of this document may be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying and recording, for any purpose without the express written permission of Avid Technology, Inc.

Copyright © 2004–2006 Avid Technology, Inc. and its licensors. All rights reserved. Printed in USA.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of their TIFF library:

Copyright © 1988–1997 Sam Leffler

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED „AS-IS“ AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY; ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:

Portions of this software are based on work of the Independent JPEG Group.

The following disclaimer is required by Paradigm Matrix:

Portions of this software licensed from Paradigm Matrix.

The following disclaimer is required by Ray Sauers Associates, Inc.:

“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to derive a source code equivalent of “Install-It,” including by reverse assembly or reverse compilation, Ray Sauers Associates, Inc. shall in no event be liable for any damages resulting from reseller’s failure to perform reseller’s obligation; or any damages arising from use or operation of reseller’s products or the software; or any other damages, including but not limited to, incidental, direct, indirect, special or consequential Damages including lost profits, or damages resulting from loss of use or inability to use reseller’s products or the software for any reason including copyright or patent infringement, or lost data, even if Ray Sauers Associates has been advised, knew or should have known of the possibility of such damages.

The following disclaimer is required by Videomedia, Inc.:

“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, including warranties with respect to its merchantability or its fitness for any particular purpose.”

“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 products developed by Videomedia, Inc. and V-LAN ver. 3.0 compatible products developed by third parties under license from Videomedia, Inc. Use of this software will allow “frame accurate” editing control of applicable videotape recorder decks, videodisc recorders/players and the like.”
The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win software and Sample Source Code:

The following disclaimer is required by 3Prong.com Inc.:
Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

Attention Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are "commercial computer software" or "commercial computer software documentation." In the event that such Software or documentation is acquired by or on behalf of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks
888 I/O, Adrenaline, AirPlay, AirSPACE, AirSPACE HD, Airspeed, AniMatte, AudioSuite, AudioVision, AutoSync, Avid, Avid DNA, Avid DNxcel, Avid DNxHD, AVIDdrive, AVIDdrive Towers, Avid ISIS, Avid Learning Excellerator, Avid Liquid, Avid Mojo, AvidNet, AvidNetwork, AV1v3, Avid Unity, Avid Unity ISIS, Avid Xpress, AViewOption, AVX, CamCutter, ChromaCurve, ChromaWheel, DAES, Dazzle, Deko, DekoCast, D-Fi, D-fx, DigiDelivery, Digidesign, Digidesign Audio Engine, Digidesign Intelligent Noise Reduction, DigiDrive, Digital Nonlinear Accelerator, DigiTranslator, DINR, DNXchange, do more, D-Verb, Equinox, ExpertRender, Face Robot, FieldPak, Film Composer, FilmScribe, FluidMotion, HIIP, HyperSPACE, HyperSPACE HDCAM, IllusionFX, Image Independence, iNEWS, iNEWS ControlAir, Instinct, Intraframe, IS9, IS18, IS23, iS36, LaunchPad, Lightning, Lo-Fi, Magic Mask, make manage move | media, Marquee, Matador, Maxim, MCFexpress, Media Browse, Media Composer, MediaDock, MediaDock Shuttle, Media Fusion, Media Illusion, MediaLog, Media Reader, Media Recorder, MEDIAArray, MediaShare, MediaStream, Meridien, MetaSync, MissionControl, NaturalMatch, Neararchive, NetReview, NewsCutter, Nitriss, OFM, OFM Interchange, OMM, Open Media Framework, Open Media Management, PCTV, Pinnacle MediaSuite, Pinnacle Studio, Pinnacle Systems, ProEncode, Pro Tools, QuietDrive, Reachi-Fi, RetroLoop, rS9, rS18, Sci-Fi, SecureProductionEnvironment, Show Center, Softimage, Sound Designer II, SPACE, SPACEShift, SpectraGraph, SpectraMatte, SteadyGlide, Symphony, TARGA, Thunder, Trilligent, UnityRAID, Vari-Fi, Video RAID, Video Slave Driver, VideoSPACE, and Xdeck are either registered trademarks or trademarks of Avid Technology, Inc. in the United States and/or other countries.

iNEWS, iNEWS ControlAir, and Media Browse are trademarks of iNews, LLC.

All other trademarks contained herein are the property of their respective owners.

Footage
Arri — Courtesy of Arri/Fauer — John Fauer, Inc.
Bell South „Anticipation“ — Courtesy of Two Headed Monster — Tucker/Wayne Atlanta/GMS.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Eco Challenge British Columbia — Courtesy of Eco Challenge Lifestyles, Inc., All Rights Reserved.
Eco Challenge Morocco — Courtesy of Discovery Communications, Inc.
It’s Shuttlertime — Courtesy of BCP & Canadian Airlines.
Nestlé Coffee Crisp — Courtesy of MacLaren McCann Canada.
Saturn “Calvin Egg” — Courtesy of Cossette Communications.
“The Big Swell” — Courtesy of Swell Pictures, Inc.
Windhorse — Courtesy of Paul Wagner Productions.

GOT FOOTAGE?
Editors — Filmmakers — Special Effects Artists — Game Developers — Animators — Educators — Broadcasters — Content creators of every genre — Just finished an incredible project and want to share it with the world?
Send us your reels and we may use your footage in our show reel or demo!*

For a copy of our release and Avid’s mailing address, go to www.avid.com/footage.

*Note: Avid cannot guarantee the use of materials submitted.

Avid DVD by Sonic User’s Guide • 0130-07672-01 Rev B • April 2008
## Contents

<table>
<thead>
<tr>
<th>Chapter 1</th>
<th>Introduction ................................................................. 9</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>About the documentation .................................................. 10</td>
</tr>
<tr>
<td></td>
<td>How to order documentation ............................................... 10</td>
</tr>
<tr>
<td></td>
<td>Avid Training Services .................................................... 10</td>
</tr>
<tr>
<td></td>
<td>System requirements ................................................................ 10</td>
</tr>
<tr>
<td>Chapter 2</td>
<td><strong>Getting started</strong> .......................................................... 13</td>
</tr>
<tr>
<td></td>
<td>DVD authoring workflow ...................................................... 14</td>
</tr>
<tr>
<td></td>
<td>Blu-ray projects ............................................................... 14</td>
</tr>
<tr>
<td></td>
<td>Examples of DVD projects ................................................... 15</td>
</tr>
<tr>
<td></td>
<td>Avid DVD by Sonic windows ................................................ 20</td>
</tr>
<tr>
<td>Chapter 3</td>
<td><strong>Creating projects</strong> .......................................................... 31</td>
</tr>
<tr>
<td></td>
<td>Starting a new project ......................................................... 32</td>
</tr>
<tr>
<td></td>
<td>Setting the project’s Disc Type ........................................... 34</td>
</tr>
<tr>
<td></td>
<td>The OpenDVD setting ........................................................... 35</td>
</tr>
<tr>
<td></td>
<td>Changing the project settings ............................................. 35</td>
</tr>
<tr>
<td></td>
<td>Setting the DVD Jacket Picture ........................................... 46</td>
</tr>
<tr>
<td>Chapter 4</td>
<td><strong>Importing assets</strong> ............................................................ 47</td>
</tr>
<tr>
<td></td>
<td>Importing files into Avid DVD by Sonic ................................ 48</td>
</tr>
<tr>
<td></td>
<td>Importing DVD+VR content .................................................. 49</td>
</tr>
<tr>
<td></td>
<td>Removing assets .................................................................. 50</td>
</tr>
<tr>
<td></td>
<td>Supported video files ......................................................... 50</td>
</tr>
<tr>
<td></td>
<td>Supported audio files ......................................................... 51</td>
</tr>
<tr>
<td></td>
<td>Supported image files ....................................................... 52</td>
</tr>
<tr>
<td></td>
<td>Creating buttons and menus in Adobe Photoshop .................... 55</td>
</tr>
<tr>
<td></td>
<td>Compliant video and audio requirements ................................ 63</td>
</tr>
<tr>
<td></td>
<td>Choosing bit rates for video and audio ................................ 66</td>
</tr>
<tr>
<td>Chapter 5</td>
<td><strong>Creating and editing movie titles</strong> .................................. 71</td>
</tr>
<tr>
<td></td>
<td>Creating movies ................................................................. 72</td>
</tr>
<tr>
<td></td>
<td>Adding subtitle tracks to movies ........................................ 77</td>
</tr>
</tbody>
</table>
Chapter 6  Creating and editing slideshow titles  .................................................. 93
Creating slideshows .................................................................................. 94
Removing slideshow images .................................................................. 95
Reordering slideshow images ................................................................ 95
Changing the slideshow duration .......................................................... 96
Rotating slideshow images .................................................................... 97
Changing the transitions between slides ............................................. 98
Adding soundtracks to slideshows ........................................................ 99
Removing slideshow soundtracks .......................................................... 100
Changing the slideshow Aspect Ratio and background color .......... 100
Archiving slideshow images on the DVD
(DVD only) ............................................................................................... 101
Chapter 7  Creating and editing menus ....................................................... 103
Tools to help create menus ..................................................................... 104
Using menu templates to create menus ............................................ 105
Using individual elements to create menus ....................................... 106
Using layered Photoshop files to create menus ............................... 119
Using audio in menus ............................................................................ 122
Setting menu durations ....................................................................... 123
Editing menu subpictures .................................................................... 124
Duplicating menus .................................................................................. 126
Chapter 8  Creating and editing links ........................................................... 127
Creating and editing playlists ............................................................... 128
Naming titles, playlists, and menus ..................................................... 129
Setting the First Play title, playlist, or menu .................................... 129
Linking content to menu buttons ......................................................... 130
Reassigning menu button numbers ..................................................... 132
Edit menu shortcuts ................................................................. 187
View menu shortcuts ................................................................. 187
Timeline menu shortcuts ............................................................. 188
DVD Menus menu shortcuts ......................................................... 189
Simulate menu shortcuts ............................................................. 190
Burn menu shortcuts ................................................................. 190
Window menu shortcuts ............................................................. 190
Preparation of sequences in an Avid editing application ............... 191
Preparing a finished sequence .................................................... 192
Encoding the Sequence with Sorenson Squeeze ......................... 193
Subtitle script files ................................................................. 195
Supported file formats and text encoding .................................... 196
Subtitle script structure .......................................................... 196
Glossary .................................................................................. 201
Index .................................................................................... 215
Chapter 1

Introduction

Welcome to Avid DVD by Sonic, a professional DVD production system that integrates authoring and disc creation into a single, easy-to-use application. Avid DVD by Sonic lets you quickly build stunning, professional DVD-Video and Blu-ray discs.

This section includes the following:

- “About the documentation” on page 10
- “How to order documentation” on page 10
- “How to order documentation” on page 10
- “Avid Training Services” on page 10
- “System requirements” on page 10
Chapter 1  Introduction

About the documentation

Avid DVD by Sonic includes the following documentation:

•  **Avid DVD by Sonic User Guide**: Documents how to use Avid DVD by Sonic to author DVD discs. This includes project planning, asset preparation and importing, authoring projects, testing, and writing to disc and digital linear tape (DLT).

How to order documentation

To order additional copies of this documentation from within the United States, call Avid Sales at 800-949-AVID (800-949-2843). If you are placing an order from outside the United States, contact your local Avid representative.

Avid Training Services

Avid makes lifelong learning, career advancement, and personal development easy and convenient. Avid understands that the knowledge you need to differentiate yourself is always changing, and Avid continually updates course content and offers new training delivery methods that accommodate your pressured and competitive work environment.

To learn about Avid's new online learning environment, Avid Learning Excellerator (ALEX)™, visit [http://learn.avid.com](http://learn.avid.com).

For information on courses/schedules, training centers, certifications, courseware, and books, please visit [www.avid.com/training](http://www.avid.com/training) or call Avid Sales at 800-949-AVID (800-949-2843).

System requirements

**Software**

•  Microsoft Windows XP with Service Pack 2 or later.
•  Microsoft Windows Media Player 10.0 or later.

Use Windows Update to ensure you have the latest Service Packs and fixes for your operating system. To use Windows Update, click the Windows Start button and choose Windows Update or All Programs > Windows Update.
Use only “official” releases of the above software with Avid DVD by Sonic. “Beta” versions are not supported.

Hardware

- 800 MHz Pentium III (2 GHz Pentium 4 or better recommended; 3 GHz Pentium 4 required for Blu-ray projects).
- 128 MB RAM (512 MB recommended; 512 MB required for Blu-ray discs).
- DVD recorder or DLT drive (BD recorder required for writing BD discs).
- AGP video graphics adapter with at least 16 MB VRAM (64 MB recommended).
- Monitor supporting 16-bit color at 1024 x 768 minimum screen area (24/32-bit color and larger screen area recommended).
- Windows-compatible sound card.
- At least 10 GB free hard drive space (20 GB or more recommended; 75 GB required for authoring Blu-ray projects). If your C: drive does not have enough free space, you must change Avid DVD by Sonic’s Temporary Storage location to a drive with enough space (see “Changing Avid DVD by Sonic’s preferences” on page 159).

Sonic recommends using NTFS-formatted hard drives. See Windows help for information about formatting hard drives.
Chapter 1  
**Introduction**
Chapter 2

Getting started

This section provides a basic workflow for creating DVDs, some examples of what you can do, and an overview of the main windows in Avid DVD by Sonic. It includes the following topics:

- “DVD authoring workflow” on page 14
- “Blu-ray projects” on page 14
- “Examples of DVD projects” on page 15
- “Avid DVD by Sonic windows” on page 20
Chapter 2  Getting started

DVD authoring workflow

Authoring a DVD with Avid DVD by Sonic involves the following basic steps (although you don’t have to perform the steps in this order):

1. Prepare the assets (video, audio, and images) that will go into the DVD presentation, using common video and graphics applications.
2. Start Avid DVD by Sonic and create a new project.
3. Import your assets into the project.
4. Use the imported assets to create titles (movies and slideshows) and menus.
5. Link the titles and menus together using button links and End Actions.
6. Test how the project will play back to make sure that everything works as desired.
7. Burn a disc or write a DLT from the project.

Avid DVD by Sonic makes it easy to create professional DVDs with complex menu navigation, chapter points, subtitles, and other special features such as playlists and DVD-ROM content.

Avid DVD by Sonic often provides many different ways to perform a particular task. For example, you can add a chapter point to a movie by pressing the Insert key, choosing an option from the Timeline menu, using a Right-click menu, or clicking a button. Generally, this User Guide shows only one or two ways to perform these tasks.

Blu-ray projects

Blu-ray Disc (BD) is a 25 GB optical disc format (50 Gb for dual layers) that offers high-definition video resolutions (up to 1920 x 1080), high-definition surround audio, and expanded interactivity, beyond standard-definition DVD titles.

Avid DVD by Sonic lets you create and burn Blu-ray projects with high-definition video and audio assets that are compliant with the format. However, in authoring the interactivity of the project in Avid DVD by Sonic, the same constraints of the DVD-Video format (number of titles, number of menu buttons, available link destinations, etc.) apply.
Examples of DVD projects

DVDs can have many different designs, from a single movie title that plays automatically when the disc is inserted in a DVD player, to complex menu hierarchies with multiple titles, special features (“making of” videos, cast biographies, and so on), and even hidden material, sometimes called “Easter eggs.”

It’s a good idea to sketch a rough design of your project, showing the links among titles and menus, before you begin authoring. See the following for examples of basic DVD projects that you can create in Avid DVD by Sonic:

- “Single movie title (with chapter points)” on page 15
- “Multiple titles” on page 16
- “Single menu and multiple titles” on page 16
- “Multiple menus and titles” on page 17
- “‘Play all’ menu button” on page 18
- “‘Easter eggs’” on page 19

You can create far more elaborate presentations quickly and easily from these simple beginnings.

**Single movie title (with chapter points)**

This is a very basic project with no menus and just a single movie title containing four chapter points.

The movie is designated the *First Play*. The First Play is an instruction that tells the DVD player to start playing this movie when the disc is inserted in the player. The viewer can jump from one chapter to another by pressing the Next and Previous buttons on the remote control. When the movie finishes, the movie’s *End Action* tells the DVD player to stop.

*The first item that you create in a project is automatically designated the First Play, but you can make any menu or movie the First Play — see "Setting the First Play title, playlist, or menu" on page 129.*
Chapter 2  Getting started

Multiple titles

Here are four movie titles that are linked together using End Actions so that they play in succession. Movie 1 is designated the First Play and starts playing when the viewer inserts the disc into the player. When Movie 4 finishes, its End Action tells the DVD player to stop.

Each movie can also contain chapter points. Due to limitations of the DVD-Video format, the viewer can only jump from one chapter to another within each movie; the viewer cannot jump from one movie to another. One way around this limitation is to place a chapter point close to the end of each movie. This works well when the end of each movie fades to black for a few seconds.

Another way to link titles together is by putting them in a playlist. See “‘Play all’ menu button” on page 18 for more information about using playlists.

Single menu and multiple titles

In this project, Menu 1 is designated the First Play. The menu has buttons that link to four movie titles. When a viewer inserts the disc into the player, Menu 1 is displayed until the viewer activates a menu button; then the movie linked to that button starts playing. Each button link has a Link End Action that causes Menu 1 to appear when the linked movie finishes.

The DVD-Video format allows up to 36 linked buttons per full screen menu, and 18 linked buttons per wide screen menu. Avid DVD by Sonic prevents you from exceeding these limits on any menu.
Multiple menus and titles

This shows the beginnings of a more complex project:

- Movie 1 is designated the First Play, and contains a short introduction (for example, the FBI warning displayed at the start of Hollywood DVDs). Movie 1’s End Action links to Menu 1.

- Menu 1 has button links to the start of Movie 2 (the main feature) and to Menu 2. The “Play movie” button’s Link End Action causes Menu 1 to appear when Movie 2 finishes.

- Menu 2 is a chapter selection menu, with button links to different chapter points in Movie 2. The last button in Menu 2 links back to Menu 1.
“Play all” menu button

This is a variation on “Single menu and multiple titles” on page 16. In addition to the buttons that link to individual movie titles, there is a “play all” button that causes all movies to be played in succession. This is a common design for DVDs containing multiple episodes of a TV series.

To achieve this, all the movies are linked together in a playlist, which simply instructs the DVD player to play a selection of titles in a particular order, overriding the titles’ End Actions. Buttons that link to playlists cannot have a Link End Action, so the playlist’s End Action causes Menu 1 to appear when the last movie in the playlist finishes.
“Easter eggs”

This example shows how to hide material from viewers. Menu 1 contains a button that is invisible to the viewer unless the viewer accidentally selects it — for example, by playing the DVD on a computer and moving the mouse over the button. This is done by setting the button’s Opacity to 0%. The button links to Movie 2, and is the only way that a viewer could get to see this movie.

Another way to hide such a button is by having no *subpicture* on the button (the subpicture is an image that changes color and opacity when the button is selected and activated). If the button has no subpicture, viewers cannot tell that it is a button; all they will know is that the button selection has disappeared.

Some DVD authors don’t hide material with invisible buttons, but design their projects so the viewer must watch the main feature in its entirety before they can see the extra material. In this example, the button that links to Movie 1 does not have a Link End Action. Movie 1’s own End Action links to a special menu (Menu 2) that can only be seen if the viewer watches Movie 1 to the end. If the viewer gives up and presses the remote control’s Menu button or stops playback before Movie 1 finishes, they will never see Menu 2.
Chapter 2  Getting started

Avid DVD by Sonic windows

Avid DVD by Sonic main workspace comprises several floating windows where you import content, create menus and titles, and develop the DVD presentation.

Use the Window menu to display or hide windows. You can arrange the windows to suit the way you work, and save arrangements as layouts. Avid DVD by Sonic also provides several predefined window layouts.

In the procedures in this document, it is assumed that all floating windows are displayed.

For more details, see:
• “Using window layouts” on page 21
• “Main Toolbar” on page 21
• “Palette window” on page 22
• “Project window” on page 23
• “Timeline window” on page 24
• “Preview window” on page 26
• “Attributes window” on page 29
Using window layouts

To arrange the windows in a predefined window layout:

- Choose from the Window > Layout submenu.

The Basic layout is useful for creating menus and titles quickly. The Advanced layout displays all windows.

To create a custom layout:

1. Arrange the floating windows and resize them as desired.
2. Choose Window > Save Layout.
3. Enter a suitable name for the layout and click Save. The new layout is listed in the Window > Layout submenu.

To return the windows to their default locations:

- Choose Window > Reset Window Locations.

To delete an unwanted layout:

1. Choose Window > Delete Layout. The Delete Layout dialog box opens.
2. Select the layout you want to delete from the Names pop-up menu and click Delete.

\* You cannot delete the predefined layouts.\*

Main Toolbar

The Main Toolbar is hidden by default. To display it, choose Window > Show Main Toolbar.

- Edit Movie: Click to display the Movie Creation window layout.
- Author: Click to display the Menu Creation window layout.
- Navigation: Click to display the Navigation & Linking window layout.
- Simulate: Click to open the Simulation window so that you can test the project. See “Testing playback” on page 143.
- Burn: Click to open the Burn to Disc dialog. See “Burning discs” on page 150.
Chapter 2  Getting started

Palette window

The Palette window is where you import video, audio, and image assets for use in a project.

- **Templates tab**: Contains predefined menu templates. See “Using menu templates to create menus” on page 105.
- **Images tab**: Contains images for menu backgrounds and slideshows.
- **Media tab**: Contains video and audio.
- **Buttons tab**: Contains images that can be used to create menu buttons.
- **Frames tab**: Contains images that can be used to create menu buttons that display an image of the linked title or menu.
- **Import Media**: Click to import files onto the current tab.
- **Show**: Choose from this pop-up menu to see only a certain kind of asset.
- **Assets**: Drag assets from the Templates, Images, and Media tabs into the Project window to create menus and titles. Drag assets from the Buttons and Frames tabs onto the menu displayed in the Preview window to create menu buttons.
- **View Thumbnails**: Click to show thumbnail images of the assets.
- **View Details**: Click to show asset file details.
**Project window**

The Project window provides an overview of the project contents. It is where you create menus, titles (movies and slideshows), and playlists.

- **View Details**: Click to show the project contents in a hierarchical list, as seen in this image.
- **View Thumbnails**: Click to show thumbnail images of menus, titles, and playlists.
- **View Project Settings**: Click to edit project settings (see “Changing the project settings” on page 35).
- **Menus group**: Drag image or video assets into this group to create new menus or replace existing menu backgrounds. Double-click a menu to display it in the Preview window.
- **Titles group**: Drag video assets into this group to create new movies. Double-click a movie title to display it in the Preview and Timeline windows. Double-click a slideshow title to display it in the Edit Slideshow window.
Chapter 2  Getting started

- **Playlists group**: Drag titles into this group to create new playlists. Double-click a playlist to display it in the Edit Playlist window.
- **Chapter point**: Double-click to display the movie in the Preview window at the chapter point location.
- **Menu button**: Double-click to select this menu button in the Preview window.
- **First Play indicator**: The green triangle indicates that this menu will appear when the disc is inserted in a DVD player (see “Setting the First Play title, playlist, or menu” on page 129).

**Timeline window**

The Timeline window is where you add audio tracks, subtitles, and chapter points to movie titles.
- **Zoom controls:** Click to zoom the Timeline in and out.
- **Add Chapter:** Click to add a new chapter point at the Playhead location.
- **Delete Chapter:** Click to delete the selected chapter point (except Chapter 1).
- **Timecode indicator:** Shows the timecode location for the Playhead. Enter a timecode location to move the Playhead.
- **Playhead:** Drag to scroll through the movie. The Preview window (Title tab) shows the frame at the Playhead location.
- **Chapter point:** Drag the yellow diamond or label to move the chapter point along the Timeline ruler. Double-click to edit the label or move the chapter point to a specific location. Chapter 1 cannot be moved or deleted, but you can edit its label.
- **Change Timeline Options:** Click to choose whether to display drop-frame or non-drop-frame timecode in the Timeline ruler (NTSC projects only). See “Changing the Time Display format” on page 75.
- **Timeline ruler:** Click in the Timeline ruler to move the Playhead to that location.
- **Video track:** Drag video assets onto the track to replace the existing video.
- **Audio track:** Drag audio assets onto a track to add or replace the audio in the track. Movies can have up to eight audio tracks.
- **Subtitle track:** Movies can have up to 32 subtitle tracks. You can import subtitle script files or add subtitles manually. See “Adding subtitle tracks to movies” on page 77.
- **Lock:** Click to lock or unlock the track for editing.
- **Language Code:** Click to set the language code for the track. See “Setting audio and subtitle languages” on page 81.
- **Solo:** Click a track’s Solo button to hear/see it when previewing the movie.
Chapter 2  Getting started

Preview window

The Preview window has two tabs:

- “Menu tab” on page 26
- “Title tab” on page 28

Menu tab

The Menu tab is where you lay out menus and create button links.
• **Selection tool:** Use this tool to select, move, and resize button and text objects. See “Using individual elements to create menus” on page 106.

• **Highlight tool:** Use this tool to draw and edit button highlight rectangles on menus created from layered Photoshop files (the highlight rectangles define each button to the DVD player). See “Creating a layered menu” on page 119.

• **Text tool:** Use this tool to create and edit text blocks. See “Adding text blocks to menus” on page 111.

• **Add Sub-Menu:** Click to create a new button on the current menu. The new button is linked to a new sub-menu that has the same background as the current menu.

• **Add Movie:** Click to import a video file and create a new movie.

• **Add Slideshow:** Click to create a new slideshow.

• **Align Objects:** Use this pop-up menu to align selected menu objects.

• **Background Color:** Select to replace the menu background with a solid block of color (see “Choosing the menu background” on page 106). Use the pop-up menu to choose the background color.

• **View Safe Area:** Click to show/hide the menu Safe Area guides, which show where buttons and text can be placed without being cropped when viewed on a TV. See “Safe Area guides” on page 104 for details.

• **Show Grid:** Click to show/hide gridlines to help you place menu objects.

• **Snap:** Click to turn on/off “snap to grid and guides.”

• **Subpicture Layer Drop Zone:** Drag image assets here to add or replace the menu’s subpictures. See “Replacing the menu background and subpicture layers” on page 121.

• **Background Layer Drop Zone:** Drag video or image assets here to replace the menu background (or the entire menu, when creating menus with layered Photoshop files). See “Replacing the menu background and subpicture layers” on page 121.

• **View Highlight Layer:** Click to show/hide the button highlight rectangles, which define the buttons to the DVD player.

• **View Subpicture Layer:** Click to show/hide the button subpictures (the images that appear over menu buttons when the viewer selects them).

• **View Background Layer:** Click to show/hide the full-color menu artwork (background, button images, and text).
Chapter 2  Getting started

Title tab

The Title tab is where you preview and trim movies.

- **Playhead**: Drag to scroll through the movie. The preview area shows the frame at this location.
- **Timecode Counter**: Shows the timecode at the Playhead location.
- **End Trim Point**: Drag left to trim the end of the movie.
- **Out Point**: Shows the timecode at the end of the movie, relative to the start of the source video file. Enter a timecode value to trim the end of the movie.
• **Grab Frame**: Click to capture and save the current frame as an image file.
• **Next Chapter**: Click to skip to the next chapter.
• **Next Frame**: Click to move forward one frame.
• **Previous Frame**: Click to move back one frame.
• **Previous Chapter**: Click to skip to the previous chapter point.
• **Stop**: Click to stop playback.
• **Play/Pause**: Click to play/pause playback.
• **In Point**: Shows the timecode at the start of the movie, relative to the start of the source video file. Enter a timecode value to trim the beginning of the movie.
• **Start Trim Point**: Drag right to trim the beginning of the movie.

**Attributes window**

You use the Attributes window to set the attributes for a selected item in the project, such as a movie, menu, or button. Each item has its own Attributes window.
Chapter 3

Creating projects

A project links together all the items that will go onto a DVD. The project also includes important settings such as the TV Standard and transcoder settings for converting video and audio to compliant formats. You can have only one project open at a time.

This section includes:

- “Starting a new project” on page 32
- “Setting the project’s Disc Type” on page 34
- “The OpenDVD setting” on page 35
- “Changing the project settings” on page 35
- “Setting the DVD Jacket Picture” on page 46
Chapter 3  Creating projects

Starting a new project

Avid DVD by Sonic opens to a default NTSC project with Widescreen menus. While you can change those defaults in the Preferences dialog (File > Preferences), you can also select new project parameters on a project-by-project basis by selecting File > New Project. When a new project is launched, the New Project dialog is placed on top of it to allow you easy access to TV Standard and Menu Aspect Ratio project settings. If you click cancel, you can immediately begin importing assets and creating movies and menus. If you change the New Project settings and click OK, Avid DVD by Sonic will start a new project with your custom project settings. See “Changing Avid DVD by Sonic’s preferences” on page 159 to change the default settings.

If you want to use other settings temporarily — for example, to create a PAL format project when your default TV Standard is NTSC — you must create a new project after launching Avid DVD by Sonic.

To create a project using other settings:


2. Select the appropriate options for your project:

   - **Project Name**: Project names should be no more than 25 alphanumeric characters (letters and numbers). This name will become the burned disc’s volume name (the name displayed when you view the disc in Windows Explorer).

   - **TV Standard**: Choose the appropriate TV broadcast standard for the country and region where the DVD will be played. See “TV Standards and DVD regions” on page 173 for more information. Once you have set the project’s TV Standard, it cannot be changed.
Starting a new project

- **Menu Aspect:** Choose either Fullscreen for 4:3 menus or Widescreen for 16:9 menus. This option determines the size of the Preview window for menu design. When Fullscreen is selected, menus created in Avid DVD by Sonic are 720 x 480 for NTSC and 720 x 576 for PAL; when Widescreen is selected, menus are 1920x1080 or 1280 x 720. (HD menu size and frame rate are set in the Preferences dialog.)

  *The menu compositor will accept images that are smaller or larger than the sizes referenced above. If you are creating a 1080i/p Blu-ray project, you may want to use a 1920x1080 menu background and appropriately sized buttons to ensure the highest quality menu output. Note that if you then choose to output a DVD from the same project, Avid DVD by Sonic will automatically scale the background and buttons to fit DVD standard specifications.*

- **Location:** Either accept the default location or click Browse and choose a new location to save the project file. It is recommended that you store project and asset files in folders at the root level of the hard drive. For example:
  - C:\DVD Projects (for project files)
  - C:\DVD Video (for video and audio assets)
  - C:\DVD Images (for image assets)
  - C:\DVD Builds (for writing DVD Volumes and disc images)

  This makes it easier to manage projects and asset files.

3. Click OK.

**Preventing the sample files from loading**

Avid DVD by Sonic comes with sample backgrounds, buttons, and menu templates for you to experiment with. By default, these sample files are loaded into every new project you create.

**To prevent Avid DVD by Sonic from loading the sample files:**

1. Choose File > Preferences. The Preferences dialog box opens.
2. On the General tab, deselect the Load Sample Media option.
3. Click OK.

The change takes effect the next time you launch Avid DVD by Sonic or create a new project.
Chapter 3  Creating projects

Setting the project’s Disc Type

As you add, edit, and delete menus and titles, the Project Size indicator in the main window’s status bar shows how much disc space the project will require. The Disc Type pop-up menu determines the available space for the project.

![Project Size Indicator](image)

*The Project Size indicator shows an estimated value.*

To set the Disc Type for the project:
- Select the disc size that you plan to use from the pop-up menu next to the Project Size indicator:

```
DVD-9 (8.5GB)
DVD-5 (4.7GB)
DVD-5 (3.95GB)
DVD-RAM (2.6GB)
DVD (1.4GB)
BD-25 (25GB)
BD-50 (50GB)
```

See “Disc specifications” on page 169 for more information about the different disc sizes. The DVD-9 (8.5 GB) and BD-50 options are for dual-layer discs.

If the project is too large to fit on the selected Disc Type, you can:
- Choose a larger disc size if possible.
- Delete titles and menus from the project.
- Change Avid DVD by Sonic’s transcoder settings (for example, lower the video bit rate). See “Changing the SD Transcoding settings” on page 42 for details.

*If you choose the DVD-9 option and you plan to send a DLT to a replicator, you can choose how each layer is formatted. See “Setting the Track Path for dual-layer projects” on page 38 for details.*

34
The OpenDVD setting

An OpenDVD disc contains the DVD-Video content plus extra information that lets OpenDVD-compliant applications edit the disc just like a normal project. This feature allows multiple authors to collaborate on a single disc.

You can also create OpenDVD-compliant DVD Volumes. See “Writing Volumes” on page 152 for more information about DVD Volumes.

You can edit OpenDVD discs and volumes created by Avid DVD by Sonic and other Sonic applications; see “Editing an OpenDVD disc or DVD Volume” on page 154 for instructions and limitations. Other Sonic applications may be able to edit OpenDVD discs created by Avid DVD by Sonic.

The OpenDVD setting is turned off by default. To create an editable disc or volume, you must turn this setting on.

To turn the OpenDVD setting on:

• Select the OpenDVD option in the status bar at the bottom of the main window:

The OpenDVD option remains selected until you deselect it, or quit and relaunch Avid DVD by Sonic, or open another project that does not have this setting selected.

Changing the project settings

Avid DVD by Sonic’s Project Settings dialog box displays basic information about the project, such as the project file’s location, project size, and TV Standard. This dialog box lets you change project-wide settings, including the bit rates used when transcoding non-compliant video and audio, copy protection levels, and so on. It also lets you add data files (ROM content) to the DVD.

See the following sections for details:

• “Adding ROM content to the DVD” on page 36
• “Adding mastering information (DVD only)” on page 37
• “Adding copy protection” on page 39
• “Setting DVD Region Codes” on page 41
• “Changing the SD Transcoding settings” on page 42
• “Changing the HD Transcoding settings” on page 44
Chapter 3  Creating projects

Adding ROM content to the DVD

The Project Settings dialog box lets you add a ROM (read-only-memory) section to your DVDs. The ROM section exists outside the DVD-Video section of the disc, and can contain any kind of data files, including images, documents, video clips, and applications. These files can be opened and used when the disc is inserted in a computer, but are not available to DVD set-top players.

To add a ROM section to a project:
1. On your computer hard drive, create a folder. The folder name does not matter.
2. Within this folder, create the file and folder hierarchy as you want it to appear on the disc. Don’t create any shortcuts unless they point to files within the main folder.
4. On the General tab, select the “Include ROM Data Files on the Disc” option.
5. Click Browse. In the Browse For Folder dialog box, select the previously created ROM folder and click OK.
6. Select the Joliet Support option if you want long filenames to be displayed correctly on Windows 95 computers. If you don’t need to support Windows 95, leave this option deselected.
7. Click OK.

Inclusion of ROM data files is not directly supported for Blu-ray output, however, if you Burn to Disc from a Volume, you can add ROM files into the .bd folder and Avid DVD by Sonic will place the files at the root of your disc.
Adding mastering information (DVD only)

The Project Settings dialog box’s Volume tab lets you add mastering information to a project prior to writing a DLT. This information is used by the disc replicator. You don’t need to add this information if you will only burn a disc.

To edit the Volume Information:


2. Click the Volume tab.
Chapter 3  Creating projects

3. Enter the mastering information:
   - **Volume**: If the project is part of a multi-disc set, enter the disc’s position in the set. For example, if the project will go on the second disc of an eight-disc set, enter 2 of 8.
   - **Side and Total Sides**: If the project will be mastered to a double-sided disc, select 2 from the Total Sides pop-up menu, and choose the Side that the project will be written to (a single project fits on one side of a disc).
   - **Disc Size**: Change this option if the project will be mastered to an 8 cm disc.

   *The Project Size indicator in the main window’s status bar does not update if you change the Disc Size to 8 cm. If you change this setting, make sure to set the project size in the status bar to DVD-RAM (1.4 GB). See “Setting the project’s Disc Type” on page 34.*

   - **Track Path**: If the project will be mastered to a dual-layer disc (DVD-9, DVD-14, or DVD-18), you can choose how the two layers are formatted. See “Setting the Track Path for dual-layer projects” on page 38 for details.

   In the following fields, only uppercase letters A–Z, numbers 0–9, and the underscore (“_”) character are allowed. If you do not know what to enter in a field, leave it blank:
   - **Volume Name**: Enter a name for the disc (up to 32 characters). The default name is “SONIC_DVD.”
   - **Provider ID**: Enter a unique identifier for the content provider.
   - **POS Code**: Enter the disc’s Point of Sale code.
   - **Mastering ID**: Enter a unique identifier for the disc’s masterer.
   - **Publisher ID**: Enter a unique identifier for the disc’s publisher.

4. Click OK.

**Setting the Track Path for dual-layer projects**

*Dual-layer recordable discs do not support changing the Track Path. The following applies only when writing to DLT.*

The Track Path setting controls how the replicator formats each layer of a dual-layer disc. The two Track Path options are:

- **Opposite**: The data track for the first layer (Layer 0) is written from the disc center towards the outer edge, then the second layer (Layer 1) is written back towards the disc center.
- **Parallel**: The data tracks for both layers are written from the disc center towards the outer edge.
Changing the project settings

The point where the DVD player stops reading Layer 0 and starts reading Layer 1 is called the *Layer Break*. There is always a short pause in the material at this point.

Opposite is best for projects containing a large movie title that spans both layers, where the Layer Break must fall within the movie. This option provides the shortest interruption in playback. This is the default setting.

Parallel is better for projects containing several smaller titles, since the Layer Break does not fall within a title and therefore the viewer will not notice it.

**To change the Track Path setting:**
1. Set the project’s Disc Type to DVD-9 as described in “Setting the project’s Disc Type” on page 34.
2. Choose File > Project Settings. The Project Settings dialog box opens.
3. Click the Volume tab.
4. Select the desired setting from the Track Path pop-up menu.
5. Click OK.

Adding copy protection

If your project contains copyrighted material, you can use copy protection to protect the intellectual property rights of the material’s owner, as well as the rights of the disc’s publisher. The following copy protection schemes are available in Avid DVD by Sonic:

- **Copy Guard Management System (CGMS):** Limits the number of digital and analog copies that can be made.
- **Copy Scrambling System (CSS):** Encrypts the data to prevent digital copying.
- **Macrovision:** Prevents analog copying.

CGMS is simply a “flag” that is added to the video stream when you burn a disc or write to DLT. However, many DVD players do not respect the CGMS flag. CSS and Macrovision are applied by the disc replicator. For that reason, you can only use CSS and Macrovision when writing to DLT.

*You must obtain licensing rights to use Macrovision. For more information, contact your disc replicator or Macrovision (http://www.macrovision.com).*
Creating projects

To add copy protection to the project:
2. Click the Protection tab.
3. Select the Enable Copy Protection option.

4. To use CGMS, select an option from the CGMS pop-up menu:
   - **Unlimited Copies:** Provides no copy protection.
   - **One Copy Allowed:** Permits any number of copies to be made from the original disc. The copies, however, cannot be copied again to create second-generation discs.
   - **No Copies Allowed:** Permits no copying.

5. To use CSS, select No Copies Allowed from the CGMS pop-up menu, then select the Format for CSS option.

6. To use Macrovision, select No Copies Allowed from the CGMS pop-up menu, then select an option from the Macrovision pop-up menu:
   - **Off:** Provides no copy protection.
   - **Type 1:** Prevents copying to analog videotape by using Automatic Gain Control (AGC). AGC confuses the video recorder by sending it a video signal that is stronger than it actually is, thereby creating a copy with very low levels and degraded quality. This option is compatible with both PAL and NTSC projects.
   - **Type 2:** Imposes two-line color stripes on the recorded video signal in addition to using AGC. This option is only compatible with NTSC projects.
   - **Type 3:** Imposes four-line color stripes on the recorded video signal in addition to using AGC. This option is only compatible with NTSC projects.

7. Click OK.

*If you use copy protection, you cannot burn discs or write to disc images, and you cannot select the OpenDVD option.*
Changing the project settings

Setting DVD Region Codes

The DVD Forum Committee divides the world into six DVD regions (1–6), and specifies one transnational region (8) for such applications as in-flight entertainment. Region 7 is currently undefined. Most commercially released movie DVDs contain one or more Region Codes. Every DVD player should play a region-coded DVD only if one of its codes matches a code embedded in the player.

By default, projects created in Avid DVD by Sonic are coded to allow playback in all regions. You can set a project’s Region Codes to allow playback in one or a few regions. See “TV Standards and DVD regions by country/territory” on page 174 for the Region Code for a particular country or territory.

To set the project’s Region Codes:

2. Click the Protection tab.
3. Deselect the regions where you do not want the disc to be playable. At least one region must be selected. To select all regions, click Enable All.

4. Click OK.
Changing the SD Transcoding settings

Avid DVD by Sonic’s lets you pass-through compliant MPEG-2, AVC (elementary streams), VC-1 (elementary streams), AC3 and PCM to Blu-ray discs. For BD output, the built-in transcoder converts non-compliant video to HD MPEG-2, and non-compliant audio to either AC3 or PCM.

You can also force Avid DVD by Sonic to re-encode DVD-compliant files. You might want to do this if the project contains DVD-compliant files and is too large to fit on a disc; this option lets you re-encode the files at lower bit rates so that they will fit. However, this is not recommended, as re-encoding degrades video quality.

To view or change the SD Transcoding settings:
2. Click the SD Transcoding tab.
3. Change the settings as desired. See “Choosing bit rates for video and audio” on page 66 for help:

- **Encode Set**: Avid DVD by Sonic comes with several sets of predefined transcoder settings. You can choose a predefined set or change the Video and Audio settings yourself.

**Video settings**:

- **Encode Style**: To fit a lot of video on the disc without losing too much quality, choose VBR (variable bit rate). CBR (constant bit rate) is suitable only for shorter durations.

- **Min, Target, and Max Bit Rate**: These set the quality level for all non-compliant video (including motion menus).

**Audio settings**:

- **Type**: Generally you should choose Dolby Digital, especially if your movies have multiple audio tracks. Avid DVD by Sonic’s transcoder creates stereo Dolby audio only.

  Select PCM if audio quality is more important than video quality.

- **Bit Rate**: The default bit rate for Dolby stereo transcoding is 384 kbps. The default bit rate for PCM is 1536 kbps.

4. Select the “Convert All Compliant Video and Audio Files” option only if you need to re-encode DVD-compliant files as well as non-compliant files.

* Avid DVD by Sonic does not re-encode multi-channel Dolby Digital audio, even if you select the “Convert All Compliant Video and Audio Files” option.

5. Click OK.
Chapter 3  Creating projects

Changing the HD Transcoding settings

Avid DVD by Sonic lets you pass-through compliant MPEG-2, AVC (elementary streams), VC-1 (elementary streams), AC3, and PCM to Blu-ray discs. For BD output, the built-in transcoder converts non-compliant video to HD MPEG-2, and non-compliant audio to either AC3 or PCM. When outputting the project to a Blu-ray disc, Blu-ray Volume, or disc image, non-compliant files are transcoded with the values specified on the HD Transcoding tab in the Project Settings dialog box.

The HD Transcoding settings also determine how motion menus and slideshows will be transcoded for high-definition output.

You can also force Avid DVD by Sonic to re-encode DVD-compliant files. You might want to do this if the project contains DVD-compliant files and is too large to fit on a disc; this option lets you re-encode the files at lower bit rates so that they will fit. However, this is not recommended, as re-encoding degrades video quality.

To view or change the HD Transcoding settings:


2. Click the HD Transcoding tab.
3. Change the settings as desired. See “Choosing bit rates for video and audio” on page 66 for help:

- **Encode Set:** Avid DVD by Sonic comes with several sets of predefined transcoder settings. You can choose a predefined set or change the Video and Audio settings yourself.

**Video settings:**

- **Encode Style:** To fit a lot of video on the disc without losing too much quality, choose VBR (variable bit rate). CBR (constant bit rate) is suitable only for shorter durations.

- **Min, Target, and Max Bit Rate:** These set the quality level for all non-compliant video (including motion menus).

**Audio settings:**

- **Type:** For Blu-ray output where disc space is less of an issue, you should choose PCM to obtain the highest quality audio. You may want to select Dolby Digital if you are outputting high bit rate video with multiple audio tracks, or if you need additional space on your Blu-ray disc for video.

- **Bit Rate:** The default bit rate for Dolby stereo transcoding is 384 kbps. The default bit rate for PCM is 1536 kbps.

**Menus/Slideshows:**

- **Size:** Determines the size and resolution of motion menus and slideshows when they are composited for output.

- **Frame Rate:** Determines the frame rate for motion menus and slideshows when they are composited for output.

4. Select the “Convert All Compliant Video and Audio Files” option only if you need to re-encode Blu-ray-compliant files as well as non-compliant files.

> *Avid DVD by Sonic does not re-encode multi-channel Dolby Digital audio, even if you select the “Convert All Compliant Video and Audio Files” option.*

5. Click OK.
Chapter 3  Creating projects

Setting the DVD Jacket Picture

A DVD Jacket Picture is an image that is stored in a special location on the disc. Some DVD players will display this image when disc playback is stopped.

To set the Jacket Picture, you simply select the image you want to be displayed. You can use any image you have imported into the Palette window’s Images tab (see “Importing assets” on page 47).

To set the Jacket Picture:

1. Click the Images tab in the Palette window.
2. Locate the image you want to use.
3. Right-click the image and choose Set as Jacket Picture from the shortcut menu. The image’s name in the Palette window turns blue and a special icon appears over the image (seen only in Thumbnails view).

When previewing the project, the Jacket Picture is displayed if you stop playback. See “Testing playback” on page 143.

To remove the Jacket Picture:

1. Locate the Jacket Picture image on the Palette window’s Images tab.
2. Right-click the image and choose Remove Jacket Picture from the shortcut menu.
Chapter 4
Importing assets

Assets are the video, audio, and image files you use to create a DVD. Avid DVD by Sonic supports a wide range of asset file types, and can also import movies from DVD+VR discs.

This section includes:
- “Importing files into Avid DVD by Sonic” on page 48
- “Importing DVD+VR content” on page 49
- “Removing assets” on page 50
- “Supported video files” on page 50
- “Supported audio files” on page 51
- “Supported image files” on page 52
- “Creating buttons and menus in Adobe Photoshop” on page 55
- “Compliant video and audio requirements” on page 63
- “Choosing bit rates for video and audio” on page 66

You can export chapter timecode and reference frame data from qualified Avid editing applications and import into Avid DVD by Sonic. See “Preparing sequences in an Avid editing application” on page 191 for instructions on exporting from an Avid application and “Importing chapter point metadata from an Avid application” on page 89 for instructions on importing the data into Avid DVD by Sonic.

Avid DVD by Sonic also supports import of subtitle script files. See “Subtitle script files” on page 195 for details on creating script files and “Importing subtitle script files” on page 77 for instructions on importing subtitles.
Chapter 4  Importing assets

Importing files into Avid DVD by Sonic

To import files into a project:

1. Click one of the tabs at the top of the Palette window, based on the kind of assets you are importing:
   - **Images:** For large images and files created as described in “Creating menus” on page 60.
   - **Media:** For video and audio.
   - **Buttons:** For button images. Choose a button category from the pop-up menu, depending on the kind of files you are importing:
     • **Button Images:** For single-layer images. Files you import onto the Images tab also appear here automatically.
     • **Button Objects:** For general buttons, including two-layer files created as described in “Creating buttons and menus in Adobe Photoshop” on page 55.
     • **Button Video:** You don’t need to import files into this category. Video files you import onto the Media tab appear here automatically.
     • **Navigation Buttons:** For buttons used to link menus, including two-layer Photoshop files.
   - **Frames:** For three-layer files that have been created as described in “Creating buttons and menus in Adobe Photoshop” on page 55.

2. Choose File > Import > Media, then locate and select the files. You can also drag files from Windows Explorer into the Palette window.
### Notes on importing files

- For performance reasons, all files must be stored on a local hard drive. Avid DVD by Sonic does not support files located on network drives or streamed over a network.
- You can mix NTSC and PAL/SECAM video files in the same project. However, you will get better results if the video is the same format as the project.
- If you attempt to import video or audio files that are not DVD or Blu-ray-compliant (for example, AVI video, or MPEG video that does not meet the DVD-Video requirements), Avid DVD by Sonic gives you the choice of either importing the files and transcoding when you burn a disc, or not importing the files. You can set Avid DVD by Sonic to always import or always reject such files in the General preferences — see “Changing Avid DVD by Sonic’s preferences” on page 159.
- Importing a video file does not automatically create a movie. This is done by dragging the imported video from the Palette window into the Titles group in the Project window — see “Creating movies” on page 72. To import a video file and create a movie in a single step, choose File > Add Movie.
- You can get information about any imported asset by Right-clicking the asset in the Palette window and choosing Properties from the shortcut menu.

### Importing DVD+VR content

**To import movies from a DVD+VR disc:**

1. Insert the disc in your computer.
2. In the Palette window, click the Media tab.
3. Choose File > Import > DVD+VR Content. The Import DVD+VR Content dialog box opens.
4. Select the movies you want to import and click OK. The selected movies are copied to your “My Videos” folder and appear on the Palette window’s Media tab.
5. Eject the DVD+VR disc.

See also “Using SAP audio in movies” on page 73.
Chapter 4 Importing assets

Removing assets

You can remove any asset from a project, including the sample assets provided with Avid DVD by Sonic, as long as the asset is not being used in a title or menu. This does not delete the source file from your computer hard drive.

To remove an asset:
- Right-click the asset in the Palette window and choose Delete from the shortcut menu.

Supported video files

Avid DVD by Sonic supports the following video file formats:

<table>
<thead>
<tr>
<th>File format</th>
<th>Filename extension</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>MPEG-1</td>
<td>.m1p, .m1v, .mp1, .mpe, .mpeg, .mpg, .mpv, .m1v</td>
<td>352 x 240 (NTSC) and 352 x 288 (PAL) supported for DVD projects.</td>
</tr>
<tr>
<td>MPEG-2</td>
<td>.m2p, .m2v, .mp2, .mp2v, .mpe, .mpeg, .mpg, .mpv, .mpv2, .mv2</td>
<td>720 x 480 (NTSC) and 720 x 576 (PAL) supported for DVD projects. 1920 x 1080, 1440 x 1080, and 1280 x 720 supported for Blu-ray projects.</td>
</tr>
<tr>
<td>AVC</td>
<td>.264, .h264, .avc</td>
<td>1920 x 1080, 1440 x 1080, and 1280 x 720 supported for Blu-ray projects.</td>
</tr>
<tr>
<td>VC-1</td>
<td>.vc1</td>
<td>1920 x 1080, 1440 x 1080, and 1280 x 720 supported for Blu-ray projects.</td>
</tr>
<tr>
<td>AVI</td>
<td>.avi</td>
<td>Type 1 and Type 2 DV-AVI files and DivX files are supported, as are most files that use DirectShow-compliant codes.</td>
</tr>
<tr>
<td>MPEG-4</td>
<td>.mp4</td>
<td>Requires QuickTime. Some files may cause a QuickTime Warning message to appear stating that the file uses an unsupported MPEG-4 profile; this message appears when you import the file, preview, and burn a disc. However, you should be able to create discs using these files.</td>
</tr>
<tr>
<td>Media Center TV Show</td>
<td>.dvr-ms</td>
<td></td>
</tr>
</tbody>
</table>

50
Always try to use the highest-quality source material. MPEG compression relies on similarities between frames to reduce the file size. If the video source contains a lot of noise, there will be fewer similarities between frames, and so lots of disc space will be wasted just to reproduce this noise.

Avid DVD by Sonic “passes through” DVD-compliant MPEG-1 and MPEG-2 video and Blu-ray-compliant MPEG-2, AVC (elementary streams) and VC-1 (elementary streams) video without transcoding when you burn a disc, which greatly reduces the burn time. See “Compliant video and audio requirements” on page 63 for help with creating MPEG, AVC and VC-1 files.

Other file types (and MPEG files that are not compliant) are transcoded using the transcoder settings in the Project Settings dialog. You can also force Avid DVD by Sonic to re-encode compliant video. See “Changing the SD Transcoding settings” on page 42 for details.

## Supported audio files

Avid DVD by Sonic supports the following audio file formats:

<table>
<thead>
<tr>
<th>File format</th>
<th>Filename extension</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>MPEG-1 Layer 2</td>
<td>.mp1, .mp2, .abs, .mpa</td>
<td></td>
</tr>
<tr>
<td>MPEG-1 Layer 3</td>
<td>.mp3</td>
<td></td>
</tr>
<tr>
<td>WAVE audio</td>
<td>.wav</td>
<td>Multi-channel audio files are supported.</td>
</tr>
<tr>
<td>Windows Media Audio</td>
<td>.wma</td>
<td>Only WMA files that are not copy-protected are supported.</td>
</tr>
</tbody>
</table>
For best results, use 48 kHz, 16-bit audio.

Files can contain a single stream of mono or stereo audio (except Dolby Digital audio, which must be stereo or multi-channel). When you burn a disc, Avid DVD by Sonic transcodes non-compliant audio to PCM or Dolby Digital, depending on the transcoder settings.

### Supported image files

Avid DVD by Sonic supports the following image file formats:

<table>
<thead>
<tr>
<th>File format</th>
<th>Filename extension</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adobe Photoshop</td>
<td>.psd</td>
<td>Transparent layers are supported. Files with one alpha-channel mask are supported for button images.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Multi-layered Photoshop files can be used to create individual buttons and complete menus. See “Creating buttons and menus in Adobe Photoshop” on page 55 for details.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Flattened, single-layer Photoshop files require QuickTime. (<a href="http://www.apple.com/quicktime/download/">http://www.apple.com/quicktime/download/</a>)</td>
</tr>
<tr>
<td>Windows bitmap</td>
<td>.bmp</td>
<td></td>
</tr>
<tr>
<td>GIF</td>
<td>.gif</td>
<td>Files with transparency are supported for button images. Animations are not supported. You can import animated GIFs, but Avid DVD by Sonic uses only the first frame of the animation.</td>
</tr>
<tr>
<td>JPEG</td>
<td>.jpg, .jpeg</td>
<td></td>
</tr>
<tr>
<td>PICT</td>
<td>.pct, .pict</td>
<td>Requires QuickTime.</td>
</tr>
<tr>
<td>Portable network graphic</td>
<td>.png</td>
<td>Files with transparency are supported for button images.</td>
</tr>
<tr>
<td>TIFF</td>
<td>.tif, .tiff</td>
<td>Files with one alpha-channel mask are supported for button images.</td>
</tr>
<tr>
<td>TARGA</td>
<td>.tga</td>
<td>Requires QuickTime.</td>
</tr>
</tbody>
</table>

52
Images should not be too sharp. Sharp, high-contrast edges and fine horizontal lines may flicker when viewed on a TV. Apply a blur filter in your image-editing application to remove hard edges.

For more information about images, see:

- “Recommended image sizes” on page 53
- “Image colors in NTSC projects” on page 54

### Recommended image sizes

#### Menu backgrounds

Recommended image sizes for menu backgrounds are:

<table>
<thead>
<tr>
<th></th>
<th>NTSC</th>
<th>PAL</th>
</tr>
</thead>
<tbody>
<tr>
<td>DVD projects (4:3)</td>
<td>720 x 540</td>
<td>768 x 576</td>
</tr>
<tr>
<td>DVD projects (16:9)</td>
<td>853 x 480</td>
<td></td>
</tr>
</tbody>
</table>

Images at these sizes fill the menu area without distortion or scaling artifacts. You can use other sizes; Avid DVD by Sonic has several options for scaling menu background images. See “Scaling of non-4:3 images and video” on page 108.

For 4:3 menu backgrounds, you can create images at the above sizes, then resize them in a graphics application to the NTSC or PAL screen resolutions (720 x 480 for NTSC, 720 x 576 for PAL). Although the image appears distorted in the graphics application, it displays correctly in Avid DVD by Sonic and on the finished DVD.

**Most TVs do not display the entire image. The edges are cropped to hide distortion, and only about 90% of the image is visible.** See “Safe Area guides” on page 104 for details.

#### Buttons

Button images should be created at the size that you want them to be on the finished menu. You can resize buttons in Avid DVD by Sonic, but you get better results (and menu creation is quicker) if you make your buttons the right size. A menu with a 720 x 480 background may be best served by buttons that are 50-100 pixels wide whereas a menu with a 1920 x 1080 background may be best served by buttons that are 150-300 pixels wide. You can determine the best button sizes for your menus by creating menu backgrounds in an application such as Photoshop and by laying out buttons of varying sizes on those menu backgrounds.
Chapter 4  Importing assets

Buttons and frames generated from the Avid DVD by Sonic palette are sized proportionally to the compositor size and menu background. If you create buttons or frames that are sized for 1080i/p menus, you can use the naming convention _1080 (myimage_1080.jpg) and Avid DVD by Sonic will automatically size the button properly for any menu that you drag those assets onto.

Buttons that are generated when you drag a menu, slideshow, movie or playlist onto a menu background in the Preview window, are sized according to the Default Button Size setting in the Preferences dialog box. See “Author tab preferences” on page 164 for details.

Slideshow images

Avid DVD by Sonic supports images larger than 50 x 50 pixels. The image size and aspect ratio do not matter. However, if you create an OpenDVD disc containing slideshows, the original image files are archived on the disc; you can also choose to archive these images even if you don’t create an OpenDVD disc. These files can consume large amounts of disc space if you use many high-resolution or uncompressed images. We recommend using compressed file formats such as JPEG or PNG.

Image colors in NTSC projects

NTSC TVs cannot display certain colors, such as bright reds. Most image-editing applications can make your artwork “NTSC-safe” by adjusting the colors automatically; see your application’s user guide for instructions. This problem does not occur on PC monitors or PAL TVs.
Creating buttons and menus in Adobe Photoshop

The following describes how to create button images and complete menus using layers in Photoshop (or Photoshop Elements). This method may also work with other graphics programs that support layers and can create Photoshop (.psd) files. See the following for details:

- “Creating buttons” on page 55
- “Creating menus” on page 60

Creating buttons

The easiest way to understand how layered buttons are created is to look at the buttons included with Avid DVD by Sonic. These buttons are in Avid DVD by Sonic’s “Content” folder; in a typical installation, you can find them in C:\Program Files\Avid\Avid DVD by Sonic\Content:\:

![Content folder](image)

The “Button Objects” and “Navigation Buttons” folders contain basic layered buttons, whereas the “Frames” folder contains button frames, which display a thumbnail of the linked material when used in a project.

You can use these buttons as a basis for creating your own. Simply replace the contents of each layer with your own designs, then save the file under a new name in a new location. The following provide more detail about the buttons and their layers:

- “Basic layered buttons” on page 56
- “Button frames” on page 59
Chapter 4  Importing assets

Basic layered buttons

If you open one of the basic layered button files in Photoshop, you can see the layers, named “Image” and “Overlay”:

Avid DVD by Sonic can only use the button if it contains layers with these exact names. Files with different layer names can be imported, but no button is created if the file is dragged onto a menu.

The Overlay layer must be on top of the Image layer. If the Image layer is on top, the button does not display correctly in Avid DVD by Sonic.

Image layer

The Image layer contains the full-color button, which you see while working on a project in Avid DVD by Sonic. The button’s Image is created on a transparent layer; this lets you create non-rectangular buttons, buttons with holes in them, and even buttons with areas of varying opacity, so that the menu background shows through parts of the button.

Note that there are no layer effects. If you create a button design using layer effects, you must merge them together before you import the button into Avid DVD by Sonic. In the Photoshop file, the Image layer should be under the Overlay layer.
To merge layer effects:

1. Right-click the Effects layer and choose Create Layer from the shortcut menu. Photoshop creates a new layer that is linked to the Image layer, like this:

![Layer Panel](image)

2. Select the Image layer if necessary, then choose Layer > Merge Group.

**Overlay layer**

The Overlay layer contains the button’s subpicture image. The subpicture is displayed on top of the button, and its color and opacity changes when the button is unselected, selected, and activated:

![Buttons](image)

In the normal, unselected state, the subpicture is usually made invisible by setting its opacity to zero. See “Editing menu subpictures” on page 124 for information on setting the subpicture colors for the different button states.
Chapter 4  Importing assets

In this example, the Overlay image is simply a black shape. There is no anti-aliasing or feathering around the edges, which appear jagged:

![Overlay image example](image)

DVD subpicture colors are extremely limited, so each pixel in a subpicture is either a solid color or transparent. If your Overlay images have anti-aliased edges, those pixels will become either transparent or solid when the button is used in Avid DVD by Sonic. The jagged edges are less noticeable on a TV screen than a computer monitor, due to the TV’s lower picture quality.

Images in the Overlay layer can use up to four colors:

- **Black**: Red 0, Green 0, Blue 0
- **White**: Red 255, Green 255, Blue 255
- **Red**: Red 255, Green 0, Blue 0
- **Blue**: Red 0, Green 0, Blue 255

Transparent areas of the layer are treated as white.

In Avid DVD by Sonic, you map each color in the Overlay layer to a different set of selection state colors:
Creating buttons and menus in Adobe Photoshop

- **Black**: Maps to the *Pattern* colors. In the example above, black images in the Overlay layer are invisible when the button is not selected. They turn 50% yellow when the button is selected and 50% cyan when it is activated.
- **White/transparent**: Maps to the *Background* colors. Normally you do not want white/transparent areas of the Overlay to become visible, so the Opacity is set to zero for all selection states in the above dialog.
- **Red**: Maps to the *Emphasis 1* colors.
- **Blue**: Maps to the *Emphasis 2* colors.

See “Editing menu subpictures” on page 124 for more information.

**Button frames**

If you open one of the frame files in Photoshop, you can see it has three layers: Thumb, Image, and Overlay:

The Image and Overlay layers are exactly the same in both basic buttons and button frames. The Thumb layer contains a single-color shape. In this example it is a reddish rectangle with rounded corners, but it can be any shape and any color except white.

When this button is used in Avid DVD by Sonic and linked to a title or menu, the Thumb shape is filled with a frame of the linked material:
In the Photoshop file, the Thumb layer can be above or below the Image layer. When you use the button in Avid DVD by Sonic, the button frame always appears over the thumbnail of the linked material.

Avid DVD by Sonic will distort the frame if necessary to fit the Thumb shape. For example, if you create a button with a circular Thumb, Avid DVD by Sonic will distort the frame (by squashing it horizontally), then crop the parts that are not within the Thumb:

Creating menus

Creating a menu in Photoshop is similar to creating buttons as described in “Basic layered buttons” on page 56. A Photoshop menu has two layers, which must be named “Background” and “Overlay”. Avid DVD by Sonic rejects files with other layer names. For details, see:

- “Background layer” on page 61
- “Overlay layer” on page 62

See also “Recommended image sizes” on page 53. To create menus using these files, see “Using layered Photoshop files to create menus” on page 119.
Creating buttons and menus in Adobe Photoshop

Background layer

The Background layer contains the full-color menu background, including all button graphics and text:

If you create artwork using multiple layers, remember to merge those layers into the Background layer.

The “Background” layer name must not be italicized in the Photoshop Layers window.

If the Background layer name is italicized:

1. Double-click the layer name in the Layers window. The New Layer window opens.
2. Change the Name to Background.
3. Click OK.
Chapter 4  Importing assets

Overlay layer

The Overlay layer contains the subpicture images that change color when a button is selected and activated. This layer must be above the Background layer in Photoshop’s Layers window:

In this example, the overlay images are all black heart shapes, but you can use up to four colors; see “Basic layered buttons” on page 56 for more information about overlay colors.

When you create a menu in Avid DVD by Sonic using a layered Photoshop file, you must define each button by drawing a highlight rectangle around the button’s subpicture image. See “Adding the button highlight areas” on page 120 for instructions.
Compliant video and audio requirements

When burning a disc, or writing a volume, disc image, DLT or CMF Avid DVD by Sonic transcodes video and audio files to DVD- or Blu-ray-compliant formats if necessary. This section can help you to create compliant files in third-party applications. Avid DVD by Sonic does not re-encode compliant files (unless you force it to), which saves time when burning discs.

DVD-Video is based on the MPEG compression standards. The MPEG standards permit a wide range of image sizes, aspect ratios, bit rates, and video frame rates. DVD-Video uses a strictly limited subset of the MPEG standards, permitting only some image resolutions, frame rates, aspect ratios, and certain other parameters. The following sections describe the required settings:

Blu-ray output in Avid DVD by Sonic is based on MPEG, AVC, and VC-1 compression standards. Avid DVD by Sonic supports standard definition (720 x 480 and 720 x 576) MPEG-2 assets and (1280 x 720, 1440 x 1080, and 1920 x 1080) MPEG-2, AVC and VC-1 assets. You can create Blu-ray discs that contain disparate pieces of video with any combination of codecs, legal resolutions, and frame rates.

The following sections describe the required settings:
- “DVD-compliant video” on page 64
- “DVD-compliant audio” on page 65

To fit a specific length of video onto a disc, see “Choosing bit rates for video and audio” on page 66.

Other settings depend on the kind of video that you are encoding. Check your encoder’s documentation for advice. The effect of some settings (such as field order) may not be noticeable until you view the finished disc on a TV.
Chapter 4  Importing assets

**DVD-compliant video**

Avid DVD by Sonic supports video with the following DVD-compliant settings:

<table>
<thead>
<tr>
<th>Video format</th>
<th>Frame size</th>
<th>Frame rate (fps)</th>
<th>Aspect ratio</th>
<th>Bit rate (Mbps)</th>
<th>GOP size</th>
</tr>
</thead>
<tbody>
<tr>
<td>MPEG-1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>NTSC (525/60)</td>
<td>352 x 240</td>
<td>29.97</td>
<td>4:3</td>
<td>1.856 max.</td>
<td>18 frames max.</td>
</tr>
<tr>
<td>PAL (625/50)</td>
<td>352 x 288</td>
<td>25</td>
<td>4:3</td>
<td>1.856 max.</td>
<td>15 frames max.</td>
</tr>
<tr>
<td>MPEG-2 (MP@ML)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>NTSC (525/60)</td>
<td>720 x 480</td>
<td>29.97</td>
<td>4:3,16:9</td>
<td>9.80 max.</td>
<td>36 fields/18 frames max.</td>
</tr>
<tr>
<td>PAL (625/50)</td>
<td>720 x 576</td>
<td>25</td>
<td>4:3,16:9</td>
<td>9.80 max.</td>
<td>30 fields/15 frames max.</td>
</tr>
</tbody>
</table>

**Blu-ray-compliant video**

Avid DVD by Sonic supports MPEG-2 video with the following Blu-ray-compliant settings:

| Codecs | MPEG-2: MP@HL and MP@ML  
MPEG-4 AVC (elementary streams only): HP@4.1/4.0 and MP@4.1/4.0/3.2/3.1/3.0  
SMPTE VC-1 (elementary streams only): AP@L3 and AP@L2 |
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Max Bit Rate</td>
<td>40 Mbps</td>
</tr>
</tbody>
</table>
| HD | 1920 x 1080 x 59.94i, 50i  
1920 x 1080 x 24p, 23.976p  
1440 x 1080 x 59.94i, 50i  
1440 x 1080 x 24p, 23.976p – AVC and VC-1 only  
1280 x 720 x 59.94p, 50p, 24p, 23.976p |
| SD | 720 x 480 x 59.94i  
720 x 576 x 50i |

*Avid DVD by Sonic will transcode the video that does not fit into one of the Blu-ray compliant resolution/frame rate combinations.*
**Compliant video and audio requirements**

### DVD-compliant audio

Avid DVD by Sonic supports audio with the following DVD-compliant settings:

<table>
<thead>
<tr>
<th>Audio format</th>
<th>Sample rate (kHz)</th>
<th>Sample size (bits)</th>
<th>Audio Channels</th>
<th>Bit rate (Mbps)</th>
</tr>
</thead>
<tbody>
<tr>
<td>PCM (AIFF, WAVE)</td>
<td>48</td>
<td>16</td>
<td>Mono, Stereo</td>
<td>Mono: 0.8, Stereo: 1.6</td>
</tr>
<tr>
<td>Dolby Digital (AC-3)</td>
<td>48</td>
<td>16</td>
<td>2/0 (stereo), 2/1 (2 front, 1 rear), 2/2 (2 front, 2 rear), 3/0 (3 front), 3/1 (3 front, 1 rear), 3/2 (3 front, 2 rear), 5.1 (3 front, 2 rear, 1 LFE)</td>
<td>0.064–0.448</td>
</tr>
</tbody>
</table>

### Blu-ray-compliant audio

Avid DVD by Sonic supports audio with the following Blu-ray-compliant settings:

<table>
<thead>
<tr>
<th>Audio format</th>
<th>Sample rate (kHz)</th>
<th>Sample size (bits)</th>
<th>Audio Channels</th>
<th>Bit rate (Mbps)</th>
</tr>
</thead>
<tbody>
<tr>
<td>PCM (AIFF, WAVE)</td>
<td>96</td>
<td>16</td>
<td>Up to 8 Channels</td>
<td>Mono: 0.8, Stereo: 1.6</td>
</tr>
<tr>
<td>Dolby Digital (AC-3)</td>
<td>48</td>
<td>16</td>
<td>2/0 (stereo), 2/1 (2 front, 1 rear), 2/2 (2 front, 2 rear), 3/0 (3 front), 3/1 (3 front, 1 rear), 3/2 (3 front, 2 rear), 5.1 (3 front, 2 rear, 1 LFE)</td>
<td>0.064–0.448</td>
</tr>
</tbody>
</table>
Choosing bit rates for video and audio

The video bit rate affects both the video quality and the amount of video you can fit on a disc. High bit-rate video produces a higher-quality image and requires more disc space than lower bit-rate video.

There are several factors to consider when choosing a bit rate:

- **Disc size:** Larger disc capacities let you fit more video onto the disc or use higher bit rates.
- **Type of video:** If the video has fast action sequences, or scenes with random motion such as ripples on water, a low bit rate may result in poor-quality video during those scenes.
- **Source video quality:** MPEG compression works best with a high-quality source. If the original video is low quality — if it has video noise, scratches, and so on — you should either clean it up in a video editing application or choose a high bit rate to prevent the quality from getting worse.
- **Slideshow and ROM data requirements:** Slideshow source files and ROM data leave less space available for video (see “Effect of ROM data and slideshows on the bit rate calculation” on page 69).

The maximum bit rate allowed by the DVD-Video format is 9.8 Mbps, which must be divided among the video, audio, and subtitle streams. Although DVD players play only one audio stream and one subtitle stream at a time, they read all streams off the disc simultaneously, so you must take the bit rates for all streams into account when calculating the bit rate.

The following can help you to select the best bit rate for a given video duration:

- “CBR or VBR?” on page 67
- “Bit rate calculation” on page 67
Choosing bit rates for video and audio

**CBR or VBR?**

CBR (constant bit rate) and VBR (variable bit rate) are two ways of encoding video.

CBR encoding uses the same bit rate for every second of video regardless of the video’s complexity, so quality worsens as the video becomes more complex, and bits are wasted when there is not much action.

In a VBR encode, the encoder uses higher bit rates for complex sections and lower rates for “easy” sections, constantly adjusting to keep the overall bit rate to a target value. VBR encoding can provide the same quality as a CBR encode but at a lower overall bit rate (so you can fit more video on the disc), or better quality than a CBR encode at the same overall bit rate.

VBR encoding is best for long video durations (100 minutes or more on a 4.7 GB disc). For shorter durations the difference in quality between CBR and VBR is usually not detectable.

**Bit rate calculation**

The following calculation helps you to pick a video bit rate based on total video duration. Enter the values produced by this calculation into the SD Transcoding tab fields in the Project Settings dialog box (see “Changing the SD Transcoding settings” on page 42).

> **Avid DVD by Sonic’s transcoder bit rates are displayed in kilobits per second (kbps). To make the numbers manageable, the calculation below uses megabits per second (Mbps). When entering the results of this calculation in the transcoder settings, multiply by 1,000 to get the value in kbps**

> **Although the following bit rate calculation is for DVD-Video, you can also use it to calculate video bit rates for Blu-ray by substituting the 40.0 for 9.8 as the maximum bit rate**

1. Calculate the average bit rate for all streams by dividing the disc size (in megabits) by the total video duration (in seconds). See “Disc specifications” on page 169 for disc sizes:

   \[
   \text{Disc size: } \frac{\text{Mbits}}{\text{Duration: } \text{seconds}} = \frac{\text{Mbps}}{
   \]

   For example, to fit 100 minutes (6,000 seconds) of video on a 4.7 GB DVD (which actually holds 36,096 Mbits of usable disc space):

   \[
   36,096 \text{ Mbits} \div 6,000 \text{ seconds} = 6.0 \text{ Mbps}
   \]

   If the project includes motion menus (menus with a video background or animated button images), add the durations for the motion menus to the total video duration.
2. Calculate the \textit{target} video bit rate by subtracting the audio and subtitle bit rate requirements from the result of step 1. Enter this value in the Target Bit Rate field in the Project Settings dialog box:

\textbf{Avg. bit rate:} ____ Mbps \textbf{– (Audio + Sub):} _____ Mbps = _____ Mbps

The bit rate for each subtitle track is 0.04 Mbps. See “Compliant video and audio requirements” on page 63 for audio bit rates.

In this example, using a single stereo PCM audio track (with a bit rate of 1.6 Mbps) and no subtitles:

\[ 6.0 \text{ Mbps} – 1.6 \text{ Mbps} = 4.4 \text{ Mbps} \]

3. \textit{For VBR encodes only:} Calculate the \textit{maximum} video bit rate by subtracting the audio and subtitle bit rate requirements from the maximum allowed by the DVD-Video format (9.8 Mbps). Enter this value in the Max Bit Rate field in the Project Settings dialog box:

\[ 9.8 \text{ Mbps} – (\text{Audio} + \text{Sub}): _____ \text{ Mbps} = _____ \text{ Mbps} \]

In this example, it would be:

\[ 9.8 \text{ Mbps} – 1.6 \text{ Mbps} = 8.2 \text{ Mbps} \]

\textit{Because spikes in the video bit rate can occur even in CBR encodes, we recommend using video bit rates below 8.0 Mbps with PCM audio, and below 9.4 Mbps with Dolby Digital audio. This leaves some headroom so that a spike does not push the total bit rate over 9.8 Mbps.}

\textbf{Calculating the minimum bit rate}

The Min Bit Rate in a VBR encode should be about half the Target Bit Rate from step 2 or 2.0 Mbps, whichever is larger.
Effect of ROM data and slideshows on the bit rate calculation

If you add ROM data to your DVD as described in “Adding ROM content to the DVD” on page 36, you must reduce the disc size in the bit rate calculation to account for the ROM content. For example, if the ROM content is 500 MB, the disc size available for DVD-Video is:

\[ 36,096 \text{ Mbits} - 4,194 \text{ Mbits} = 31,902 \text{ Mbits} \]

(500 MB = 500 x 2^{20} x 8 \text{ bits} = 4,194 \text{ Mbits})

Slideshows generally use very little disc space. However, if you create an OpenDVD disc or you choose to archive the slideshow images, the original image files are archived in the same location as ROM data. If you use uncompressed high-resolution images in your slideshows, the original files could require a significant amount of space.

To account for slideshow image files, add up the sizes of all the files and subtract from the disc space as shown above.
Chapter 4  Importing assets
Chapter 5
Creating and editing movie titles

After importing the video, audio, and images into the project, you can begin by creating movie titles. A movie comprises a video track, with up to eight audio tracks and up to 32 subtitle tracks. You can also add chapter points to movies to make it easier for viewers to navigate the presentation.

A DVD or Blu-ray Disc can contain up to 99 titles (movies and slideshows), and each movie can contain up to 99 chapter points.

This section includes:
- “Creating movies” on page 72
- “Adding subtitle tracks to movies” on page 77
- “Setting audio and subtitle languages” on page 81
- “Locking and unlocking tracks” on page 82
- “Previewing movies” on page 83
- “Trimming movies” on page 84
- “Offsetting audio and subtitle tracks” on page 85
- “Creating and editing chapter points” on page 88
Creating movies

To create a movie:

- Drag a video asset from the Palette window’s Media tab onto the Drag Media Here icon in the Project window’s Titles group.

This creates a new movie icon in the Titles group. The first frame of the movie appears on the Title tab of the Preview window, and the video appears in the Timeline window’s video track.

When you create a movie using a program stream, the audio appears in the first audio track (labeled A1) in the Timeline window automatically. If you use elementary streams, you must add the audio assets separately.

To add audio tracks to the movie:

- Drag audio assets from the Palette window’s Media tab onto the empty audio tracks (labeled A1 through A8) in the Timeline window:

  *Video and audio tracks can each contain only one asset.*
To replace a video or audio track's content:

- Drag a different video or audio asset onto the track in the Timeline window. Avid DVD by Sonic asks if you are sure you want to replace the track contents; click Yes to continue.

If you drag a program stream onto the video track, Avid DVD by Sonic adds the audio to the next empty audio track. If there are no empty audio tracks, you must clear the contents of an audio track first.

To clear the contents of a video or audio track:

- Right-click in the track and choose Delete from the shortcut menu.

The movie still exists even if you delete the content from every track.

See also:

- “Using SAP audio in movies” on page 73
- “Changing the movie’s Aspect Ratio” on page 74
- “Changing the Time Display format” on page 75
- “Adjusting audio volume levels” on page 76
- “Naming titles, playlists, and menus” on page 129

Using SAP audio in movies

Some TV programs are broadcast with a main audio track plus a Secondary Audio Program (SAP) track. Some DVD+VR recorders let you record both tracks (the main track is downmixed to mono and recorded on the left channel and the SAP track is recorded on the right channel). When working with assets imported from DVD+VR discs that have both main and SAP audio, you must choose which channel you want. If you don’t choose one channel or the other, both channels will be heard at the same time.

To select the desired audio channel:

1. After creating a movie using an asset that has SAP audio, choose Timeline > Audio Options. The Audio Options dialog box opens.

2. Select the channel you want in the Channel Options pop-up menu for the audio track that contains the SAP audio:
   - Select Duplicate Left Channel to use the main audio.
   - Select Duplicate Right Channel to use the SAP audio.

3. Click OK.
Chapter 5  Creating and editing movie titles

To allow the viewer to listen to either channel on the DVD, you must put each channel into a different audio track.

**To make both audio channels available to the viewer:**
1. After creating the movie using an asset that has SAP audio, drag the same asset onto an empty audio track in the Timeline window.
2. When Avid DVD by Sonic tells you that you will replace the movie’s video, click Yes. The audio appears in the track. The Timeline window should now have content in the video track and in two audio tracks.
3. Choose Timeline > Audio Options. The Audio Options dialog box opens.
4. For each audio track, select a different channel from the Channel Options pop-up menu. You should also set the Language Code for each track; see “Setting audio and subtitle languages” on page 81.
5. Click OK.

**Changing the movie’s Aspect Ratio**

After creating a movie, you may notice that the video image is distorted. This indicates that the movie has the wrong Aspect Ratio setting.

**To set the movie Aspect Ratio:**
1. Select the movie in the Project window if necessary. The movie appears on the Title tab of the Preview window. The Attributes window displays the movie’s attributes.
2. Click the Movie tab in the Attributes window.
3. In the Display section, change the Aspect Ratio:
   - If the video appears to be stretched horizontally, select the 4:3 option. This is the aspect ratio of standard TV.
   - If the video appears to be squashed horizontally, select the 16:9 option. This is the aspect ratio of widescreen TV.

*This setting affects every movie that uses the same video asset.*
Changing the Time Display format

NTSC-format video uses either drop-frame (DF) or non-drop-frame (NDF) timecode, and in Avid DVD by Sonic you can set each movie to display the correct timecode format in the Timeline window. This is generally only useful when importing subtitle scripts, or when making precise edits near the end of a long movie (for example, if you need to add chapter points or subtitles at specific timecodes).

Avid DVD by Sonic cannot tell which type of timecode was used when the video was recorded. You must play the original videotape and observe the timecode counter at the one-minute mark. If the timecode changes from 00:00:59:29 to 00:01:00:00, the tape contains NDF timecode; if it jumps to 00:01:00:02, the tape contains DF timecode.

Professional decks display NDF timecode with colons as separators (for example, 00:01:23:14); they usually display DF timecode with semicolons (00;01;23;14). This is also how Avid DVD by Sonic displays timecode values.

To change a movie’s Timecode Display format:
1. Select the movie in the Project window.
2. Choose Timeline > Timeline Options. The Timeline Options dialog box opens.
3. Select the appropriate format from the Display Timecode pop-up menu, then click OK. The timecode marks displayed in the Timeline window change to the new format.

You can change the default timecode format for new movies and new projects in the Edit preferences.

To change the default Timecode Display format:
1. Choose File > Preferences. The Preferences dialog box opens.
2. Click the Edit tab.
3. Select the desired format from the Default Timecode Display pop-up menu.
4. Click OK.
Adjusting audio volume levels

You can adjust or mute the volume of individual audio tracks. You can also fade a track’s audio in at the beginning and out at the end of the movie.

*You cannot change the volume level if the track contains multi-channel Dolby Digital audio. If you change the volume level on a track that contains multi-channel PCM, the track will be downconverted to stereo PCM.*

To change an audio track’s volume level:
1. In the Timeline window, Right-click the audio track and choose Volume from the shortcut menu. The Audio Volume dialog box opens.
2. Drag the slider to increase or decrease the volume, or enter a percentage in the Level field. Be careful when increasing the volume; clipping may occur if the level is too high.
3. Click OK.

To fade an audio track in or out:
- In the Timeline window, Right-click the audio track and choose from the shortcut menu:
  - **Fade In:** Fades the audio in at the start of the video track.
  - **Fade Out:** Fades the audio out at the end of the video track. This is useful when the audio track is longer than the video and would otherwise cut off abruptly when the video ends.

To mute an audio track:
- In the Timeline window, Right-click the audio track and choose Mute from the shortcut menu. No sound will be heard when previewing or on the finished disc.
Adding subtitle tracks to movies

Subtitles are text strings that the viewer can choose to display over the video. They are most commonly used for foreign-language dialogue, but may also be used for director’s commentary, subtitles for children, and so on.

A movie can have up to 32 subtitle tracks. DVD players read all available subtitle tracks simultaneously; viewers choose which track they wish to see.

Avid DVD by Sonic provides two methods for adding subtitles to movies:

- Import subtitle script files created in a text editor. This method is best if you have hundreds or thousands of subtitles to import.
- Create subtitles within Avid DVD by Sonic. This method is better if you only need to create a few subtitles.

Both methods let you specify the start timecode, end timecode, position on screen, typeface, and size for each subtitle string. In addition, you can specify the colors of individual subtitles within Avid DVD by Sonic. You may prefer to combine both methods by first importing script files, then editing individual subtitles in Avid DVD by Sonic.

See the following for details:

- “Importing subtitle script files” on page 77
- “Editing subtitle tracks” on page 78
- “Editing subtitle color sets” on page 80
- “Deleting subtitles” on page 81

Importing subtitle script files

A subtitle script is a text file containing the subtitle strings along with instructions controlling their formatting and placement. See “Subtitle script files” on page 195 for details on creating valid subtitle script files.

To import a script file to a movie:

1. Select the movie in the Project window.

2. For NTSC projects only, check that the correct timecode format is displayed on the ruler in the Timecode window. If the timecode format is wrong, the imported subtitles will appear at the wrong time. See “Changing the Time Display format” on page 75 for more information.
3. Right-click a subtitle track in the Timeline window and choose Import Subtitles from the shortcut menu. The Open File dialog box opens.

4. Select the script file and click OK. Avid DVD by Sonic imports the file contents. If it finds errors in the strings, it lists them in the Import Subtitles dialog box. When Avid DVD by Sonic finishes importing the subtitles, you can save the error report by clicking Save in the upper right of the error list.

5. Click Close when the import finishes. The new subtitles appear in the subtitle track.

**Editing subtitle tracks**

Editing a subtitle track can include:

- Adding new subtitle strings
- Changing existing strings
- Changing a subtitle’s start or end frame
- Changing a subtitle’s position on the screen
- Changing a subtitle’s typeface, size, color, and other text attributes

The following steps cover these options.

**To edit a subtitle track:**

1. Select the movie in the Project window.

2. In the Timeline window, double-click the subtitle track you want to edit. The Edit Subtitles window opens. Existing subtitles are listed below the preview area.

3. Edit the subtitles as desired. See:
   - “Adding subtitle strings” on page 79
   - “Editing subtitle strings” on page 79
   - “Changing subtitle start times and durations” on page 79
   - “Changing subtitle screen locations” on page 79
   - “Changing subtitle text properties” on page 80
   - “Deleting subtitle strings” on page 80

4. When you’re finished, click OK.
Adding subtitle tracks to movies

Adding subtitle strings

To add a subtitle string to the track:
1. Use the play controls to locate the frame where you want the new subtitle to start. You cannot add a subtitle if an existing subtitle occupies the frame.
2. Click Add. A new blank entry appears in the subtitle list, with the cursor positioned in the Subtitle Text box.
3. Type the subtitle text. Press the Enter key to insert line breaks in the text.
4. Press Ctrl+Enter to confirm the text.

The default duration for new subtitles is set in the Preferences dialog box. See “Changing Avid DVD by Sonic’s preferences” on page 159 for details.

Editing subtitle strings

To edit an existing subtitle string:
1. In the subtitle list, double-click the string. The text becomes editable.
2. Type new text, then press Ctrl+Enter to confirm the text.

Changing subtitle start times and durations

To change a subtitle’s start or end frame:
1. In the subtitle list, double-click the subtitle’s In or Out value.
2. Enter a new timecode and press Enter. Avid DVD by Sonic validates the timecode so that the subtitle does not overlap other subtitles.

Changing subtitle screen locations

To change a subtitle’s location on the screen:
1. In the subtitle list, select the subtitle. The subtitle text appears in the preview area.
2. Click the text in the preview area. A box with resizing handles appears around the text block.
3. Drag the text block to the desired location, or click the Position buttons to move the block horizontally and vertically.
4. Drag the handles to resize the text block. The text within the box does not change size, but the text flows to fit the new shape.

Avid DVD by Sonic provides Safe Area guides to help you keep the text within the visible portion of the screen. To display the guides, click the View Safe Area button in the upper right of the preview area. It’s best to keep the text within the inner guide. Movies in 16:9...
Chapter 5  Creating and editing movie titles

feature wide screen and full screen title safe area guides. If you are concerned about how your subtitles will display on televisions set to 4:3 Pan and Scan, you might want to keep your subtitles within the inner title safe area guide. See “Safe Area guides” on page 104 for more information.

Changing subtitle text properties

To change a subtitle’s text properties and color:

1. In the subtitle list, select the subtitle. The text appears in the preview area.
2. Use the Text controls to set the typeface, size, alignment, outline thickness, and other properties. San-serif fonts such as Arial are usually easier to read on-screen than serif fonts such as Times.
3. To change the text color, select one of the color sets in the Color and Opacity section. Each color set provides different colors for the text body, outline, and background.

See “Editing subtitle color sets” on page 80 for more information.

Deleting subtitle strings

To delete a subtitle string:

1. In the subtitle list, select the subtitle.
2. Click Remove.

See also “Deleting subtitles” on page 81.

Editing subtitle color sets

Subtitles are constructed from three elements:

- Text body (fill)
- Text outline (stroke)
- Text background

Each element can have a different color and opacity, letting you create subtitles that stand out against any video.

Avid DVD by Sonic provides three color sets for subtitles. A color set specifies a color and opacity level for each of the three text elements. Every subtitle is assigned to one of the three color sets either by default or by selecting a set in the Edit Subtitles window. Any change you make to a color set affects every subtitle in the project that is assigned to that set.
To edit subtitle color sets:
1. Double-click in any subtitle track in the Timeline window. The Edit Subtitles window appears.
2. Click the Edit button in the Color and Opacity section. The Edit Subtitle Colors dialog box opens.
3. Select a color set, then choose new colors or opacities for the three text elements.
4. Click OK to close the Edit Subtitle Colors dialog box.
5. Click OK button to close the Edit Subtitles window.

Deleting subtitles

To delete a subtitle:
1. Select the movie in the Project window.
2. In the Timeline window, Right-click the subtitle (you may need to zoom in to see individual subtitles) and choose Delete from the shortcut menu.

To clear a subtitle track:
1. Select the movie in the Project window.
2. In the Timeline window, Right-click any subtitle and choose Delete All Subtitles from the shortcut menu.

Setting audio and subtitle languages

The DVD-Video format lets you indicate the language of each audio and subtitle track in a movie with a two-letter code. DVD players use the codes to indicate the track’s language to viewers. They also use the codes to select the viewer’s preferred language track automatically, if that language is available.

In Avid DVD by Sonic, the Language Codes are displayed at the start of each track in the Timeline window. By default, each track’s Language Code is set to “--”, meaning it is not set. You can set the track’s Language Code even if there is no content in the track.

To set or change an audio or subtitle track’s Language Code:
1. Select the movie in the Project window.
2. In the Timeline window, click the track’s Language Code or “--” to display the Language Code pop-up menu.
3. Select the language.
Chapter 5  Creating and editing movie titles

Setting a track’s purpose (Language Code Extension)

In addition to the language, the DVD-Video format lets you indicate a track’s purpose using an optional Language Code Extension. DVD players display the Language Code Extension to indicate the track’s content to viewers.

You can set a track’s Language Code Extension even if there is no content in the track. You must set the track’s Language Code before you can set the Language Code Extension.

To set or change a track’s Language Code Extension:

1. Select the movie in the Project window.
2. For audio tracks, choose Timeline > Audio Options. For subtitle tracks, choose Timeline > Subtitle Options. The Audio Options or Subtitle Options dialog box opens.
   These dialog boxes list the Language Codes and other options for every audio or subtitle track. You can set the track’s Language code here if you have not done so already.
3. Select an option from the Language Code Extension pop-up menu.
4. Click OK.

Locking and unlocking tracks

You can lock audio and subtitle tracks to prevent accidental changes to them while you are working on a movie.

To lock or unlock tracks:

1. Select the movie in the Project window.
2. In the Timeline window, click the Lock button at the start of the tracks you want to lock or unlock.

You can trim a movie even if it has locked tracks.
Previewing movies

Avid DVD by Sonic provides two ways to check your work. You can simulate the entire project, viewing it as it will appear on the finished disc; you can also preview individual movies.

See “Testing playback” on page 143 for more information about simulation.

To preview a movie in Avid DVD by Sonic:

1. Double-click the movie in the Project window. The movie appears in the Preview window.
2. Use the Preview window controls to play the movie. See “Title tab” on page 28 for a description of the controls.

See also:

- “Previewing movies with multiple audio and subtitle tracks” on page 83
- “Saving a video frame as an image file” on page 84

Previewing movies with multiple audio and subtitle tracks

When playing a movie with multiple audio or subtitle tracks on a DVD, the viewer hears only one audio track and can display one subtitle track, but can switch tracks almost instantly. When previewing movies in Avid DVD by Sonic, you also hear one audio track and can display one subtitle track. You switch tracks while previewing by using the Solo buttons.

The Solo button is displayed at the start of the track in the Timeline window. It indicates which track is currently playing:

To switch to a different track:

- Click a different Solo button in the Timeline window. Avid DVD by Sonic switches to the selected track while the movie continues playing.
Saving a video frame as an image file

While previewing a movie, you can export any frame from the video as an image file that you can then edit in a graphics application or import into Avid DVD by Sonic.

**To save the frame currently displayed in the Preview window:**

1. Click the Grab Frame (camera) button at the end of the preview controls.
2. In the Save Picture As dialog box, type a name for the image, choose a file type, and click Save. By default, Avid DVD by Sonic saves images in your “My Pictures” folder.

*Avid DVD by Sonic automatically imports saved image files into the images section of the Palette.*

Trimming movies

Unwanted material can be trimmed easily from the beginning and end of a movie with no effect on the imported source files. You trim movies in the Preview window, and you can also see the effect of trimming in the Timeline window. Trimming affects all tracks simultaneously; tracks are trimmed even if they are locked or empty.

*Titles with AVC and VC-1 elementary streams and Multi-channel AC3 can not be trimmed. Trimming of multi-channel PCM will trigger a downconversion transcode of the audio stream to stereo.*

**To trim a movie:**

1. Double-click the movie in the Project window. The movie appears in the Preview window.
2. To trim the beginning of the movie, do one of the following:
   - Drag the green Start Trim Point marker to the desired position on the Preview window’s timeline.
   - Enter a timecode in the In Point box. The Start Trim Point marker jumps to the frame at that timecode.
3. To trim the end of the movie, do one of the following:
   - Drag the red End Trim Point marker to the desired position on the Preview window’s timeline.
   - Enter a timecode in the Out Point box. The End Trim Point marker jumps to the frame at that timecode.

As you trim a movie, its video, audio, and subtitle tracks become shorter in the Timeline window. You can change the trim points or restore trimmed material as often as necessary.
Offsetting audio and subtitle tracks

Normally the video, audio, and subtitle tracks in a movie all start at the same time. Use an offset to change the starting point of audio or subtitle tracks relative to the video. For example, you can offset audio tracks to correct video/audio sync problems, providing the video and audio are out of sync by a constant amount throughout the movie. Or you can offset a subtitle track containing subtitles imported from a script file, if all the timecodes in the script are off by a constant amount.

You can create an offset even if the track contains no content. When you add content to the track, the audio or subtitles take on the offset automatically.

To offset individual audio or subtitle tracks:

1. Double-click the movie in the Project window. The movie appears in the Preview window.

2. In the Timeline window, click the Solo button for the track you want to offset so that you can hear the audio or see the subtitles. See “Previewing movies with multiple audio and subtitle tracks” on page 83 for details.

3. Start playing the movie using the Preview window’s controls.
Chapter 5  Creating and editing movie titles

4. Choose Timeline > Audio Options or Timeline > Subtitle Options, depending on the kind of track you want to offset. The Audio Options or Subtitle Options dialog box opens. Both dialog boxes contain the same offset controls.

5. Set the Offset for the track you want to change by either entering a timecode value or clicking and holding the spinbox controls:
   ▶ To move the track forward relative to the video (effectively trimming the beginning of the audio or subtitle track) set the Offset to a negative value.
   ▶ To make the track begin later, set the Offset to a positive value.
   ▶ To remove an existing offset, set the Offset to 00:00:00:00.

6. Click Apply to make the change without closing the dialog box. This lets you see or hear the effect of the change and make further adjustments without having to reopen the dialog box.

7. When you’re satisfied, click OK.

To offset some or all audio or subtitle tracks by the same amount:

1. Double-click the movie in the Project window. The movie appears in the Preview window.

2. If you want to offset only some tracks, lock the tracks you do not want to change in the Timeline window. See “Locking and unlocking tracks” on page 82 for details.

3. In the Timeline window, click the Solo button for one of the tracks that you want to offset so that you can hear the audio or see the subtitles.

4. Start playing the movie using the Preview window’s controls.

5. Choose Timeline > Audio Options or Timeline > Subtitle Options, depending on the kind of track you are offsetting. The Audio Options or Subtitle Options dialog box appears.

6. Select the “Link All Tracks for Editing” option.

7. Set the offset value for one of the tracks and click Apply. All unlocked tracks take on the same offset.

8. When you’re satisfied, click OK.
Offsets and trimming behavior

You can apply offsets before or after trimming a movie. The illustration below shows the effects of trimming a movie and offsetting its audio track; the same principle applies to subtitle tracks. The starting point of the movie is shown here as a vertical line. The Timeline window does not display the portion of each track that is to the left of the start point.

1. **No trim. No offset**: The video and audio tracks start together and, in this example, they finish together.

2. **Trimmed. No offset**: The second set of bars shows the movie after the start has been trimmed. The lighter area to the left of the start point represents the trimmed audio and video.

3. **Trimmed. Audio offset earlier**: The audio track is given a negative offset. Even more of the audio is trimmed, and the audio ends before the video.

4. **Trimmed. Audio offset later**: The audio track is given a positive offset. A portion of the audio that had been trimmed is restored, and the audio track now appears to be longer than the video track, when viewed in the Timeline window. However, playback on the finished disc stops when the video ends, so the end of the audio is effectively trimmed from the movie.
Creating and editing chapter points

Chapter points let viewers navigate to specific locations or scenes in a movie and are one of the most important navigation tools available to DVD authors. You create and edit chapter points in the Timeline window.

Each movie can contain up to 99 chapter points. This is the maximum allowed by the DVD-Video format.

This section includes:
• “Adding chapter points manually” on page 88
• “Importing chapter point metadata from an Avid application” on page 89
• “Moving chapter points” on page 89
• “Naming chapter points” on page 90
• “Deleting chapter points” on page 91
• “Effect of trimming on chapter points” on page 91

Adding chapter points manually

To add a chapter point to a movie:
1. Double-click the movie in the Project window.
2. In the Timeline window, do one of the following:
   ▶ Drag the Playhead to the location where you want to create the chapter point.
   ▶ Enter the timecode where you want to add the chapter point in the Playhead field above the Timeline ruler. The Playhead moves to this timecode location.
Creating and editing chapter points

3. Press the Insert key. A new chapter point is added at the Playhead location.

Alternatively, Right-click anywhere on the Timeline ruler and choose Add Chapter from the shortcut menu. A new chapter point is added at the point where you clicked the Timeline ruler.

If the movie has an MPEG video track, Avid DVD by Sonic places chapter points at the closest GOP boundary to the Playhead location. This could be up to nine frames from the Playhead in an NTSC project or six frames in a PAL project, depending on the GOP size.

Importing chapter point metadata from an Avid application

Avid DVD by Sonic supports XML chapter point and reference frame metadata created by approved Avid video editing applications. See “Preparing sequences in an Avid editing application” on page 191 for instructions on generating chapter and reference frame metadata.

To import the metadata into a movie:
1. Select the movie in the Project window.
2. Choose Timeline > Import Metadata. The Browse to XML dialog box opens.
3. Select the XML file containing the desired data and click Open.
4. Avid DVD by Sonic checks the file. If there are any problems, Avid DVD by Sonic notifies you. If the file is imported successfully, the Timeline window updates with the chapter markers.

Moving chapter points

Chapter 1 is always positioned at the zero point on the Timeline. It cannot be moved except by trimming the movie — see “Trimming movies” on page 84 for details.

To move other chapter points:
1. Double-click the movie in the Project window.
2. In the Timeline window, click the chapter point or its label to select it.
3. Do one of the following:
   ▸ Drag the selected chapter point along the Timeline.
   ▸ Press the Left or Right Arrow keys to move the selected chapter point in one-frame or one-GOP increments. Hold down the Ctrl key while pressing an Arrow key to move the chapter point in one-second increments.
Chapter 5  Creating and editing movie titles

To move a chapter point to a specific timecode:

1. Double-click the chapter point in the Timeline window. The Edit Chapter dialog box opens.
2. Type the desired timecode in the Position field.
3. Click OK.

If the movie has an MPEG video track, Avid DVD by Sonic moves the chapter point to the nearest GOP boundary. This could be up to nine frames from the specified frame in an NTSC project or six frames in a PAL project, depending on the GOP size.

Naming chapter points

Avid DVD by Sonic labels chapter points “Chapter 1,” “Chapter 2,” and so on automatically. Avid DVD by Sonic updates the numbering as you add, move, or delete chapter points so that they are still numbered sequentially. You can rename chapter points to make them easier to identify.

There are several ways to rename chapter points. Here are two:

To rename chapter points in the Project window:

1. In the Project window, Right-click the window background and choose View > Details from the shortcut menu.
2. Double-click the movie to display a list of all the chapters in the movie.
3. Right-click the chapter you want to rename and choose Rename from the shortcut menu. The name becomes editable.
4. Type the new name and press the Enter key.

To rename chapter points in the Timeline window:

1. Select the movie in the Project window.
2. In the Timeline window, double-click the chapter point you want to rename. The Edit Chapter dialog box opens.
3. Type the new name in the Name field.
4. Click OK.

See also “Naming titles, playlists, and menus” on page 129.
Creating and editing chapter points

Hiding chapter labels

Chapter labels are a useful visual tool but can clutter the Timeline window. You can choose to hide all chapter point labels in the Preferences dialog box.

To hide chapter point labels:
1. Choose File > Preferences. The Preferences dialog box opens.
2. Click the Edit tab.
3. Deselect the “Show Chapter Labels in Timeline” option.
4. Click OK.

Deleting chapter points

To delete a chapter point:
1. Select the movie in the Project window.
2. In the Timeline window, Right-click the chapter point and choose Delete Chapter from the shortcut menu.

To delete all the chapter points in a movie:
1. Select the movie in the Project window.
2. Choose Timeline > Delete All Chapters.

Effect of trimming on chapter points

When you trim a movie, Avid DVD by Sonic deletes any chapter points that fall outside the remaining part of the movie and, if those chapter points are linked to menu buttons, Avid DVD by Sonic deletes the links (but not the buttons).

If you accidentally trim a movie so that chapter points are deleted, choose Edit > Undo immediately to restore the trimmed section and its chapter points.
Chapter 5  Creating and editing movie titles
Chapter 6
Creating and editing slideshow titles

In addition to movie titles, you can add high-quality slideshows to a project. You can add transitions between each image and have a background audio track play while the images are displayed, or you can make each image display indefinitely, so that the viewer decides when to show the next image.

A project can contain up to 99 titles (movies and slideshows). Each slideshow can contain up to 999 images.

For Blu-ray projects, Avid DVD by Sonic can create 720p, 1080i, or 1080p slideshows. Resolution and frame rate are set on the HD Transcoding tab in the Project Settings dialog.

This section includes:
- “Creating slideshows” on page 94
- “Removing slideshow images” on page 95
- “Reordering slideshow images” on page 95
- “Changing the slideshow duration” on page 96
- “Rotating slideshow images” on page 97
- “Changing the transitions between slides” on page 98
- “Adding soundtracks to slideshows” on page 99
- “Removing slideshow soundtracks” on page 100
- “Changing the slideshow Aspect Ratio and background color” on page 100
- “Archiving slideshow images on the DVD (DVD only)” on page 101
Creating slideshows

To add a new slideshow to the project:


2. Click Add Slides, then locate and select the image files. Thumbnails of the images appear in a strip along the bottom of the window. The first image appears in the window’s preview area.

3. Edit the slideshow as desired. See:
   - “Removing slideshow images” on page 95
   - “Reordering slideshow images” on page 95
   - “Changing the slideshow duration” on page 96
   - “Rotating slideshow images” on page 97
   - “Changing the transitions between slides” on page 98
   - “Adding soundtracks to slideshows” on page 99
   - “Removing slideshow soundtracks” on page 100

4. When you are finished, click OK to close the Edit Slideshow window. The new slideshow appears in the Project window’s Titles group.

Image files added to a slideshow also appear on the Palette window’s Images tab.

See also:

- “Changing the slideshow Aspect Ratio and background color” on page 100
- “Archiving slideshow images on the DVD (DVD only)” on page 101
- “Supported image files” on page 52
Removing slideshow images

To delete images from a slideshow:
1. Double-click the slideshow in the Project window. The Edit Slideshow window opens.
2. Click the image you want to delete. To select multiple images, hold down the Shift or Ctrl key as you click the images.
3. Press the Delete key.

Reordering slideshow images

The Edit Slideshow window has three different ways of displaying images:
- As a filmstrip along the bottom edge of the preview area.
- As a grid of thumbnails.
- In columns showing the image file details.

You can reorder the images in different ways in the different views.

To reorder a slideshow’s images:
1. Double-click the slideshow in the Project window. The Edit Slideshow window opens.
2. Click the Filmstrip button to change the view if desired:
   - To reorder the slideshow by moving individual images, select the Thumbnails option (or use the default Filmstrip setting).
   - To sort the images by filename or other criteria, select the Details option.
3. Reorder the images:
   - In Filmstrip and Thumbnails views, drag images to the location where you want them to play. A blinking line indicates where the dragged images will play when you release the mouse button.
   - In Details view, hold down the Ctrl key as you click a column header. For example, to sort by filename, Ctrl-click the Name column. Ctrl-click the column again to sort in reverse order.
4. Click OK to close the Edit Slideshow window.
Chapter 6  Creating and editing slideshow titles

Changing the slideshow duration

Slideshows can have either:

- A set duration, meaning that each slide is displayed for a number of seconds, then the next one appears.
- No duration, meaning that each slide is displayed until the viewer does something such as pressing the Next button on the remote control. This kind of slideshow cannot have an audio track.

To change a slideshow's duration:

1. Double-click the slideshow in the Project window. The Edit Slideshow window opens.
2. Click Options. The Slideshow Options dialog box appears.

3. Set the duration for all slides:
   - To give each slide a set duration, make sure that the Slide Duration option is selected, then drag the slider until the duration you want is displayed at the right end of the slider.
   - To make each slide display indefinitely, deselect the Slide Duration option.
4. Click OK to close the Slideshow Options dialog box.
5. Click OK to close the Edit Slideshow window.
The default slide duration for new slideshows is set in the Preferences dialog box. See “Changing Avid DVD by Sonic’s preferences” on page 159 for more information.

See also:
• “Changing the transitions between slides” on page 98
• “Adding soundtracks to slideshows” on page 99

Rotating slideshow images

If a slideshow image is not aligned correctly, you can rotate it:

To rotate a slideshow image:
1. Double-click the slideshow in the Project window. The Edit Slideshow window opens.
2. Click the image you want to rotate.
3. Click Rotate until the image is displayed correctly.
4. Click OK to close the Edit Slideshow window.

See also “Changing the slideshow Aspect Ratio and background color” on page 100.
Chapter 6  Creating and editing slideshow titles

Changing the transitions between slides

Avid DVD by Sonic provides several different kinds of transition effects for slideshows, such as fades and wipes. Normally the same transition is used for all the slides in the slideshow, but you can choose to have random transitions between each slide.

By default, Avid DVD by Sonic applies transitions in every slideshow you create.

To change or remove a slideshow’s transition:

1. Double-click the slideshow in the Project window. The Edit Slideshow window opens.
2. Click Options. The Slideshow Options dialog box opens.
3. Click the Transitions tab, then change the settings as desired:
   - **Transitions**: To have no transitions between slides, deselect this option.
   - **Type**: Select a transition category from this pop-up menu. To have a different transition between each slide, select the Random category.
   - **Transition**: Select the transition to use from this pop-up menu. The preview area shows an example of the selected transition.
   - **Duration**: Change the transition duration.

   *If the Transition options are unavailable, it means the slides do not have a set duration (each slide is displayed indefinitely until the viewer presses the Next button on the remote control). To set the slide duration, click the Basic tab and select the Slide Duration option. After you do this, click the Transitions tab and choose the transition. See “Changing the slideshow duration” on page 96 for more information.*

4. Click OK to close the Slideshow Options dialog box.
5. Click OK to close Edit Slideshow window.

The default transition effect is set in the Preferences dialog box. See “Changing Avid DVD by Sonic’s preferences” on page 159 for more information.
Adding soundtracks to slideshows

Adding soundtracks to slideshows

Slideshows can have a background audio track that plays while the slides are displayed. If a slideshow does not have a set duration (each slide is displayed until the viewer presses the Next button on the remote control), it cannot have an audio track. This is a limitation of the DVD format.

A slideshow’s background audio track can comprise up to 99 audio files that play in sequence. If you mix multi-channel audio files with other file types, Avid DVD by Sonic downmixes the multi-channel audio to stereo.

To add audio to a slideshow:

1. Double-click the slideshow in the Project window. The Edit Slideshow window opens.
2. Click Options. The Slideshow Options dialog box opens.
3. In the Audio section, click Add, then select the audio files. The selected files are listed in the Audio section in the order they will be heard on the finished disc.
4. Edit the Audio settings as desired:
   - Select the Fade In option to fade in the first audio file (not allowed if the file contains multi-channel Dolby Digital audio).
   - Select the Fade Out option to fade out the last audio file (not allowed if the file contains multi-channel Dolby Digital audio). This is useful when the audio duration is longer than the slideshow duration.
   - Select the Loop Audio option to loop the audio track. This is useful when the audio duration is shorter than the slideshow duration.
   - To reorder the sequence of audio files, click a file you want to move, then click Move Up or Move Down. You can move one file at a time.
   - To delete an audio file from the slideshow, select the file and click Remove.
   - To make the slideshow and audio track the same duration, select the “Fit Slides to Music” option in the Duration section. Avid DVD by Sonic adjusts the per-slide duration so the slideshow duration matches the audio duration as closely as possible.

5. Click OK to close the Slideshow Options dialog box.
6. Click OK to close Edit Slideshow window.

Like images, audio files added to a slideshow also appear on the Palette window’s Media tab.

See also “Supported audio files” on page 51.
Removing slideshow soundtracks

To remove a slideshow’s background audio track:
1. Double-click the slideshow in the Project window. The Edit Slideshow window opens.
2. Click Options. The Slideshow Options dialog box opens.
3. In the Audio section, select the “No Background Audio Track” option.
4. Click OK to close the Slideshow Options dialog box.
5. Click OK to close Edit Slideshow window.

A slideshow’s audio track can also be removed by deselecting the Slide Duration option in the Slideshow Options dialog box. See “Changing the slideshow duration” on page 96 for more information.

Changing the slideshow Aspect Ratio and background color

Slideshows can have a 4:3 or 16:9 Aspect Ratio. When you use images that do not have these aspect ratios in a slideshow, Avid DVD by Sonic places them on a background color so that the entire screen is filled. The same color is used for all the images in the slideshow, but can be different for different slideshows.

To change a slideshow’s Aspect Ratio and background color:
1. Select the slideshow in the Project window. The Attributes window displays the slideshow’s attributes.
2. Click the Slideshow tab in the Attributes window.
3. Select the desired Aspect Ratio option.
4. Click the Letterbox color swatch and select the desired background color for images that have a different aspect ratio.

To set the default background color for new slideshows, go to the Edit preferences. See “Changing Avid DVD by Sonic’s preferences” on page 159 for more information.
Archiving slideshow images on the DVD (DVD only)

By default, Avid DVD by Sonic archives the original image files for every slideshow on the finished DVD. The image files are stored in a Slides folder in the ROM section of the disc.

If you use many high-resolution, uncompressed image files, these files can fill a significant amount of disc space. You can choose not to archive individual slideshow files to save space.

To prevent a slideshow’s image’s from being archived:

1. Select the slideshow in the Project window. The Attributes window displays the slideshow’s attributes.
2. Click the Slideshow tab in the Attributes window.
3. Deselect the “Archive Original Pictures on Disc” option.

See also “Effect of ROM data and slideshows on the bit rate calculation” on page 69.

An OpenDVD disc must include the slideshow files, so you cannot deselect the “Archive Original Pictures on Disc” option if the OpenDVD option in the main window’s status bar is selected. See “The OpenDVD setting” on page 35 for more information.
Chapter 6  Creating and editing slideshow titles
Chapter 7
Creating and editing menus

After you have imported media files and created titles, you can create the menus that let viewers choose the content they want to see. After creating the menus, you’ll link the menu buttons to the project content as described in “Creating and editing links” on page 127.

Avid DVD by Sonic provides three methods for creating menus. You can:

• Create menus using predefined templates. This is the fastest way to lay out a menu.
• Construct menus from individual elements (backgrounds, buttons, and text blocks).
• Create menus using layered Adobe Photoshop files.

This section includes:

• “Tools to help create menus” on page 104
• “Using menu templates to create menus” on page 105
• “Using individual elements to create menus” on page 106
• “Using layered Photoshop files to create menus” on page 119
• “Using audio in menus” on page 122
• “Setting menu durations” on page 123
• “Editing menu subpictures” on page 124
• “Duplicating menus” on page 126
Tools to help create menus

Avid DVD by Sonic provides several tools to help you lay out menus, including:

- “Safe Area guides” on page 104
- “Gridlines” on page 104
- “Layer display controls” on page 105

Safe Area guides

Most TVs display an image that is larger than the physical screen. This helps to hide distortion at the edges of the image, but it also means that the edges of the image are cropped. The Safe Area is the part of the image that can be seen. Avid DVD by Sonic’s Safe Area guides help you keep your buttons and text within the visible area of the menu.

To display the Safe Area guides:

- Select View > View Safe Area. The Safe Area guides appear on the Menu tab of the Preview window.

The Picture Safe guide shows the point beyond which you should not place any buttons. The Title Safe guide shows the point beyond which you should not place any text.

Gridlines

Avid DVD by Sonic provides gridlines to help when aligning buttons and text. You can also force objects to snap to the gridlines.

To display the gridlines:

- Select View > Show Grid. The gridlines appear on the Menu tab of the Preview window.

To force objects to snap to the gridlines:

- Select View > Snap.
Layer display controls

A DVD menu has three layers:

• **Background layer**: Contains the full-color images and video.
• **Subpicture layer**: Contains the subpicture images for each button.
• **Highlight layer**: Contains the highlight rectangles that identify the buttons to the DVD player.

All three layers are displayed by default. You can hide layers to make menu creation easier. For example, while defining or editing buttons in a menu created from a layered Photoshop file (see “Using layered Photoshop files to create menus” on page 119), you may prefer to hide the Background layer so you can see the button subpictures and highlight rectangles more clearly.

To hide a layer:

- Select View > View Background Layer, View Subpicture Layer, or View Highlight Layer, depending on which layer you want to hide.

Using menu templates to create menus

The fastest way to create menus is to use the templates that are provided with Avid DVD by Sonic. A menu template is a complete menu design, including background, buttons, text blocks, and optional audio track. It also includes attributes such as drop shadow settings.

To create a menu using a template:

1. Click the Templates tab in the Palette window.
2. Drag a template onto the Drag Media Here icon in the Project window’s Menus group. Avid DVD by Sonic builds the menu on the Menu tab of the Preview window. Every element in this menu can be edited as described in “Using individual elements to create menus” on page 106.

*Avid DVD by Sonic ships with 5 HD templates for use in Blu-ray projects. These templates use a 1920 x 1080 background and specially sized button objects that assure high-quality high-definition output. While you can use any of Avid DVD by Sonic's templates in a Blu-ray project, those which are not referenced with HD in their name will be stretched for high definition output resulting in degradation of quality.*

To replace an existing menu with a template:

1. Click the Templates tab in the Palette window.
2. Do one of the following:
Drag a template onto the menu in the Project window.
Drag a template onto the menu displayed on the Menu tab of the Preview window.

Replacing a menu with a template completely erases the original menu, including any button links to other content.

**Using individual elements to create menus**

This section describes how to create menus using separate image, video, and text elements. It includes:

- “Choosing the menu background” on page 106
- “Adding menu objects” on page 109
- “Editing menu objects” on page 112
- “Applying Drop Shadow and glow effects to menus” on page 118

**Choosing the menu background**

Avid DVD by Sonic lets you create menus using still images, video clips, or a single background color.

Any menu can also have a background audio track. If you use a video clip that includes audio (a program stream), the audio automatically becomes the menu’s background track. Otherwise, you must add the audio separately; see “Using audio in menus” on page 122 for instructions.
To create a menu using an image or video:

1. Click the appropriate tab in the Palette window. To use a still image, click the Images tab. To use a video clip, click the Media tab.

2. Drag an image or video asset onto the Drag Media Here icon in the Project window’s Menus group.

This creates a new menu icon in the Menus group. The image or first video frame appears on the Menu tab of the Preview window.

To control how Avid DVD by Sonic scales the image or video to fit the menu, see “Scaling of non-4:3 images and video” on page 108.

See also:
- “Adjusting menu background colors” on page 109
- “Setting menu durations” on page 123
Chapter 7  Creating and editing menus

To create a menu using a single background color:

1. If necessary, click the Menu tab in the Preview window.


3. To change the color, select the Background Color option in the Preview window’s toolbar, then select one of the colors from the pop-up menu.

   For more choices, click the Custom option to open the Color dialog box, then choose or define the color you want.

To replace a menu’s background:

1. Double-click the menu in the Project window. The menu appears in the Preview window.

2. Do one of the following:
   - Drag a new image or video asset onto the menu in the Project window.
   - Drag a new image or video asset onto the menu displayed in the Preview window.
   - Select the Background Color option in the Preview window’s toolbar (to replace an image or video asset with simple color).

Scaling of non-4:3 images and video

Menus in Avid DVD by Sonic can have either a 4:3 or 16:9 aspect ratio. If you use an image or video clip with a different aspect ratio or different pixel dimensions, you can control how Avid DVD by Sonic scales it:

To change the menu background scaling:

1. Double-click the menu in the Project window. The menu appears in the Preview window and the Attributes window displays the menu’s attributes.

2. On the General tab of the Attributes window, in the Display section, choose one of the Scaling options:
   - **Center**: (Available for 4:3 menu compositor only.) Places the image or video at its original size in the center of the menu. If the image or video is larger than 720 x 480/576, its edges are cropped. If the image or video is smaller, black letterbox bars fill in the gap to the edge of the menu.
   - **Stretch**: Stretches or shrinks the image or video to fill the menu. If the original image or video does not have a 4:3 aspect ratio, it is distorted.
Using individual elements to create menus

- **Zoom**: Scales the image or video to completely fill the menu without distortion. If the original image or video does not have a 4:3 aspect ratio, it is cropped vertically or horizontally.

- **Letterbox**: Scales the image or video to fill the menu in at least one dimension without distortion. If the original image video does not have a 4:3 aspect ratio, black letterbox bars fill the gap to the edge of the menu.

**Adjusting menu background colors**

For menus with an image or video background, you can change the background’s Hue, Saturation, Brightness, and Contrast. See also “Adjusting menu object colors and opacity” on page 116.

**To adjust a menu’s background color:**

1. Double-click the menu in the Project window. The menu appears in the Preview window. The Attributes window displays the menu’s attributes.
2. Click the Effects tab in the Attributes window.
3. While observing the menu in the Preview window, adjust the Color controls in the Attributes window. To return the controls to their default settings, click Reset.

**Adding menu objects**

You can add graphic objects and text blocks to a menu, which you can then link to the project’s menus, titles, and playlists as described in “Creating and editing links” on page 127. You can also create menu buttons from menus, titles, and playlists.

These objects float over the menu background and can be sized and arranged as described in “Editing menu objects” on page 112.

This section includes:

- “Adding graphic objects to menus” on page 110
- “Adding text blocks to menus” on page 111
- “Creating buttons from titles, menus, and playlists” on page 112
Adding graphic objects to menus

To add graphic objects to a menu:

1. Double-click the menu in the Project window. The menu appears on the Menu tab of the Preview window.

2. Click the Buttons or Frames tab in the Palette window:
   - Frames are button objects that include a thumbnail image of the linked material. When you link a menu or title to the button, Avid DVD by Sonic generates the thumbnail automatically. See “Creating buttons and menus in Adobe Photoshop” on page 55 for information on creating your own buttons and frames.

3. If you clicked the Buttons tab, select a button category from the Show pop-up menu:
   - **Show Button Images:** Contains the same assets as the Images tab.
   - **Show Button Objects:** Contains general button designs.
   - **Show Navigation Buttons:** Contains buttons suitable for linking menus together.
   - **Show Button Video:** Contains the same video assets as the Media tab.

4. Drag an asset onto the menu in the Preview window. The object appears on the menu.

If you use video assets from the Show Button Video category, you can choose which frame appears on the menu object. See “Setting menu button images” on page 136.

If you use a large image or video asset to create a menu object, Avid DVD by Sonic scales the menu object to a default size. You can change the default size in the Preferences dialog box. See “Changing Avid DVD by Sonic’s preferences” on page 159.

To replace a graphic object:

- Drag a new image or frame asset onto the existing object in the Preview window. The object changes to the new design while retaining the original object’s size, position, links, and other attributes.
Adding text blocks to menus

You add text blocks to a menu in Avid DVD by Sonic in much the same way as in a graphics editing application like Photoshop.

**To add a text block to a menu:**

1. Double-click the menu in the Project window. The menu appears on the Menu tab of the Preview window.
2. Select DVD Menus > Tools > Text Tool. The mouse pointer changes to the Text tool (an I-beam cursor).
3. Click on the menu in the Preview window at the point where you want to add text, then start typing. When you need to start a new line, press the Enter key.
4. To finish typing, press Ctrl+Enter or click anywhere on the menu outside the text block. Avid DVD by Sonic switches back to the Selection tool and the text block remains selected. The Attributes window displays the Text tab.
5. In the Attributes window, change the text properties as desired. Simple, sans-serif fonts (such as Arial) at sizes larger than 18 points are recommended. Small text and fancy typefaces are difficult to read on a TV screen.

**To edit a text block:**

1. Double-click the menu in the Project window. The menu appears on the Menu tab of the Preview window.
2. In the Preview window, double-click the text block. Avid DVD by Sonic switches to the Text tool and the text becomes highlighted.
3. Edit the text as desired, then press Ctrl+Enter or click anywhere on the menu outside the text block.
4. To change the typeface, size, or other text properties, choose from the options on the Text tab of the Attributes window.
Creating buttons from titles, menus, and playlists

To add a menu button that links to a title, menu, or playlist:
1. Double-click the menu in the Project window. The menu appears on the Menu tab of the Preview window.
2. Drag a title, menu, or playlist from the Project window onto the menu in the Preview window. Avid DVD by Sonic creates a rectangular button object on the menu. The button is linked to the title, menu, or playlist.

To change the image on the button, see “Setting menu button images” on page 136.

To add a menu button that links to a chapter point or slideshow image:
1. Right-click in the Project window and choose View > Details from the shortcut menu. The Project window changes to Details view.
2. Double-click the menu in the Project window. The menu appears on the Menu tab of the Preview window.
3. Double-click a title in the Project window to display its chapters or slides.
4. Drag a chapter or slide onto the menu in the Preview window.

Editing menu objects

You can resize and arrange menu objects to create uncluttered, clean menus. You can also rotate and flip objects to create interesting effects. When you have sized and positioned an object as desired, you can lock it in place to prevent unintentional changes. You can also duplicate menu objects within a menu, or copy and paste them onto other menus.

This section includes:
- “Selecting and moving menu objects” on page 113
- “Resizing menu objects” on page 113
- “Aligning menu objects” on page 114
- “Distributing menu objects” on page 114
- “Moving menu objects forward and back” on page 115
- “Rotating and flipping objects” on page 115
- “Adjusting menu object colors and opacity” on page 116
- “Locking menu objects” on page 116
- “Copying and deleting menu objects” on page 117
Selecting and moving menu objects

To select menu objects:
- On the menu displayed in the Preview window, click an object to select it. Resizing handles appear around the edges and corners of the selected object.
- To select multiple objects, either Ctrl-click the objects, or click and drag a selection marquee around the objects.
- To select every object on the menu, press Ctrl+A.
- To deselect an object, Ctrl-click it.

To move selected objects:
- Drag one of the selected objects to move them all.
- Press the Arrow keys to move the selected objects in one-pixel increments horizontally or vertically. Press Shift+Arrow key to move in 10-pixel increments.

Resizing menu objects

To resize menu objects:
1. On the menu displayed in the Preview window, select the objects.
2. Drag one of the objects’ resizing handles. All selected objects resize together.

To maintain an object’s shape while resizing:
- Hold down the Shift key while dragging the resizing handles.

Text always maintains its shape. You cannot distort text blocks.

To make several graphic objects the same size, width, or height:
1. Select all the objects, including one that is already the size you want. Don’t select any text blocks.
2. Right-click the object that is already the size you want and choose one of the Size options from the shortcut menu.
Aligning menu objects

You can use the Align commands to align selected object relative to each other, or relative to the menu.

To align menu objects:

1. On the menu displayed in the Preview window, select the objects you want to align. For example, to center a text label under a button, select the button and the label.
2. If you want to align the objects relative to the menu, first select DVD Menus > Align > Relative to Menu.
3. Choose one of the DVD Menus > Align options:
   - **Align Left, Align Right, Align Top, or Align Bottom**: Aligns the objects’ left, right, top, or bottom sides, respectively. If the Relative to Menu option is selected, the objects align to the Text Safe guide.
   - **Center Horizontally**: Moves the objects horizontally so their centers are aligned vertically (for example, use this option when centering a button’s text label above or below the button). If the Relative to Menu option is selected, the objects align to the center of the menu.
   - **Center Vertically**: Moves the objects vertically so their centers are aligned horizontally (for example, use this option when centering a button’s text label halfway down one side of the button). If the Relative to Menu option is selected, the objects align to the center of the menu.

Distributing menu objects

The Align commands also let you distribute objects across the menu so they are spaced at equal intervals.

To distribute menu objects:

1. On the menu displayed in the Preview window, select the objects you want to distribute.
2. If you want to distribute the objects relative to the menu, first choose DVD Menus > Align > Relative to Menu.
3. Choose one of the DV Menus > Align options:
   - **Distribute Horizontally:** Moves the objects horizontally. If the Relative to Menu option is selected, the left-most and right-most objects align to the Text Safe guide. If the Relative to Menu option is not selected, the left-most and right-most objects do not move.
   - **Distribute Vertically:** Moves the objects vertically. If the Relative to Menu option is selected, the top-most and bottom-most objects align to the Text Safe guide. If the Relative to Menu option is not selected, the top-most and bottom-most objects do not move.

### Moving menu objects forward and back

Each object you add to a menu exists in its own layer, and you can stack objects on top of one another; for example, you can move the text label for a button on top of the button graphic.

However, if you create the text label before you add its button graphic, the text will be hidden by the button, and you must therefore either move the text forward in the stack, or move the button backward in the stack. You can move objects forward and backward one layer at a time, or send them directly to the top or bottom of the stack.

**To move a menu object forward or back:**
1. On the menu displayed in the Preview window, select the object you want to move.
2. Choose from the DVD Menus > Order options:
   - **Send Backward or Send to Back:** Moves the object behind other objects.
   - **Bring Forward or Bring to Front:** Moves the object in front of other objects.

### Rotating and flipping objects

You can rotate any menu object in 90-degree increments. You can also flip objects horizontally and vertically.

**To rotate or flip an object:**
1. On the menu displayed in the Preview window, select the object you want to rotate or flip.
2. Choose from the DVD Menus > Rotate or Flip options:
   - **Rotate Left 90°:** Rotates the object counter-clockwise.
   - **Rotate Right 90°:** Rotates the object clockwise.
   - **Flip Horizontal:** Inverts the object and turns it upside-down.
   - **Flip Vertical:** Inverts the object while keeping it right-side up.
Chapter 7  Creating and editing menus

Adjusting menu object colors and opacity

You can change any menu object’s Hue, Saturation, Brightness, Contrast, and Opacity. By setting the Opacity to zero, you can create invisible buttons.

To adjust color and opacity:

1. On the menu displayed in the Preview window, select the objects. The Attributes window displays the button’s attributes.
2. Click the Effects tab in the Attributes window.
3. While observing the menu in the Preview window, adjust the Color and Opacity controls in the Attributes window. To return the controls to their default settings, click Reset.

See also “Adjusting menu background colors” on page 109.

Locking menu objects

When you have edited and positioned an object where you want, you can lock it so you don’t inadvertently change it again.

To lock a menu object:

- Right-click the object in the Preview window and select Lock from the shortcut menu. The object’s resizing handles change color to indicate it is locked.

*You cannot link locked objects to project contents, nor remove existing links.*

To unlock an object:

- Right-click the object in the Preview window and select Unlock from the shortcut menu. The object’s resizing handles change color.
Copying and deleting menu objects

It’s often quicker to duplicate an existing menu object rather than repeatedly dragging an asset onto the menu. If you’ve sized an object or changed its colors and you want to quickly create more copies on the menu, or on a different menu, you can copy the object and paste it anywhere you want.

See also “Duplicating menus” on page 126.

To duplicate an object:
1. On the menu displayed in the Preview window, select the object.
2. Choose Edit > Duplicate. A new copy of the object appears in the menu.

To copy an object to another menu:
1. Right-click the object in the Preview window and choose Copy or Cut from the shortcut menu.
2. In the Project window, select the menu where you want to paste the button. The menu appears in the Preview window.
3. Right-click the menu in the Preview window and choose Paste from the shortcut menu. The object appears on the menu.

To delete an object:
- Right-click the object in the Preview window and choose Delete from the shortcut menu.
Applying Drop Shadow and glow effects to menus

Avid DVD by Sonic provides a Drop Shadow effect (which can also be used to create a glow effect) for menu objects.

Every project has a global style for drop shadows in menus. By default, all the menus you create in a project use the same Drop Shadow settings, and changes to the settings in one menu affect every other menu. You can take individual objects out of the Global Style, so you can change their Drop Shadow settings without affecting other objects and menus.

To change the global Drop Shadow:
1. Double-click any menu in the Project window. The menu appears in the Preview window. The Attributes window displays the menu’s attributes.
2. Click the Effects tab in the Attributes window.
3. Make sure the Global Style option in the Drop Shadow section is selected.
4. Adjust the Drop Shadow controls as desired:
   - **Drop Shadow On**: Select this option to apply the shadow to every menu that belongs to the global style. Deselect this option to turn off the shadow effect.
   - **Opacity**: Drag the slider or enter a value to change the shadow opacity.
   - **Angle**: Drag the control or enter a value to set the angle of the apparent light source.
   - **Color**: To change the shadow color, click the swatch button and choose from the pop-up menu or click Custom to define your own colors. Light colors create a glow effect instead of a shadow.
   - **Distance**: Drag the slider or enter a value to increase or decrease the apparent distance of the button from the menu background. For a glow effect, set the Distance to zero.
   - **Size**: Drag the slider or enter a value to blur or sharpen the shadow.

To change the Drop Shadow effect for the selected menu only:
1. Double-click the menu in the Project window. The menu appears in the Preview window. The Attributes window displays the menu’s attributes.
2. Click the Effects tab in the Attributes window.
3. In the Drop Shadow section, deselect the Global Style option. This takes the selected objects out of the global style.
4. Adjust the Drop Shadow controls as desired.
Using layered Photoshop files to create menus

To re-apply the global Drop Shadow to the selected menu:
1. Double-click the menu in the Project window. The menu appears in the Preview window. The Attributes window displays the menu’s attributes.
2. Click the Effects tab in the Attributes window.
3. In the Drop Shadow section, select the Global Style option. The global Drop Shadow is applied to the selected menu.

Using layered Photoshop files to create menus

This section describes how to create menus using layered Photoshop files that were created as described in “Creating menus” on page 60. It includes:
- “Creating a layered menu” on page 119
- “Adding the button highlight areas” on page 120
- “Editing button highlights” on page 121
- “Replacing the menu background and subpicture layers” on page 121

You can also add individual buttons and text blocks to menus created with layered Photoshop files, as described in “Adding menu objects” on page 109.

Creating a layered menu

To create a layered menu:
1. Click the Images tab in the Palette window.
2. If necessary, select Show Layered Images from the Show pop-up menu in the Palette window.
3. Drag a layered image onto the Drag Media Here icon in the Project window’s Menus group. A new menu appears in the Menus group and the image appears on the Menu tab of the Preview window.
Chapter 7  Creating and editing menus

Adding the button highlight areas

A button’s highlight is what identifies the button to a DVD player. Buttons that you create by dragging button images onto a menu (as described in “Adding menu objects” on page 109) do not have highlights until you link the buttons to other menus or titles. When you create menus using layered Photoshop files, you must create each button highlight manually before you can link the button to anything.

To add button highlights to a menu:
1. Double-click the menu in the Project window. The menu appears in the Preview window.
2. Select DVD Menus > View Selected Subpictures or View Activated Subpictures, so you can see the button subpicture images.
3. If the subpictures are difficult to see against the menu background, deselect View > View Background Layer to hide the background.
4. Select DVD Menus > Tools > Highlight Tool. Avid DVD by Sonic switches to the Highlight tool (a cross-hair cursor).
5. To create a button highlight, draw a rectangle around the button’s subpicture. Avid DVD by Sonic automatically fills the button highlight with a block of color.
6. On the General tab of the Attributes window, set the Subpicture Style pop-up menu to Image’s Subpicture Layer. This ensures that Avid DVD by Sonic uses the subpicture image from the Photoshop file.

To link the new button to the project contents, see “Linking content to menu buttons” on page 130.

Notes on creating button highlights

- Button highlights are invisible on the finished DVD.
- A button highlight rectangle must completely enclose the button’s subpicture image. Any subpicture image that is outside a highlight rectangle will not change color when the button is selected or activated.
- Button highlights must not overlap. It’s best to have at least a few pixels of space between button highlight rectangles.
- Avid DVD by Sonic gives each button highlight a button number, seen in the top left corner of the rectangle. For more information, see “Notes on button links” on page 131.
Using layered Photoshop files to create menus

Editing button highlights

You can move, align, resize, copy, paste, and delete button highlights just like any other menu object. See “Editing menu objects” on page 112 for more information.

Replacing the menu background and subpicture layers

Avid DVD by Sonic lets you replace a Photoshop-based menu’s background and subpicture layers, or just the background, or just the subpicture layer. Any button highlights you have created will still exist, and you may need to move or delete them to fit the new menu design.

To replace both the background and subpictures:

- Drag another layered Photoshop file onto the menu in the Project window.

To replace just the background (for example with a single-layer image or a video clip):

- Drag an image or video asset onto the menu in the Project window. This is only useful if the new background and old subpicture layers match.

To replace just the subpicture layer:

1. Double-click the menu in the Project window. The menu appears in the Preview window.

2. Drag an image asset (either a layered Photoshop file or a single-layer file) onto the Subpicture Layer drop zone in lower right of the Preview window:

This is only useful if the old background and new subpicture layers match, and, when using a single-layer file, if the file contents meet the requirements described in “Overlay layer” on page 62.
Chapter 7  Creating and editing menus

Using audio in menus

Any menu can have an audio track that plays while the menu is displayed.

This section includes:
• “Adding audio to menus” on page 122
• “Fading the audio” on page 122
• “Removing menu audio” on page 122

Adding audio to menus

To add a background audio track to a menu:
1. Click the Media tab in the Palette window to display video and audio assets.
2. Drag an audio asset onto the menu in the Project window.

Adding audio to a menu with a still background turns it into a timed still menu with the same duration as the audio track. To trim the audio track, see “Setting menu durations” on page 123.

To replace an existing audio track:
▶ Drag a different audio asset onto the menu in the Project window.

Fading the audio

To fade the audio at the beginning or end of a menu:
1. Select the menu in the Project window. The Attributes window displays the menu’s attributes.
2. On the General tab of the Attributes window, select the Fade In option to fade in the audio at the start of the menu. Select the Fade Out option to fade out the audio when the menu ends.

Removing menu audio

To remove the audio track from a menu:
1. Select the menu in the Project window. The Attributes window displays the menu’s attributes.
2. On the General tab of the Attributes window, in the Audio section, set the File pop-up menu to None Selected.

Removing the audio from a timed still menu turns it back into an infinite still menu.
Setting menu durations

Menus with a background video or an audio track *time out* after a set duration. By default, menus with a still background and no audio display indefinitely. You can give still menus a set duration, and trim the beginning and end of menus that have a video background or audio track.

When a menu with a set duration ends, its *End Action* dictates what happens next. By default, the menu loops until the viewer activates a button link, but you can change a menu’s End Action to link to any other content in the project. See “Setting title, playlist, and menu End Actions” on page 139 for details.

**To change a still menu’s Duration:**

1. Select the menu in the Project window. The Attributes window displays the menu’s attributes.

2. On the General tab of the Attributes window, use the Display options to change the menu duration:

   - To make a still menu time out, select Timed Still from the Type pop-up menu. The menu’s duration is set to 30 seconds automatically.
   - To change the duration of a timed still menu with no audio, drag the Duration slider or enter a time value in the Duration field. The minimum duration is 30 seconds; the maximum is almost 13 hours.

**To trim a motion menu, or a menu with a background audio track:**

1. Select the menu in the Project window. The Attributes window displays the menu’s attributes.

2. On the General tab of the Attributes window, use the Display options to trim the menu:

   - To trim the start of the menu, drag the Start slider or enter a time value in the Start field.
   - To trim the end of the menu, drag the End slider or enter a time value in the End field.

See also:

- “Setting the Subpicture Start point” on page 126
- “Animating button images” on page 136
Chapter 7  Creating and editing menus

Editing menu subpictures

In a finished DVD, every menu button has a *subpicture* image that changes color and opacity when the button is displayed normally, selected, and activated:

![Play All](image1.png)

Normal (unselected) button

![Play All](image2.png)

Button selected by viewer, using the remote control's navigation buttons

![Play All](image3.png)

Button activated by viewer pressing the remote control's Enter button.

The color and opacity values for the normal, selected, and activated button states are stored in a *subpicture color set*. For example, the color set for the above buttons defines the normal, unselected state as 0% opacity (so the color does not matter), the selected state as 50% yellow, and the activated state as 50% cyan. All the buttons on a menu use the same color set, but different menus can use different color sets. Each project has three global color sets, and any menu can have its own custom color set.

Buttons created from single-layer images or video assets can use only one color for each selection state. Buttons and menus created from layered Photoshop files can have up to three colors for each state, depending on the number of colors used in the Photoshop file’s Overlay layer. See “Creating buttons and menus in Adobe Photoshop” on page 55 for instructions on creating buttons and menus with subpictures.

This section includes:

- “Choosing a menu’s color set” on page 125
- “Editing subpicture color sets” on page 125
- “Setting the Subpicture Start point” on page 126
Choosing a menu’s color set

To choose or change a menu’s subpicture color set:
1. Double-click the menu in the Project window. The menu appears in the Preview window. The Attributes window displays the menu’s attributes.
2. On the General tab of the Attributes window, select one of the color sets from the Subpicture Color Set pop-up menu.

To see how the subpictures will appear for each button state:
- Select DVD Menus > View Normal Subpictures, View Selected Subpictures, or View Activated Subpictures.

Editing subpicture color sets

To edit a subpicture color set:
1. Double-click any menu in the Project window. The menu appears in the Preview window.
2. Choose DVD Menus > Edit Subpicture Colors. The Edit Subpicture Colors dialog box opens.
3. Select the Color Set you want to edit. If you select Set 1, Set 2, or Set 3, the changes will apply to every menu that uses that color set. If you select Custom, the changes will apply to the selected menu only.
4. Click the Advanced button. The dialog box expands to show the color mappings for the different colors allowed in the Overlay layer in Photoshop files:
   - **Pattern**: The mapping for black areas in the Overlay layer. These colors are used for buttons created from single-layer images and video assets.
   - **Background**: The mapping for transparent and white areas in the Overlay layer. Normally you want to set the Normal, Selected, and Activated opacities to zero for this color.
   - **Emphasis 1**: The mapping for red areas in the Overlay layer.
   - **Emphasis 2**: The mapping for blue areas in the Overlay layer.
5. Change the colors and opacities for the Normal, Selected, and Activated states as desired.
6. When you are finished, Click OK.
Chapter 7  Creating and editing menus

Setting the Subpicture Start point

Sometimes you do not want menu subpictures to be visible the moment a menu is displayed. For example, if you create a menu with a video background that fades up from black, you would probably want the subpictures to appear only after the fade.

To set a menu’s Subpicture Start point:
1. Select the menu in the Project window. The Attributes window displays the menu’s attributes.
2. On the General tab of the Attributes window, change the Subpicture Start point by dragging the slider or entering a time value.

After changing the subpicture start point, you must preview the project and render the menu to see the effect.

Duplicating menus

To create a coherent presentation, you’ll often want all the menus in a project to have the same general designs. Once you’ve finished laying out a menu, you can easily duplicate it to create copies.

To duplicate a menu:
- Right-click the menu in the Project window and choose Duplicate from the shortcut menu. A new menu is created with the name “Copy of [original menu’s name].”

See also:
- “Copying and deleting menu objects” on page 117
- “Naming titles, playlists, and menus” on page 129

You can duplicate titles and playlists in the same way.
Chapter 8
Creating and editing links

After creating a project’s titles and menus, you need to link them together so the viewer can navigate the presentation. This section covers the different kinds of links you can create and how to control how the viewer interacts with the menus.

It includes:

- “Creating and editing playlists” on page 128
- “Naming titles, playlists, and menus” on page 129
- “Setting the First Play title, playlist, or menu” on page 129
- “Linking content to menu buttons” on page 130
- “Reassigning menu button numbers” on page 132
- “Defining menu Button Routing” on page 133
- “Setting menu button images” on page 136
- “Animating button images” on page 136
- “Setting buttons to Auto-activate” on page 137
- “Forcing selection of a menu button” on page 138
- “Setting title, playlist, and menu End Actions” on page 139
- “Changing the Title and Menu button actions” on page 141

For this section, it’s best to display the Details view in the Project window so you can see all linkable items. Right-click in the Project window and select View > Details from the shortcut menu.
Creating and editing playlists

Playlists provide an excellent way to link a project’s titles together in different sequences. A playlist instructs the DVD player to play a selection of titles in a particular order. The instructions can specify which chapter or slide to start from in each title, and which audio or subtitle tracks to play. Because playlists are simply sets of rules, they take up almost no disc space.

A common use for playlists is for discs that contain several episodes of a TV series. The disc’s author creates a “play all” menu button that links to a playlist containing all the episodes. The author also creates button links to each title, with different instructions controlling what happens after the title finishes. Another use might be to provide several different combinations of routines on an exercise DVD.

To create a playlist:

1. Choose File > Add Playlist. The Edit Playlist window opens. The Sources column lists all the titles in the project.
2. Double-click a title in the Sources column to add it to the Playlist column.
3. Change the title’s Item Properties if desired:
   - **Start Chapter/Picture:** To begin playing the title from a particular chapter point or image, select the chapter or image from this pop-up menu.
   - **Set Audio Stream:** To force a particular audio track to be heard, select from this list. This setting overrides the viewer’s language preference.
   - **Set Subtitle Stream:** To force a particular subtitle track to be displayed, or to force subtitles to be off, select from this list. This setting overrides the viewer’s preferences.
4. Continue adding titles to the list and order them as desired:
   - To change the playlist order, select a title in the Playlist column, then click the Up or Down Arrow buttons.
   - To remove a title from the playlist, select it and click the X button.
5. When you are finished, click OK. The new playlist appears in the Project window’s Playlists group.

To edit a playlist:

1. Double-click the playlist in the Project window. The Edit Playlist window appears.
2. Add, remove, and rearrange the titles in the Playlist column as desired.
3. Set the Item Properties for individual titles as desired.
4. Click OK.
Naming titles, playlists, and menus

As you create titles, playlists, and menus, Avid DVD by Sonic gives each new item a sequentially-numbered name. For example, movie titles are labeled “Movie 1,” “Movie 2,” and so on.

If you give these items more descriptive names, you can quickly identify them when creating links. This is especially useful in large, complex projects. You rename titles, playlists, and menus in the Project window.

To name a title, playlist, or menu:

1. Right-click the title, playlist, or menu in the Project window and choose Rename from the shortcut menu. The name becomes editable.

2. Type a new name and press the Enter key.

It’s also a good idea to name the chapter points in movies if you plan to create links to them. See “Naming chapter points” on page 90 for more information.

Setting the First Play title, playlist, or menu

The First Play (also known as an overture) is the title, playlist, or menu that begins playing automatically when the disc is inserted in a DVD player. In Avid DVD by Sonic projects, the first title or menu you create is automatically designated the First Play, but you can change this to any other item in the project.

In the Project window, the First Play item is indicated by a green triangle on its icon and by the words “(First Play)” in its name.

To set the First Play:

- In the Project window, Right-click a title, playlist, or menu and choose Set as First Play from the shortcut menu. The green triangle appears on item’s icon and “(First Play)” is appended to its name.

If the First Play item is a title or playlist, you also need to set its End Action. This tells the DVD player what to do when the title or playlist finishes playing. See “Setting title, playlist, and menu End Actions” on page 139.
Linking content to menu buttons

Avid DVD by Sonic provides many ways to create menu button links. Usually you’ll want to create all the button links on all the menus in the project, then tweak individual link attributes where needed. For links to other menus, you can force a specific button on the linked menu to be selected.

For links to titles, you can force a specific audio track to play or force a subtitle track to be displayed, overriding the viewer’s own language preferences. To force-select audio and subtitle tracks in a playlist, see “Creating and editing playlists” on page 128.

This section includes:
• “Creating and replacing button links” on page 130
• “Notes on button links” on page 131
• “Choosing button subpictures” on page 131
• “Deleting button links” on page 132

Creating and replacing button links

To create or replace a button link:
1. Double-click the menu in the Project window. The menu appears in the Preview window.
2. In the preview window, select the object you want to link to other content. The Attributes window displays the button’s attributes.
3. On the General tab of the Attributes window, in the Link section, select the link destination from the Link To pop-up menu. This menu contains every menu, title, playlist, chapter point, and slide image in the project.
4. To control how the linked item is played, change the remaining Link attributes:
   ▶ To force a button on a linked menu to be selected, select the button number from the Set Highlight pop-up menu. This setting can be overridden by the linked menu’s Forced Selection attribute; see “Forcing selection of a menu button” on page 138 for details.
   ▶ To force playback of a particular audio or subtitle track in a linked movie, select the track from the Set Audio Stream or Set Subtitle Stream pop-up menu.

See also “Setting buttons to Auto-activate” on page 137.
Notes on button links

- The DVD-Video format does not support overlapping buttons. If you are not sure whether two buttons overlap, select both buttons and look at their selection rectangles; if the rectangles overlap or touch one another, you must move the buttons apart.

- Avid DVD by Sonic prevents you from creating more than 36 button links on a Full Screen menu or 18 button links on a Widescreen menu. This is the maximum allowed by the DVD-Video format.

- Each time you create a button link, Avid DVD by Sonic assigns a sequential button number to the new button. The number appears in the top left corner of the button in Avid DVD by Sonic but is invisible on the finished DVD. If you delete a link, Avid DVD by Sonic reassigns the button numbers. To change a button’s number, see “Reassigning menu button numbers” on page 132.

- Viewers can select and immediately activate a button by entering its number using the remote control’s numeric keypad. If you label buttons with their button numbers, it helps the viewer to navigate the presentation.

Choosing button subpictures

Buttons created from layered Photoshop files usually include a subpicture design in their overlay layer (see “Creating buttons and menus in Adobe Photoshop” on page 55 for information on creating these buttons). The subpicture is displayed and changes color when the button is selected and activated on the finished disc. Buttons created from single-layer images or text blocks do not have a subpicture, so you must choose one for them.

To choose a button object’s subpicture:
1. Double-click the menu in the Project window. The menu appears in the Preview window.
2. Select DVD Menus > View Selected Subpictures or View Activated Subpictures. The Preview window then displays any existing button subpicture images.
3. In the Preview window, select the button whose subpicture you want to change. The Attributes window displays the button’s attributes.
4. On the General tab of the Attributes window, select an option from the Subpicture Style pop-up menu:
   - **None**: No subpicture is displayed when the button is selected or activated. The viewer will have no way of knowing that the button exists. This is one way to create “Easter egg” buttons.
   - **Fill Button Shape**: Creates a subpicture that covers the visible portion of the button.
Chapter 8  Creating and editing links

- **Outline Button Shape:** Creates an outline subpicture around the visible portion of the button.
- **Fill Highlight Rectangle:** Creates a rectangular subpicture that covers the entire button.
- **Outline Highlight Rectangle:** Creates a rectangular outline subpicture around the entire button.

### Deleting button links

**To delete a button link:**

1. In the Project window, double-click the menu that contains the button. The menu appears in the Preview window.
2. In the Preview window, Right-click the button and choose Remove Link from the shortcut menu.

*If you remove the link from a button highlight in a menu created from a layered Photoshop file, Avid DVD by Sonic also deletes the highlight.*

### Reassigning menu button numbers

Every linked menu button (and every highlight area from menus created from layered Photoshop files) has a button number. After you have created all the button links on a menu, you might want to reassign the button numbers to make a more logical arrangement. You do this by changing the numbers of individual buttons.

**To change a button’s number:**

1. Double-click the menu in the Project window. The menu appears in the Preview window.
2. In the Preview window, select the button you want to edit. The Attributes window displays the button’s attributes.
3. Click the Button tab in the Attributes window.
4. Select a different number from the Number pop-up menu. Avid DVD by Sonic swaps the numbers of the buttons. For example, if you select button number 1 and change it to 3, Avid DVD by Sonic changes button number 3 to 1.
Showing and hiding button numbers

If you do not want to display button numbers in the Preview window, you can hide them.

To hide button numbers, or display them again:
- Select View > View Button Numbers.

Defining menu Button Routing

A menu’s Button Routing determines how the button selection subpicture appears to move around a menu as the viewer presses the navigation keys on the remote control.

For example, in a menu with three buttons arranged horizontally across the screen and the leftmost button selected, pressing the right arrow key on the remote control typically moves the selection to the center button. Pressing the right arrow key again moves the selection to the rightmost button, and pressing the left arrow key moves the selection to the left.

Avid DVD by Sonic defines each menu’s Button Routing automatically as you create links and move buttons around. If Avid DVD by Sonic does not create the desired Button Routing, you can define the routing for individual buttons manually. See the following sections for more information:

- “Manual Button Routing” on page 133
- “Resetting the Button Routing” on page 135

Manual Button Routing

To manually set the Button Routing for individual menu buttons:

1. Double-click the menu in the Project window. The menu appears in the Preview window.

2. In the Preview window, select the button whose routing you want to define. The Attributes window displays the button’s attributes.
3. Click the Routing tab in the Attributes window. The tab shows the routing for the button you just selected. The center pop-up menu contains the button’s number:

![Button Attributes window](image1)

The other pop-up menus show which buttons will become highlighted when a viewer presses the remote control’s navigation buttons. For example, if you selected button number 2 and the Up pop-up menu shows 1, it means that the selection will move from button 2 to button 1 when the viewer presses the remote control’s Up Arrow key.

If no number is displayed in a pop-up menu, it means nothing will happen (the selection will not change) if the viewer presses the associated navigation key:

![Button Routing](image2)

In this example, the selection will not move if the viewer presses the remote control’s Left or Right Arrow keys.

4. Select the desired Button Routing from the Up, Down, Left, and Right pop-up menus.

After setting the Button Routing, you should simulate the project to see the effect. See “Simulating playback” on page 144 more information.
Defining menu Button Routing

When you define the Button Routing manually, it is possible to “isolate” a button by having no routing links to or from it. If a button has no routing links to any other button on the menu, the viewer can only select it by pressing the correct button number on the remote control keypad.

Resetting the Button Routing

If you have manually defined the routing for buttons on a menu, you can erase your manual routing and let Avid DVD by Sonic auto-route all the buttons.

To reset a menu’s Button Routing:

1. Double-click the menu in the Project window. The menu appears in the Preview window.
2. In the Preview window, select any button on the menu. The Attributes window displays the button’s attributes.
3. Click the Routing tab in the Attributes window.
4. Select or deselect the Wrap Routings option.
   When Wrap Routings is selected, Avid DVD by Sonic defines the routing so that the selection wraps back to the start of a line or column of buttons when the viewer moves past the end of the line or column. For example, if a menu has three buttons arranged horizontally, as the viewer presses the remote control’s Right Arrow key, the selection will go from the leftmost button to the center, then to the rightmost button, then back to the leftmost button.
5. Click Reset Routings. Avid DVD by Sonic re-defines the routing for all buttons on the menu.

You should then simulate the project to see the effect. See “Simulating playback” on page 144 for more information.
Setting menu button images

Frame buttons created using three-layer Photoshop files display a thumbnail image of the linked title, playlist, or menu. You can change the image on any frame button that links to a title, playlist, or chapter point. You can also change the image on buttons created by dragging video assets, titles, or playlists directly onto a menu background.

To change a button’s image:

1. Double-click the menu in the Project window. The menu appears in the Preview window.
2. In the Preview window, Right-click the button you want to change and choose Set Button Image from the shortcut menu. The Set Button Image dialog box opens.
3. Select the frame or slide you want to appear on the button:
   - For buttons linked to movies, use the controls at the bottom of the dialog box to locate the frame you want. Drag the slider, click the nudge buttons or press the Right or Left Arrow keys, or enter a timecode location.
   - For buttons linked to slideshows, select the image that you want.
   - For buttons linked to playlists, select a title, chapter point, or slide from the Title list. If you select a title or chapter point, locate the exact frame you want using the controls at the bottom of the dialog box.
4. Click Set to apply the change.

Animating button images

In addition to choosing the images on buttons, you can animate these images.

To animate a button’s image:

1. Double-click the menu in the Project window. The menu appears in the Preview window.
2. In the Preview window, select the button you want to animate. The Attributes window displays the button’s attributes.
3. On the General tab of the Attributes window, select the Animate Button option.

On the finished disc, the button will display a segment of the linked title or playlist, starting at the frame or slide specified in the Set Button Image dialog box. To view the animation, you must simulate the project and render the menu. See “Testing playback” on page 143 for details.
Setting buttons to Auto-activate

Animating a button in a menu with a still image background causes it to become a motion menu.

**To change the motion menu Duration:**

1. Select the menu in the Project window. The Attributes window displays the menu’s attributes.

2. On the General tab of the Attributes window, change the Duration by dragging the slider or entering a time value. If the menu does not have a background audio track, the maximum duration is 00:04:15:00.

See “Setting menu durations” on page 123 for more information.

Motion menus can take up large amounts of disc space. The DVD-Video format allows menus to use up to 1 GB of space, which could be filled very quickly if your menu durations are too long (especially if you choose a high video bit rate in the Project Preferences). Menu durations no longer than 60 seconds are recommended.

**Setting buttons to Auto-activate**

Unlike normal buttons, an auto-activating button does not require the viewer to first navigate to the button and then press Enter to activate it; instead, the button activates immediately when selected. These buttons are often used when presenting a series of menu pages, such as a cast member’s biography. A typical page using auto-activating buttons could look like this:

...after a long and uneventful career in Hollywood, he finally found success and, perhaps, even happiness...
Chapter 8  Creating and editing links

In this example, button 1 links to the DVD’s main menu and is force-selected when the viewer arrives at this page (see “Forcing selection of a menu button” on page 138 for details). Button 1 does not auto-activate. Buttons 2 and 3 are auto-activating; if the viewer presses the remote control’s Left Arrow key, button 2 activates and the linked (previous) page is displayed. If the viewer presses the Right Arrow key, button 3 activates and the next page is displayed.

To set a button to Auto-activate:

1. Double-click the menu in the Project window. The menu appears in the Preview window.
2. In the Preview window, select the button you want to be auto-activating. The Attributes window displays the button’s attributes.
3. On the General tab of the Attributes window, select the Auto-activate option.

If you set a menu button to Auto-activate, you must always set another button on the menu to be force-selected. This prevents the DVD presentation from getting stuck in a loop.

Forcing selection of a menu button

Normally, the first time a menu on a finished disc is displayed, button number 1 is selected (unless the link to the menu forces a different button to be selected). As the viewer navigates the presentation, the DVD player remembers the button selection state for each menu. If the viewer returns to a menu, the button that was selected the last time they viewed it is still selected.

Sometimes you will want a particular button to be selected every time the menu is displayed. You can use the Forced Selection attribute to specify the button you want. For example, if a menu contains an auto-activating button that links to a movie, and the movie’s End Action causes the same menu to be displayed, you must force-select one of the other buttons on the menu, or the DVD will become stuck in a loop, continually repeating the movie.

Be careful when force-selecting buttons in menus that loop, such as motion menus. Forced selection causes the button to be selected again every time the menu loops, which could be very frustrating for viewers. You should only force-select a button in a motion menu when all other buttons are set to Auto-activate.
To set the Forced Selection attribute for a menu:

1. Double-click the menu in the Project window. The menu appears in the Preview window.

2. Right-click the menu background in the Preview window and select the button number you want from the Forced Selection submenu in the shortcut menu.

The button is always selected when a viewer displays this menu. This setting overrides any links to the menu that specify a different button should be selected.

In the Project window (Details view), the Force Selection button is indicated by a special icon.

To remove the Forced Selection attribute from a menu:

1. Double-click the menu in the Project window. The menu appears in the Preview window.

2. Right-click the menu background in the Preview window and select Forced Selection > Off from the shortcut menu.

Setting title, playlist, and menu End Actions

An End Action tells the DVD player what to do when a title, playlist, or menu finishes playing. The End Action might be to loop, display a different item, or stop playback. Titles, playlists, and menus with finite durations have End Actions. Still menus that display indefinitely do not have End Actions.

Avid DVD by Sonic assigns a default End Action to each title, playlist, and menu you create in a project. For example, the default End Action for a motion menu is to loop. You can change the End Actions or override them in different ways. See the following for details:

- “Changing End Actions” on page 140
- “Overriding title End Actions” on page 140
Chapter 8  Creating and editing links

Changing End Actions

To change an item’s End Action:

1. Select the item in the Project window. The Attributes window displays the item’s attributes.
2. Click the second tab on the Attributes window. This tab is named after the item; for example, if you selected a movie, the tab is named “Movie.” The tab displays the item’s End Action settings.
3. Select the desired action from the End Action pop-up menu.

The remaining settings depend on which End Action you chose:

- If you link the End Action to a menu, you can force a specific button on that menu to be selected by choosing from the Set Highlight pop-up menu. This setting will be overridden if the linked menu has a Forced Selection button; see “Forcing selection of a menu button” on page 138.
- If you link the End Action to a movie, you can force playback of a particular audio or subtitle track by selecting the track from the Set Audio Stream or Set Subtitle Stream list pop-up menu.

Overriding title End Actions

A project might have several links to a title. For example, there could be a button link from the main menu to the start of a movie title, button links from other menus to the movie’s chapter points, and a link from a different movie. You will probably want different things to happen when the movie finishes, depending on how the viewer began playing the movie.

To create different end behaviors, you must override the title’s End Action. You do this with playlists and with button Link End Actions. The following describes how to use Link End Actions; for information about playlists, see “Creating and editing playlists” on page 128.

A Link End Action simply causes the last menu to be displayed when the title finishes. It is commonly used where several different menus contain button links to the same title, such as a series of chapter selection menus.

When you link a title to a button, the Link End Action override is turned on by default. If this is not the desired behavior, you must turn it off.
Changing the Title and Menu button actions

To turn off the Link End Action for a particular menu button:

1. Double-click the menu in the Project window. The menu appears in the Preview window.

2. In the Preview window, select the button. The Attributes window displays the button’s attributes.

3. On the General tab of the Attributes window, deselect the Link End Action option.

Changing the Title and Menu button actions

All DVD player remote controls include a Title button and Menu button. In discs created by Avid DVD by Sonic, pressing the Title button normally causes the First Play title, menu, or playlist to play, and pressing the Menu button normally causes the menu at the top of the Project window’s Menus group (Details view) to play. For more information on the First Play, see “Setting the First Play title, playlist, or menu” on page 129.

For individual titles and playlists, you can change the default behavior for Title and Menu buttons. For example, you can disable these buttons so they have no effect, forcing the viewer to watch the entire title (or fast-forward through it), or specify that a particular menu or movie should be displayed when the Title button is pressed.

To set the Title or Menu button actions for a title or playlist:

1. Select the title or playlist in the Project window. The Attributes window displays the item’s attributes.

2. On the General tab of the Attributes window, in the DVR Remote section, select the desired actions from the Menu Button and Title Button pop-up menus. For example, to disable the Menu button while this title or playlist is playing, select None from the Menu Button pop-up menu.

To change the project’s default menu:

- Drag a different menu to the top of the Project window’s Menus group (Details view).
Chapter 9

Testing playback

As you work on a project, you need to check that the presentation behaves the way you want. Avid DVD by Sonic can simulate how the finished disc will play back, using an on-screen remote control that mimics a typical DVD player’s remote control.

This section includes:

• “Simulating playback” on page 144
• “Using the Simulation window controls” on page 145
• “Rendering motion menus” on page 147

By simulating playback, you can catch and fix most problems before you burn a disc. However, some problems (such as a field order mismatch) will only be apparent when the disc is played on a DVD player and viewed on a TV.
Simulating playback

You can choose to start simulation either at the start of the presentation (the First Play), or from the item currently displayed in the Preview window. Generally, you’ll want to test individual movies and menus while you are working on them, and test the entire project before you burn a disc.

*We strongly recommend saving the project (choose File > Save or press Ctrl+S) before you start simulation.*

**To preview a project:**

1. If you want to preview a particular item, click that item’s icon in the Project window.
2. Do one of the following:
   - Choose Simulate > From First Play to have your project start just as it would in a DVD player.
   - Choose Simulate > From Current Position to have your project start from the item selected in the Project window.

   The Simulation window opens and playback begins.
3. Use the Simulation window’s controls to select and activate menu buttons, skip to chapter points, and so on. See “Using the Simulation window controls” on page 145 for details. You can also activate menu buttons by clicking them with the mouse.

**To stop previewing and return to editing the project:**

- Close the Simulation window.

**Changing the Simulation preferences**

DVD players let viewers choose their preferred screen aspect ratio, audio language, and subtitle display settings. You can do the same in Avid DVD by Sonic’s Simulation preferences. For widescreen projects, you may find it useful to set your simulation aspect ratio to widescreen. Doing so will provide you with a better representation of how your output will look on a widescreen monitor.

See “Changing Avid DVD by Sonic’s preferences” on page 159 for details.
Using the Simulation window controls

The controls at the top and bottom of the Simulation window mimic a DVD player’s remote control:

- **Start from First Play**: Starts playback from the First Play item.
- **Start from Current Position**: Starts playback from item currently selected in the Project window.

![Diagram of Simulation window controls](image)
Chapter 9  Testing playback

- **Stop Simulation:** Stops playback.
- **Audio Tracks:** Chooses the audio track you want to hear.
- **Subtitle Tracks:** Chooses the subtitle track you want to see.
- **Navigation Arrows/Enter:** Navigation keys for moving the button selection around the menu. Click the center to activate the currently-selected menu button.
- **Resize Preview Window:** Resizes the video image.
- **Numeric keypad:** Click the numbers to select and activate buttons.
- **Render Motion Menus:** Renders the current motion menu. See “Rendering motion menus” on page 147 for more information.
- **Volume:** Increases/decreases volume.
- **Next:** Skips to the next chapter or slide in the current title.
- **Menu:** Displays a menu, title, or playlist (determined by the current title’s Menu button mapping). See “Changing the Title and Menu button actions” on page 141 for more information.
- **Play/Pause:** Plays/pauses playback.
- **Previous:** Skips to the previous chapter or slide in the current title.
- **Title:** Displays a menu, title, or playlist (determined by the current title’s Title button mapping). See “Changing the Title and Menu button actions” on page 141 for more information.
- **Mute:** Mutes/unmutes audio.

*When you create movies with multiple audio and subtitle tracks, you may have content in some tracks but not others. Tracks that contain no content do not appear in the audio and subtitle stream selection lists. This is how the streams will be shown to viewers on the finished disc.*
Rendering motion menus

Menus with a video background or animated button thumbnails are called “motion menus.” To see the video or animations, you must render the menu. This can be a time-consuming process. For your convenience, Avid DVD by Sonic displays motion menus as still pictures unless you choose to render them.

To render a motion menu:

1. Start simulation as described in “Simulating playback” on page 144.
2. When the menu you want to render is displayed, click the Render Motion Menu button (see “Using the Simulation window controls” on page 145).

Each motion menu must be rendered individually.
Chapter 9  Testing playback
Chapter 10
Finishing the project

When you are satisfied with your project, you are ready to burn it to disc, or write a DLT or CFM master to send to a replicator.

Avid DVD by Sonic also lets you create a DVD Volume or disc image to test that the project will burn correctly. If Avid DVD by Sonic can create a DVD Volume or disc image successfully, you can then burn discs/write DLTs from the DVD Volume or disc image. It’s also a good idea to create a DVD Volume or disc image if you plan to create more copies in the future; burning/writing from a volume or disc image is quicker than from a project, especially if the project contains non-compliant video or motion menus.

After you create a disc or DVD Volume, you might want to update it by adding, removing, or changing content. If you created an OpenDVD disc/volume, you can open and edit it just like the original project.

This section includes:

- “Removing unwanted material from projects” on page 150
- “Burning discs” on page 150
- “Writing Volumes” on page 152
- “Writing disc images” on page 153
- “Editing an OpenDVD disc or DVD Volume” on page 154
- “Writing to a Master” on page 156
Removing unwanted material from projects

While working on the project, you may have created titles, menus, or playlists that you no longer want. Since everything in the Project window will require disc space, you should delete anything you don’t need.

To delete a menu, title, or playlist:
- In the Project window, Right-click the item’s icon and choose Delete from the shortcut menu.

Burning discs

To burn a disc:

1. If you have a project open in Avid DVD by Sonic, choose File > Save to save the project.
2. Insert a disc in the DVD recorder.
3. Choose Burn > Burn Disc. The Burn Disc dialog box opens.
4. Set the Disc Type pop-up menu to one of the following options:
   - **DVD**: Outputs a single or dual-layer DVD-Video project to disc.
   - **Blu-ray**: Outputs a single or dual-layer Blu-ray project to disc.

5. If you are working with a dual-layer project that won’t fit on a single-layer disc, set the Layer pop-up menu to Dual (otherwise leave it set to Single).

6. Set the Burn From pop-up menu to one of the following options:
   - **Current Project**: Writes the current project to disc.
   - **DVD Volume**: Writes a previously written DVD Volume to disc. After selecting this option you are prompted with the Browse For Folder dialog box. Select the folder containing the DVD Volume and click OK.
   - **Disc Image File**: Writes a previously written disc image file to disc. After selecting this option you are prompted with a Select Disc Image File dialog box. Select the image (iso or .gi) file you want to burn and click OK.

   *Avid DVD by Sonic allows you to write Blu-ray image files that conform to BD-R v2 and BD-RE v3. When burning an image file to disc, you must burn images that are compatible with the media you are burning to.*

7. If necessary, change the disc recording options:
   - **Device**: Choose the correct DVD recorder, if you have more than one.
   - **Copies**: Enter the number of copies you want to burn (up to 99). Avid DVD by Sonic will prompt you to insert a new disc after it creates each copy.
   - **Write Speed**: By default, this option is set to the fastest speed that the recorder and disc support. If you experience problems with discs burned at this speed, choose a lower speed.

8. Click OK. Avid DVD by Sonic processes the video, image, and audio files in the project and burns the disc.
Writing Volumes

A DVD or Blu-ray Volume contains the same files that go on a disc, but they are written to a folder on your hard drive instead of to a recordable disc.

It’s a good idea to create a Volume before you burn a disc; if there are any problems with the project, you can catch them without wasting discs. Some software DVD/BD players (including Sonic CinePlayer) can play DVD and Blu-ray Volumes, giving you another way to test playback. You can burn discs from DVD and Blu-ray Volumes in Avid DVD by Sonic. You can also write DLTs from DVD Volumes in Avid DVD by Sonic. Sonic’s RecordNow can also burn discs from DVD Volumes.

To write a Volume:

1. Chose File > Save to save the project.
2. Choose Burn > Write Volume. The Write Volume dialog box opens.

3. Set the Volume Type pop-up menu to one of the following options:
   - **DVD**: Outputs a single- or dual-layer DVD-Video project to the volume.
   - **Blu-ray**: Outputs a single or dual-layer Blu-ray project to the volume.
4. If you are working with a dual-layer project that won’t fit on a single-layer disc, set the Layer pop-up menu to Dual (otherwise leave it set to Single).
5. Click Browse. In the Browse For Folder dialog box, select the folder where the volume will be written and click OK.
6. Click OK write the volume to the destination folder.
Writing disc images

Avid DVD by Sonic can take all the information in a DVD or Blu-ray project and write it to an ISO-standard file called a disc image. Disc images offer a convenient way to store completed projects. You can burn discs or write DLTs from disc images in Avid DVD by Sonic. Sonic’s RecordNow can also burn discs from disc images.

*Avid DVD by Sonic supports dual-layer DVD output for DVD+R only. As layer breaks are different for dual-layer DVD-R discs, a dual-layer image or volume that is output by Avid DVD by Sonic will not be compatible with dual-layer DVD-R media.*

**To write a disc image:**

1. Chose File > Save to save the project.
2. Choose Burn > Write Image. The Write Image dialog box opens.

![Write Image dialog box](image)

3. Set the Image Type pop-up menu to one of the following options:
   - **DVD:** Writes a single- or dual-layer DVD-Video project to the image.
   - **Blu-ray (BD-R):** Writes a single or dual-layer BD-R v2 formatted global image (.gi) file.
   - **Blu-ray(BD-RE):** Writes a single or dual-layer BD-RE v3 formatted global image (.gi) file.

4. If you are working with a dual-layer project that won’t fit on a single-layer disc, set the Layer pop-up menu to Dual (other wise leave it set to Single).
5. Click Browse. In the Write Disc Image to File dialog box, select the destination folder where the image will be written and click OK.
6. Click OK to write the disc image to the destination folder.
Chapter 10  Finishing the project

Editing an OpenDVD disc or DVD Volume

After you burn a disc, you may want to add, edit, or remove material, organize the disc differently, change the menu design, or just burn more copies. You can do all of this with any OpenDVD disc or volume created in Avid DVD by Sonic.

This section includes:
• “Editing OpenDVD discs” on page 154
• “Editing OpenDVD volumes” on page 155

Editing OpenDVD discs

If you edit a rewritable (DVD+/-RW) disc, you can burn the edited project back onto the original disc. If you edit a recordable (DVD+/-R) disc, you must burn the edited project onto a new disc.

To edit an OpenDVD disc:

1. Insert the disc you want to edit in a DVD-ROM drive or DVD recorder (if a software player launches, close it before continuing).

   If you want to edit a rewritable disc and then burn the edited project back onto the original disc, insert the disc into your DVD recorder. Do not remove the disc from the recorder until you have burned the edited project back onto it.

2. In Avid DVD by Sonic, choose File > Edit DVD. The Browse For Folder dialog box opens.

3. Select the OpenDVD disc you want to edit and click OK. Avid DVD by Sonic’s windows become populated with the project’s content and assets.

4. Edit the project as desired.

5. Choose Burn > Burn Disc. The Write Disc dialog box opens.
6. Do one of the following:
   ▶ If you are editing a DVD+RW disc that was originally created in Avid DVD by Sonic, and the disc is in your DVD recorder, select Update Current Disc. Select the Create a Hard Disk Backup option to back up the original files from the disc to your hard drive before updating the disc.
   ▶ If you are editing any other kind of disc, select Create New Disc and set the following disc recording options:
     - **Device**: Choose the correct DVD recorder, if you have more than one.
     - **Copies**: Enter the number of copies you want to burn (up to 99). Avid DVD by Sonic will prompt you to insert a new disc after it creates each copy.
     - **Write Speed**: By default, this is set to the fastest speed that the recorder and disc support. If you experience problems with discs burned at this speed, choose a lower speed.

7. Click OK. Avid DVD by Sonic copies the disc contents to your PC, then either updates the existing disc or burns a new disc.

### Editing OpenDVD volumes

**To edit an OpenDVD volume:**

1. In Avid DVD by Sonic, choose File > Edit DVD. The Browse For Folder dialog box opens.

2. Select the OpenDVD volume you want to edit and click OK. Avid DVD by Sonic’s windows become populated with the project’s content and assets.

3. Edit the project as desired.

4. Do one of the following:
   ▶ Choose Burn > Write Disc to write the updated volume to disc. See “Editing OpenDVD discs” on page 154 for more information.
   ▶ Choose Burn > Write Volume to write a new version of the project to a DVD Volume. See “Writing Volumes” on page 152 for more information.
Chapter 10  Finishing the project

Writing to a Master

Avid DVD by Sonic lets you create a DLT (DVD) or Sony CMF (Blu-ray) master of your project to send to a replicator. Most replicators require DLTs for DVD disc replication (although some now accept recordable DVDs). Blu-ray replicators require a CMF on either hard drive or BD-R disc.

You can write DLTs from the current project, or from a DVD Volume or disc image file. You can write CMFs from the current project.

In addition to the data that will go on the disc, a Master contains a disc descriptor protocol (DDP) report that contains information about the disc. You can save a copy of this report on your PC.

Before writing a Master, make sure you enter the mastering information in the Project Settings dialog box. See “Adding mastering information (DVD only)” on page 37 for details.

To write a DLT:
1. Chose File > Save to save the project.
2. Insert a tape in the DLT drive.
3. Choose Burn > Write Master. The Write Master dialog box opens.
Writing to a Master

4. Set the Source pop-up menu to one of the following options:
   - **Current Project:** Writes the current project to DLT.
   - **DVD Volume:** Writes a previously written DVD Volume to DLT. After selecting this option you are prompted with the Browse For Folder dialog box. Select the folder containing the DVD Volume and click OK.
   - **Disc Image File:** Writes a previously written disc image file to DLT. After selecting this option you are prompted with a Select A DVD Image File dialog box. Select the image (iso) file you want to write and click OK.

5. To save a copy of the DDP report, leave the Save DDP Report to Hard Disk option selected. Deselect this option if you do not want to save a copy of the report.

6. Click OK to start writing.

**Viewing the DDP report**

The DDP report is saved in the same location as the project file. You can view the report using any text editor.

**To write a CMF:**

1. Choose File > Save to save the project.
2. Choose Burn > Write Master. The Write Master dialog box opens.

3. Set the Disc Type pop-up menu to Blu-ray.
4. Fill in the project information as prompted.
5. Click OK to start writing.

**CMF output requires a 24 digit hexadecimal ISAN (International Standard Audio Visual Number) to uniquely identify the project. ISAN numbers can be obtained at [www.isan.org](http://www.isan.org).**

**Avid DVD by Sonic will automatically add AACS content protection to your project when you output CMF. AACS is a necessary prerequisite for pre-recorded BD-ROM disc playback in Blu-ray players.**
Chapter 11

Changing Avid DVD by Sonic’s preferences

The Preferences window can be used to customize many of the settings in Avid DVD by Sonic. It’s good practice to review the preference settings before starting a new project. This is important because some changes cannot be applied to open projects. Others take effect when Avid DVD by Sonic is restarted.

To edit the preferences:

1. Choose File > Preferences. The Preferences dialog box opens.
   Preference settings are organized on six tabs: General, File Control, Edit, Author, Simulation, and Quality.
2. Click one of the tabs to view the available preferences.
3. Change the settings as desired. See:
   - “General tab preferences” on page 160
   - “File Control tab preferences” on page 161
   - “Edit tab preferences” on page 163
   - “Author tab preferences” on page 164
   - “Simulation tab preferences” on page 166
   - “Quality tab preferences” on page 167
4. Click OK to save the settings and close the Preferences dialog box.
Chapter 11  Changing Avid DVD by Sonic’s preferences

General tab preferences

The following preferences are available on the General tab:

- **Project Defaults**
  - **TV Standard Default**: Sets the default TV Standard for new projects, either NTSC or PAL/SECAM. You can override this setting in the New project window that appears when you create a project. See “TV Standards and DVD regions” on page 173 for more information and a list of the TV Standards used in different countries and territories. This setting does not take effect until you create a new project.
  - **Auto-Open Last Project on Startup**: When selected, causes Avid DVD by Sonic to open the most recently saved project when the application is started.
  - **Load Sample Media on New Project and Application Startup**: Avid DVD by Sonic comes with a selection of sample images and buttons. When this option is selected, the sample files are imported into new projects automatically. If you don’t want to use the sample files, deselect this option.
File Control tab preferences

General Options

- **Recent Files List:** Sets the number of recent projects that are displayed in the File > Recent Files submenu.

- **Reset Warning Dialogs:** Many warning dialogs in Avid DVD by Sonic include a checkbox that can be selected to keep them from reappearing in the future. Click this button to turn on all warning messages that were previously turned off.

---

**File Control tab preferences**

The following preferences are available on the File Control tab:

![Image of File Control tab preferences]

**Temporary File Options**

- **Temporary Storage:** Avid DVD by Sonic stores temporary files on your computer during different stages of DVD production. Normally Avid DVD by Sonic uses your Windows Temp folder, but you can select any folder on any local hard drive by clicking the Choose button.

- **Delete the Temporary Files Every Time I Exit the Application:** Normally when you exit, Avid DVD by Sonic deletes all of the Temporary Storage files, including transcoded video and audio. To keep transcoded files for use in another application or Avid DVD by Sonic project, deselect this option. We recommend that you keep this selected, as temporary files will quickly fill the available space on your hard drive.
On a computer with multiple user accounts, files saved on the Desktop (or in folders located on the Desktop, such as the “My Documents” folder) by one user are hidden from all other users. If you want all users to be able to use Avid DVD by Sonic, choose a location that anyone can access.

File Handling

When you import files, Avid DVD by Sonic checks that they meet the requirements for DVD-Video and Blu-ray. If the files are compliant, they are not transcoded when you burn a disc (unless you want Avid DVD by Sonic to do this).

If one or more files is non-compliant, Avid DVD by Sonic can display a message asking if you want to import the non-compliant files or not, or import all the files without displaying a message, or import only the compliant files. This section of the preferences controls this behavior:

- **Import All and Attempt to Transcode Non-Compliant Files at Burn Time**: Select this option to make Avid DVD by Sonic import all files without displaying any messages.
- **Don’t Import Non-Compliant Files**: Select this option to make Avid DVD by Sonic import only compliant files.
- **Always Ask Me What to Do**: Select this option to make Avid DVD by Sonic ask whether you want to import non-compliant files. This is the default behavior.
Edit tab preferences

The following preferences are available on the Edit tab:

### Timeline Options

- **Default Timecode Display**: Sets the default timecode format for NTSC projects. Choose a value based on the kind of video you normally work with. See “Changing the Time Display format” on page 75 for more information.

- **Show Chapter Labels in Timeline**: Chapter labels are a useful tool but can clutter the Timeline window. Deselect this option to hide them.

### Slide Defaults

- **Duration**: Sets the default duration for each slide in new slideshows.

- **Letterbox**: When a slideshow image’s aspect ratio does not match the slideshow’s aspect ratio, Avid DVD by Sonic adds letterbox bars to fill the gap between the image and the edge of the screen. This option sets the default letterbox color for new slideshows.
Chapter 11  Changing Avid DVD by Sonic's preferences

Transition Defaults

- **Automatically Insert Transitions between Slides When Creating Slideshows**: Select this option to add transitions between each slide automatically when creating new slideshows, then choose the transition you want from:
  - **Type**: Select a transition category from this list.
  - **Transition**: Select the transition to use from this list. The Preview area shows an example of the selected transition.
  - **Duration**: Sets the default transition duration.

Subtitle Defaults

- **Duration**: Sets the default duration for new manually-created subtitles.

Author tab preferences

The following preferences are available on the Author tab:

![Image of Author tab preferences]

164
Menu Editor Options

- **Default Background Color**: Sets the default background color for new menus created as described in “Choosing the menu background” on page 106.

- **Menu Aspect**: Sets the default aspect ratio for menus in new projects, either Fullscreen (4:3) or Widescreen (16:9). This option determines the size of the Preview window for menu design. When Fullscreen is selected, menus created in Avid DVD by Sonic are 720 x 480 for NTSC and 720 x 576 for PAL; when Widescreen is selected, menus are 1280 x 720. You can override this setting in the New Project dialog box when creating a new project (see “Starting a new project” on page 32).

Button Options

- **Default Subpicture Style**: This sets the default subpicture style for buttons created from single-layer images and video assets. The choices are:
  - *Fill Button Shape*: Creates a subpicture that covers the visible portion of the button.
  - *Outline Button Shape*: Creates an outline subpicture around the visible portion of the button.
  - *Fill Highlight Rectangle*: Creates a rectangular subpicture that covers the entire button.
  - *Outline Highlight Rectangle*: Creates a rectangular outline subpicture around the entire button.

- **Use Button’s Subpicture**: This setting is for buttons created from layered Photoshop files. When selected, the image in the Photoshop file’s Overlay layer is used as the subpicture.

- **Default Button Size**: Sets the default width and height (in pixels) of buttons created by dragging large images, titles, and menus onto a menu background in the Preview window.

- **Maintain Aspect Ratio**: When selected, a change to one of the Default Button Size dimensions automatically changes the other dimension to maintain the aspect ratio.

- **Scale Smaller Images Up to This Size**: When selected, Avid DVD by Sonic automatically enlarges smaller images to the Default Button Size.
Chapter 11  Changing Avid DVD by Sonic’s preferences

Simulation tab preferences

The Simulation preferences correspond to a DVD player’s user settings. The following preferences are available on the Simulation tab:

**Aspect Ratio**

This preference controls both the aspect ratio of the Simulation window and how video that uses a different aspect ratio is displayed:

- **4:3 Letterbox**: Sets the window to the aspect ratio of a standard TV. 16:9 material is displayed with letterbox bars at the top and bottom of the image.
- **4:3 Pan and Scan**: Sets the window to the aspect ratio of a standard TV. 16:9 material is cropped on the left and right sides.
- **16:9 (Widescreen)**: Sets the window to the aspect ratio of a widescreen TV. 4:3 material is distorted by stretching horizontally to fit the window.
Languages

This preference controls audio playback and subtitle display.

- **Audio**: Sets the preferred audio language. When previewing a title with multiple audio tracks, if a track has the same Language Code as this setting, it is played automatically (unless overridden by an End Action or playlist setting in the project).

- **Subtitles**: Sets the preferred subtitle display state. When previewing a title with subtitle tracks, if a track has the same Language Code as this setting, it is displayed automatically (unless overridden by an End Action or playlist setting in the project).

Quality tab preferences

The following preferences are available on the Quality tab:

![Effort Control.png](attachment:Effort%20Control.png)

**Effort Control**

This preference lets you choose the transcoding speed when transcoding non-compliant video. This setting does not change the video transcoder bit rate (set in the Project Settings); it simply lets you choose between faster transcoding time or a better-quality picture.
Drag the slider to select one of the three options:

- The default center setting is a good compromise between speed and video quality, and should be suitable for most video sources.
- If you prefer better-looking video and do not mind slower transcoding times, drag the slider to Best Quality. This may be a good choice for video that contains hard-to-encode sections, such as fast motion or ripples on water.
- If you want Avid DVD by Sonic to burn discs more quickly and you don’t mind sacrificing some video quality, drag the slider to Faster Transcoding. When the video source is relatively easy to transcode — for example, video of people talking — the difference in quality may not be noticeable.
Appendix A

Disc specifications

This section provides information about the different discs that Avid DVD by Sonic supports. It includes:

- “Recordable discs” on page 170
- “DVD and BD-ROM discs” on page 171
## Recordable discs

<table>
<thead>
<tr>
<th>Type</th>
<th>“Official” disc size (see Note)</th>
<th>Computer disc size</th>
<th>Disc size in megabits (less 4% for headroom)</th>
<th>Notes on use</th>
</tr>
</thead>
<tbody>
<tr>
<td>BD-R</td>
<td>25 GB 50 GB</td>
<td>23.9</td>
<td>192,000 Mbits</td>
<td>Write-once format for Blu-ray discs.</td>
</tr>
<tr>
<td>BD-RE</td>
<td>25 GB 50 GB</td>
<td>23.9</td>
<td>192,000 Mbits</td>
<td>Rewritable format for Blu-ray discs.</td>
</tr>
<tr>
<td>DVD R</td>
<td>8.4 GB 4.7 GB per side 3.95 GB 1.4 GB</td>
<td>7.9 GB 4.38 GB per side 3.68 GB 1.3 GB</td>
<td>64,512 Mbits 36,096 Mbits 30,336 Mbits 10,752 Mbits</td>
<td>These “write-once” discs work with many set-top players and DVD-ROM drives. Double-sided 4.7 GB discs are available, providing 9.4 GB of “official” disc space. A DVD-Video project fits on one side of a disc, so to use both sides you must create two separate projects. There are two competing “R” formats: DVD-R and DVD+R. Both formats provide the same level of compatibility with set-top players and DVD-ROM drives, but many DVD recorders support only one format. Make sure your recorder supports 8.4 GB dual-layer discs before buying them. 1.4 GB discs are designed for use in DVD camcorders but also work in other DVD recorders.</td>
</tr>
<tr>
<td>DVD RW</td>
<td>4.7 GB 1.4 GB</td>
<td>4.38 GB 1.3 GB</td>
<td>36,096 Mbits 10,752 Mbits</td>
<td>The rewritable version of DVD R. There are two competing “RW” formats: DVD-RW and DVD+RW. When buying discs, make sure you get the type that your recorder supports. These discs are compatible with fewer DVD-ROM drives and set-top players than DVD-R or DVD+R discs. Their main advantage is that they can be overwritten about 1,000 times, so you can use them for testing, or update the project later without having to use a new disc.</td>
</tr>
</tbody>
</table>
The “official” DVD disc sizes are confusing because they do not follow the conventions used for other digital media. In the DVD world, 1 Gigabyte is $1,000,000,000$ ($10^9$) bytes, whereas in the computer world, 1 Gigabyte is $1,073,741,824$ ($2^{30}$) bytes. Therefore a 4.7 GB DVD contains less data than a 4.7 GB hard disk.

### DVD and BD-ROM discs

<table>
<thead>
<tr>
<th>Type</th>
<th>Format</th>
<th>Disc size (less 4% for headroom)</th>
<th>Notes on use</th>
</tr>
</thead>
<tbody>
<tr>
<td>DVD-RAM</td>
<td>4.7 GB per side</td>
<td>4.38 GB per side</td>
<td>These discs were originally designed for data storage rather than DVD-Video. They can be played only in PC DVD-RAM drives and in a few DVD-ROM drives and set-top players.</td>
</tr>
<tr>
<td></td>
<td>2.6 GB per side</td>
<td>2.42 GB per side</td>
<td>Discs can be single- or double-sided. A DVD project fits on one side; to use both sides you must create two separate projects. DVD-RAM discs can be overwritten about 100,000 times.</td>
</tr>
<tr>
<td></td>
<td>1.4 GB per side</td>
<td>1.3 GB per side</td>
<td></td>
</tr>
<tr>
<td>DVD-18</td>
<td>Double-sided, dual-layer</td>
<td>64,512 Mbits per side</td>
<td>Requires two Avid DVD by Sonic projects. Set both projects’ disc sizes to DVD-9 (8.5 GB).</td>
</tr>
<tr>
<td>DVD-14</td>
<td>“A” side dual-layer “B” side single-layer</td>
<td>“A” side: 64,512 Mbits “B” side: 36,096 Mbits</td>
<td>Requires two Avid DVD by Sonic projects. Set side A’s project disc size to DVD-9 (8.5 GB). Set side B’s project disc size to DVD-5 (4.7 GB).</td>
</tr>
<tr>
<td>DVD-10</td>
<td>Double-sided, single-layer</td>
<td>36,096 Mbits per side</td>
<td>Requires two Avid DVD by Sonic projects. Set both projects’ disc sizes to DVD-5 (4.7 GB).</td>
</tr>
</tbody>
</table>
## Disc specifications

<table>
<thead>
<tr>
<th>Type</th>
<th>Format</th>
<th>Disc size (less 4% for headroom)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>DVD-9</td>
<td>Single-sided, dual-layer</td>
<td>65,587 Mbits</td>
<td>Set Avid DVD by Sonic’s project disc size to DVD-9 (8.5 GB).</td>
</tr>
<tr>
<td>DVD-5</td>
<td>Single-sided, single-layer</td>
<td>36,096 Mbits</td>
<td>Set Avid DVD by Sonic’s project disc size to DVD-5 (4.7 GB).</td>
</tr>
<tr>
<td>8-centimeter</td>
<td>Single-sided, single-layer</td>
<td>10,752 Mbits per side</td>
<td>Set Avid DVD by Sonic’s project disc size to DVD-RAM (1.4 GB).</td>
</tr>
<tr>
<td>DVD-ROM</td>
<td>Double-sided, single-layer</td>
<td></td>
<td>Double-sided discs require two projects.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Some replicators can create dual-layer 8-centimeter DVD-ROM discs, but Avid DVD by Sonic does not support this format.</td>
</tr>
</tbody>
</table>
Appendix B

TV Standards and DVD regions

Different countries use different standards for broadcast TV. The United States, Japan and a few other countries use the NTSC standard; the rest of the world uses PAL (or SECAM, which is very similar to PAL).

NTSC set-top DVD players usually cannot play PAL-format discs, whereas most PAL set-top players and all software players can play both formats. A DVD can contain either NTSC or PAL video, but not both. The DVD-Video format does not support SECAM, so DVD players in SECAM countries play PAL-format discs and transcode the signal to SECAM.

The first time you run Avid DVD by Sonic, it uses your Windows Location setting to decide whether you are in an NTSC or PAL/SECAM country. It then defaults to the appropriate standard when you create a new project. (You set the Windows location on the Regional Options tab in the Regional and Language Options control panel — see Windows’ Help for instructions.)

Please note that once you have created a project, you cannot change the project’s TV Standard.

For a list of the TV Standards used in different counties and territories, see “TV Standards and DVD regions by country/territory” on page 174.
TV Standards and DVD regions by country/territory

The following table lists for each country/territory, the correct TV Standard to choose when creating a project, and the associated DVD Region Code (see “Setting DVD Region Codes” on page 41 for more information about Region Codes).

We provide this information in good faith and believe it to be correct, but we cannot be held responsible for errors or omissions. “Official” standards sometimes change (for example, many countries are moving from SECAM to PAL), new broadcasters may use different standards, and people often receive broadcasts from outside their country. We recommend that you always check which TV Standard is used in the target countries before you begin a project.

<table>
<thead>
<tr>
<th>Country/territory</th>
<th>TV Standard</th>
<th>DVD region</th>
</tr>
</thead>
<tbody>
<tr>
<td>Afghanistan</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Albania</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Algeria</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Andorra</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Angola</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Anguilla</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Antarctica</td>
<td>NTSC</td>
<td>Not applicable</td>
</tr>
<tr>
<td>Antigua and Barbuda</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Argentina</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Armenia</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Aruba</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Australia</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Austria</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Azerbaijan</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Azores</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td>NTSC is used on US military bases</td>
<td></td>
</tr>
<tr>
<td>Bahamas</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Country/territory</td>
<td>TV Standard</td>
<td>DVD region</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>--------------</td>
<td>------------</td>
</tr>
<tr>
<td>Bahrain</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Bangladesh</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Barbados</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Belarus</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Belgium</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Belize</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Benin</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Bermuda</td>
<td>NTSC</td>
<td>1</td>
</tr>
<tr>
<td>Bhutan</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Bolivia</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Bosnia Herzegovina</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Botswana</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Brazil</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>British Indian Ocean Territory</td>
<td>NTSC</td>
<td>5</td>
</tr>
<tr>
<td>Brunei</td>
<td>PAL/SECAM</td>
<td>3</td>
</tr>
<tr>
<td>Bulgaria</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Burkina Faso</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Burundi</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Cambodia</td>
<td>PAL/SECAM</td>
<td>3</td>
</tr>
<tr>
<td>Cameroon</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Canada</td>
<td>NTSC</td>
<td>1</td>
</tr>
<tr>
<td>Canary Islands</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Cape Verde</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Cayman Islands</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Central African Republic</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Chad</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
</tbody>
</table>
## TV Standards and DVD regions

<table>
<thead>
<tr>
<th>Country/territory</th>
<th>TV Standard</th>
<th>DVD region</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chile</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>China, People’s Republic of</td>
<td>PAL/SECAM</td>
<td>6</td>
</tr>
<tr>
<td>Colombia</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Comoros</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Congo, Democratic Republic of (formerly Zaire)</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Congo, Republic of</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Cook Islands</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Costa Rica</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Croatia</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Cuba</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Cyprus</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Czech Republic</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Denmark</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Djibouti</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Dominica</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Dominican Republic</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>East Timor</td>
<td>PAL/SECAM</td>
<td>3</td>
</tr>
<tr>
<td>Ecuador</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Egypt</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>El Salvador</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Equatorial Guinea</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Eritrea</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Estonia</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Ethiopia</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Falkland Islands (Malvinas)</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Faeroe Islands</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Country/territory</td>
<td>TV Standard</td>
<td>DVD region</td>
</tr>
<tr>
<td>------------------------</td>
<td>-------------</td>
<td>------------</td>
</tr>
<tr>
<td>Fiji</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Finland</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>France</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>France (Metropolitan)</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Gabon</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Gambia</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Georgia</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Germany</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Ghana</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Gibraltar</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Greece</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Greenland</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Grenada</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Guadeloupe</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Guam</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Guatemala</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Guiana (French)</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Guinea</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Guinea-Bissau</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Guyana</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Haiti</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Honduras</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Hong Kong</td>
<td>PAL/SECAM</td>
<td>3</td>
</tr>
<tr>
<td>Hungary</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Iceland</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>India</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
</tbody>
</table>

NTSC is used on US military bases.
### Appendix B  TV Standards and DVD regions

<table>
<thead>
<tr>
<th>Country/territory</th>
<th>TV Standard</th>
<th>DVD region</th>
</tr>
</thead>
<tbody>
<tr>
<td>Indonesia</td>
<td>PAL/SECAM</td>
<td>3</td>
</tr>
<tr>
<td>Iran</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Iraq</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Ireland</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Israel</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Italy</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Ivory Coast (Côte d’Ivoire)</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Jamaica</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Japan</td>
<td>NTSC</td>
<td>2</td>
</tr>
<tr>
<td>Jordan</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Kazakhstan</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Kenya</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Kiribati</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Korea (North)</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Korea (South)</td>
<td>NTSC</td>
<td>3</td>
</tr>
<tr>
<td>Kuwait</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Kyrgyzstan</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Laos</td>
<td>NTSC</td>
<td>3</td>
</tr>
<tr>
<td>Latvia</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Lebanon</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Lesotho</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Liberia</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Libya</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Liechtenstein</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Lithuania</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Luxembourg</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Country/territory</td>
<td>TV Standard</td>
<td>DVD region</td>
</tr>
<tr>
<td>-------------------------</td>
<td>-------------</td>
<td>------------</td>
</tr>
<tr>
<td>Macau</td>
<td>PAL/SECAM</td>
<td>3</td>
</tr>
<tr>
<td>Macedonia</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Madagascar</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Malawi</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Malaysia</td>
<td>PAL/SECAM</td>
<td>3</td>
</tr>
<tr>
<td>Maldives</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Mali</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Malta</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Marshall Islands</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Martinique</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Mauritania</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Mauritius</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Mayotte</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Mexico</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Micronesia</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Moldova</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Monaco</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Mongolia</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Montserrat</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Morocco</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Mozambique</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Myanmar (Burma)</td>
<td>NTSC</td>
<td>3</td>
</tr>
<tr>
<td>Namibia</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Nauru</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Nepal</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Netherlands (Holland)</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
</tbody>
</table>
## TV Standards and DVD regions

<table>
<thead>
<tr>
<th>Country/territory</th>
<th>TV Standard</th>
<th>DVD region</th>
</tr>
</thead>
<tbody>
<tr>
<td>Netherlands Antilles</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>New Caledonia</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>New Zealand</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Nicaragua</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Niger</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Nigeria</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Niue</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Norfolk Island</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Northern Mariana Islands</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Norway</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Oman</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Pakistan</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Palau (Belau)</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Panama</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Papua New Guinea</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Paraguay</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Peru</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Philippines</td>
<td>NTSC</td>
<td>3</td>
</tr>
<tr>
<td>Pitcairn Island</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Poland</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Polynesia (French)</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Portugal</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Puerto Rico</td>
<td>NTSC</td>
<td>1</td>
</tr>
<tr>
<td>Qatar</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Réunion</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Romania</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Country/territory</td>
<td>TV Standard</td>
<td>DVD region</td>
</tr>
<tr>
<td>-----------------------------------</td>
<td>-------------</td>
<td>------------</td>
</tr>
<tr>
<td>Russia</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Rwanda</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Samoa (American)</td>
<td>NTSC</td>
<td>1</td>
</tr>
<tr>
<td>Samoa (Western)</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>San Marino</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>São Tomé and Principe</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Saudi Arabia</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Senegal</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Seychelles</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Sierra Leone</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Singapore</td>
<td>PAL/SECAM</td>
<td>3</td>
</tr>
<tr>
<td>Slovakia</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Slovenia</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Solomon Islands</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Somalia</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>South Africa</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Spain</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Sri Lanka</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>St. Helena</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>St. Kitts and Nevis</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>St. Lucia</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>St. Pierre and Miquelon</td>
<td>PAL/SECAM</td>
<td>1</td>
</tr>
<tr>
<td>St. Vincent and the Grenadines</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Sudan</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Suriname</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Svalbard (Spitzbergen)</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
</tbody>
</table>
### Country/territory, TV Standard, DVD region

<table>
<thead>
<tr>
<th>Country/territory</th>
<th>TV Standard</th>
<th>DVD region</th>
</tr>
</thead>
<tbody>
<tr>
<td>Swaziland</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Sweden</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Switzerland</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Syria</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Taiwan</td>
<td>NTSC</td>
<td>3</td>
</tr>
<tr>
<td>Tajikistan</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Tanzania</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Thailand</td>
<td>PAL/SECAM</td>
<td>3</td>
</tr>
<tr>
<td>Togo</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Tokelau</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Tonga</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Trinidad and Tobago</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Tunisia</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Turkey</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Turkmenistan</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Turks and Caicos Islands</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Tuvalu</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Uganda</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Ukraine</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>United Arab Emirates</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>United Kingdom</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>United States</td>
<td>NTSC</td>
<td>1</td>
</tr>
<tr>
<td>Uruguay</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Uzbekistan</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Vanuatu</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Venezuela</td>
<td>NTSC</td>
<td>4</td>
</tr>
</tbody>
</table>
### TV Standards and DVD regions by country/territory

<table>
<thead>
<tr>
<th>Country/territory</th>
<th>TV Standard</th>
<th>DVD region</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vietnam</td>
<td>PAL/SECAM</td>
<td>3</td>
</tr>
<tr>
<td>Virgin Islands (American)</td>
<td>NTSC</td>
<td>1</td>
</tr>
<tr>
<td>Virgin Islands (British)</td>
<td>NTSC</td>
<td>4</td>
</tr>
<tr>
<td>Wallis and Futuna Islands</td>
<td>PAL/SECAM</td>
<td>4</td>
</tr>
<tr>
<td>Western Sahara</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Yemen</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Yugoslavia (Serbia, Montenegro, Kosovo)</td>
<td>PAL/SECAM</td>
<td>2</td>
</tr>
<tr>
<td>Zambia</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
<tr>
<td>Zimbabwe</td>
<td>PAL/SECAM</td>
<td>5</td>
</tr>
</tbody>
</table>
Appendix C

Shortcuts

This section documents the keyboard shortcuts for Avid DVD by Sonic. It includes:

- “File menu shortcuts” on page 186
- “Edit menu shortcuts” on page 187
- “View menu shortcuts” on page 187
- “Timeline menu shortcuts” on page 188
- “DVD Menus menu shortcuts” on page 189
- “Simulate menu shortcuts” on page 190
- “Burn menu shortcuts” on page 190
- “Window menu shortcuts” on page 190
# File menu shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td>Ctrl+N</td>
</tr>
<tr>
<td>New From Existing</td>
<td>Shift+Ctrl+N</td>
</tr>
<tr>
<td>Open</td>
<td>Ctrl+O</td>
</tr>
<tr>
<td>Save</td>
<td>Ctrl+S</td>
</tr>
<tr>
<td>Save As</td>
<td>Shift+Ctrl+S</td>
</tr>
<tr>
<td>Add Movie</td>
<td>Ctrl+G</td>
</tr>
<tr>
<td>Add Slideshow</td>
<td>Shift+Ctrl+G</td>
</tr>
<tr>
<td>Add Playlist</td>
<td>Alt+Ctrl+G</td>
</tr>
<tr>
<td>Import Media</td>
<td>Ctrl+I</td>
</tr>
<tr>
<td>Import DVD+VR Content</td>
<td>Alt+Ctrl+I</td>
</tr>
<tr>
<td>Project Settings</td>
<td>Ctrl+E</td>
</tr>
<tr>
<td>Exit</td>
<td>Alt+F4</td>
</tr>
</tbody>
</table>
# Edit menu shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>Ctrl+Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl+Y</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
</tr>
<tr>
<td>Duplicate</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Copy Attributes</td>
<td>Shift+Ctrl+C</td>
</tr>
<tr>
<td>Paste Attributes</td>
<td>Shift+Ctrl+U</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete</td>
</tr>
<tr>
<td>Select All</td>
<td>Ctrl+A</td>
</tr>
</tbody>
</table>

# View menu shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>View Safe Area</td>
<td>Ctrl+1 (one)</td>
</tr>
<tr>
<td>View Button Numbers</td>
<td>Ctrl+2</td>
</tr>
<tr>
<td>Show Grid</td>
<td>Ctrl+Quote (&quot;')</td>
</tr>
<tr>
<td>Snap</td>
<td>Shift+Ctrl+Semicolon (;)</td>
</tr>
<tr>
<td>View Background Layer</td>
<td>B</td>
</tr>
<tr>
<td>View Subpicture Layer</td>
<td>U</td>
</tr>
<tr>
<td>View Highlight Layer</td>
<td>G</td>
</tr>
</tbody>
</table>
# Timeline menu shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play Movie</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Stop</td>
<td>Ctrl+K</td>
</tr>
<tr>
<td>Next Frame</td>
<td>Alt+Right Arrow</td>
</tr>
<tr>
<td>Previous Frame</td>
<td>Alt+Left Arrow</td>
</tr>
<tr>
<td>Next Chapter</td>
<td>Alt+Ctrl+Right Arrow</td>
</tr>
<tr>
<td>Previous Chapter</td>
<td>Alt+Ctrl+Left Arrow</td>
</tr>
<tr>
<td>Zoom In</td>
<td>Plus (+)</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Minus (–)</td>
</tr>
<tr>
<td>Zoom Entire</td>
<td>Ctrl+0 (zero)</td>
</tr>
<tr>
<td>Set Start Trim Point</td>
<td>Shift+Ctrl+I (i)</td>
</tr>
<tr>
<td>Set End Trim Point</td>
<td>Shift+Ctrl+O</td>
</tr>
<tr>
<td>Delete Trim Points</td>
<td>Shift+Ctrl+Delete</td>
</tr>
<tr>
<td>Add Chapter</td>
<td>Insert</td>
</tr>
<tr>
<td>Delete Chapter</td>
<td>Ctrl+Insert</td>
</tr>
<tr>
<td>Delete All Chapters</td>
<td>Shift+Ctrl+Insert</td>
</tr>
</tbody>
</table>
# DVD Menus menu shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Menu</td>
<td>Ctrl+M</td>
</tr>
<tr>
<td>Add Sub-Menu</td>
<td>Shift+Ctrl+M</td>
</tr>
<tr>
<td>Selection Tool</td>
<td>S</td>
</tr>
<tr>
<td>Text Tool</td>
<td>T</td>
</tr>
<tr>
<td>Highlight Tool</td>
<td>H</td>
</tr>
<tr>
<td>Lock/Unlock</td>
<td>L</td>
</tr>
<tr>
<td>Remove Link</td>
<td>Shift+Ctrl+R</td>
</tr>
<tr>
<td>Align Left</td>
<td>Ctrl+L</td>
</tr>
<tr>
<td>Align Right</td>
<td>Shift+Ctrl+L</td>
</tr>
<tr>
<td>Align Top</td>
<td>Ctrl+T</td>
</tr>
<tr>
<td>Align Bottom</td>
<td>Shift+Ctrl+T</td>
</tr>
<tr>
<td>Center Horizontally</td>
<td>Alt+Ctrl+H</td>
</tr>
<tr>
<td>Center Vertically</td>
<td>Alt+Ctrl+V</td>
</tr>
<tr>
<td>Distribute Horizontally</td>
<td>Shift+Ctrl+H</td>
</tr>
<tr>
<td>Distribute Vertically</td>
<td>Shift+Ctrl+V</td>
</tr>
<tr>
<td>Bring To Front</td>
<td>Shift+Ctrl+]</td>
</tr>
<tr>
<td>Send To Back</td>
<td>Shift+Ctrl+[</td>
</tr>
<tr>
<td>Bring Forward</td>
<td>Ctrl+]</td>
</tr>
<tr>
<td>Send Backward</td>
<td>Ctrl+]</td>
</tr>
<tr>
<td>Set Button Image</td>
<td>Ctrl+#</td>
</tr>
<tr>
<td>Remove Button Frame</td>
<td>Shift+Ctrl+F</td>
</tr>
<tr>
<td>View Normal Subpictures</td>
<td>N</td>
</tr>
<tr>
<td>View Selected Subpictures</td>
<td>C</td>
</tr>
<tr>
<td>View Activated Subpictures</td>
<td>A</td>
</tr>
</tbody>
</table>
## Appendix C  **Shortcuts**

### Simulate menu shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Simulate From First Play</td>
<td>Shift+Ctrl+P</td>
</tr>
<tr>
<td>Simulate From Current Position</td>
<td>Alt+Ctrl+P</td>
</tr>
</tbody>
</table>

### Burn menu shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Burn Disc</td>
<td>Ctrl+B</td>
</tr>
<tr>
<td>Write Volume</td>
<td>Shift+Ctrl+B</td>
</tr>
<tr>
<td>Write Image</td>
<td>Alt+Ctrl+B</td>
</tr>
</tbody>
</table>

### Window menu shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Basic Layout</td>
<td>1</td>
</tr>
<tr>
<td>Advanced Layout</td>
<td>2</td>
</tr>
<tr>
<td>Movie Creation Layout</td>
<td>3</td>
</tr>
<tr>
<td>Menu Authoring Layout</td>
<td>4</td>
</tr>
<tr>
<td>Navigation &amp; Linking Layout</td>
<td>5</td>
</tr>
<tr>
<td>Show/Hide Attributes Window</td>
<td>F4</td>
</tr>
<tr>
<td>Show/Hide Palette Window</td>
<td>F5</td>
</tr>
<tr>
<td>Show/Hide Preview Window</td>
<td>F6</td>
</tr>
<tr>
<td>Show/Hide Project Window</td>
<td>F7</td>
</tr>
<tr>
<td>Show/Hide Timeline Window</td>
<td>F8</td>
</tr>
<tr>
<td>Open Simulation Window</td>
<td>F9</td>
</tr>
</tbody>
</table>
Appendix D

Preparing sequences in an Avid editing application

You can prepare a sequence in a qualified Avid editing application for import into Avid DVD by Sonic. For information on qualified Avid editing applications, go to http://www.avid.com. This section includes:

- “Preparing a finished sequence” on page 192
- “Encoding the Sequence with Sorenson Squeeze” on page 193
Preparing a finished sequence

This procedure assumes that the MetaSync Manager and Publisher are installed on your computer. If they are not installed, launch the installer, select Install Individual Products, and then select Install Avid MetaSync Manager and Publisher.

To prepare a sequence:

1. Select your finished sequence in the Avid editor.
2. Choose Clip > New Meta Track. A new MetaSync track is added to the sequence.
3. Choose File > Import.
4. Make sure Files of Type is set to MetaSync Files, and then navigate to the folder where the DVD Producer .aeo file is located. For example:
   \Program Files\Avid\AvidEditing Application\Avid AE0s\Avid DVD Producer.aeo
5. Select the DVD Producer aeo file.
   The Chapter Button Reference Frame and the Chapter Mark files appear in the bin.
6. Double-click the Chapter Mark file.
7. Edit the enhancement into the Timeline by doing the following:
   - Mark IN and OUT points for your entire sequence in the Timeline, mark an IN point in the Chapter Mark in the Source monitor, and then either drag the Chapter Mark clip to the Meta track or click an edit button (Splice or Overwrite). Position the CTI on the frame where you want the second chapter to begin, and click the Add Edit button. Repeat, using the Add Edit button, for each chapter that you want to establish.
     The default (maximum) duration of a clip is 4 hours. Dragging a clip without IN or OUT points creates a 4-hour clip in the Timeline. This length allows a Chapter Mark enhancement to be active for a longform production.
8. (Optional) Add Reference frames by scrubbing the Timeline indicator to the desired frame and Alt+double-clicking the Chapter Button Reference Frame enhancement clip in the bin.
    A marker is added to the chapter span indicating that it will use this frame as the Chapter button in Avid DVD by Sonic.

If you elect to set reference frames for your chapters, make sure you set a reference frame for each chapter you create.
Encoding the Sequence with Sorenson Squeeze

1. Select the sequence you prepared in the editing application.

2. Choose File > Send To > Avid Studio > Encoding for Avid DVD by Sonic. The Send To dialog box opens.

3. Click Set and then choose a destination folder where you want the exported files located.

4. Make sure Auto Launch Application is selected and set to the Squeeze application.

5. Make sure Auto Load Exported File(s) is selected.

6. Make sure Export MetaSync Track(s) is set to XML.

7. The selected sequence is exported, the XML is placed in the specified location, and the sequence is automatically loaded in Sorenson Squeeze.

8. In the Format & Compression Settings pane, double-click on the MPEG-1/2 (.mpg) setting. Select the DVD_project type_Lg option. Click on the Apply button in the bottom of the Format & Compression Settings pane. Default settings files appear in the Squeeze output pane.

9. Click Squeeze It to encode the files. Squeeze creates “mpa” and “mpv” files and places them in the specified folder.

10. Close the Sorenson Squeeze application. You can then add the files to your Avid DVD by Sonic project.
Appendix D  Preparing sequences in an Avid editing application
Appendix E

Subtitle script files

A subtitle script file contains the strings for a single subtitle track. Avid DVD by Sonic’s script format gives you control over the positioning and some properties of every subtitle in a script by the use of tags.

This section describes the script file format. It includes:

- “Supported file formats and text encoding” on page 196
- “Subtitle script structure” on page 196
Appendix E  Subtitle script files

Supported file formats and text encoding

<table>
<thead>
<tr>
<th>Filename extension:</th>
<th>.txt</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text encoding:</td>
<td>Unicode (UTF-8, UTF-16 little-endian, UTF-16 big-endian). Files must include the Unicode byte order mark (BOM).</td>
</tr>
</tbody>
</table>

To create subtitle script files with the correct encoding, use a text editor that can save Unicode files. The Notepad editor that comes with Windows can save files in all the supported encodings; Microsoft Word 97 and above can also save files as Unicode (UTF-16) text. Files saved in these applications always include the BOM. See these applications’ help for assistance in saving files in Unicode format.

Subtitle script structure

Each subtitle in a script must have a start timecode, an end timecode, and the string that will be displayed. In addition, you can add text formatting and screen positioning commands before any subtitle.

See the following for details:

- “Basic subtitle format” on page 197
- “Font commands” on page 198
- “Position commands” on page 199
- “Display commands” on page 200
Basic subtitle format

This is the basic script without any formatting or screen position commands. Each subtitle exists on its own line and ends in a carriage-return. The subtitle string has the following format:

```
[id#][tab][start timecode][tab][end timecode][tab][text][cr]
```

Where:
- `[id#]` is a number to help you to identify the subtitle. It does not have to be unique or sequential, so if you insert a new subtitle in the middle of a script, you don’t need to renumber the subsequent subtitles.
- `[tab]` is the tab character.
- `[start timecode]` is the timecode where the text appears.
- `[end timecode]` is the timecode where the text stops displaying.
- `[text]` is the subtitle string.
- `[cr]` is the carriage return.

For example:

```
1 00:02:17:12 00:02:23:21 This is the subtitle text...
2 00:02:27:02 00:02:35:18 ...and here is more text.
3 00:03:12:14 00:03:22:10 But wait! There’s more!
```

Timecodes always use the hh:mm:ss:ff format, even if the video contains drop-frame timecode. If you create the subtitles by reference to the source videotape’s timecode, you can add a Tape Offset command to account for the difference between the tape timecode and the movie’s timecode (which always starts at 00:00:00:00). See “Display commands” on page 200 for details.

Subtitle timecodes must not overlap. If you create a script where one subtitle starts before the previous subtitle finishes, Avid DVD by Sonic will not import that subtitle.

To make a subtitle text block that contains two or more lines, you can either use “|” characters (Shift+backslash) to represent the carriage returns, or use carriage-returns and start the next line with a tab character.
Appendix E  Subtitle script files

For example:

4 00:12:05:01 00:12:05:19 First text line|next text line

is the same as:

4 00:12:05:01 00:12:05:19 First text line
next text line

If you want a "|" to be displayed instead of being interpreted as a carriage return, place a
cr backslash in front, like this:  \\|

Font commands

Using the font commands, you can set the typeface and some formatting for the entire script
and for individual subtitles. If you import a script that does not contain font commands into
Avid DVD by Sonic, the imported subtitles use the Text settings that you last specified in
Avid DVD by Sonic’s Edit Subtitles window.

Each font command must be inserted on its own line before the subtitle strings to which it
applies. The following font commands are supported:

• $FontName = [name of a font face] sets the typeface.
• $FontSize = [number] sets the text size in points.
• $Bold = TRUE/FALSE turns bold on or off.
• $Italic = TRUE/FALSE turns italic on or off.
• $Underlined = TRUE/FALSE turns underlining on or off.

For example:

$FontName = Arial
$FontSize = 16
$Bold = FALSE
$Italic = FALSE
$Underlined = FALSE
1 00:02:17:12 00:02:23:21 This text is 16-pt Arial
$Bold = TRUE
2 00:02:27:02 00:02:35:18 And this is 16-pt Arial, Bold
$Bold = FALSE
$FontSize = 20
3 00:03:12:14 00:03:22:10 Back to plain Arial, but 20-pt
.
Subtitle script structure

The following text formatting cannot be controlled in the subtitle script and must be set in Avid DVD by Sonic:

- Text alignment
- All caps on/off
- Outline
- Text color

Position commands

The position commands control the subtitle text block’s position on screen. You can set the position for the entire script and for individual subtitles. If you import a script that does not contain position commands into Avid DVD by Sonic, the imported subtitles are placed at the position that you last specified in Avid DVD by Sonic’s Edit Subtitles window.

Each position command must be inserted on its own line before the subtitle strings to which it applies. The following position commands are supported:

- **$HorzAlign = LEFT/CENTER/RIGHT/FALSE** sets the text block’s horizontal position. The LEFT and RIGHT settings align the block to the left and right Text Safe guides, respectively. The FALSE setting means that the pixel-based position commands will be used instead.
- **$VertAlign = TOP/CENTER/BOTTOM/FALSE** sets the text block’s vertical position. The TOP and BOTTOM settings align the block to the top and bottom Text Safe guides, respectively. The FALSE setting means that the pixel-based position commands will be used instead.
- **$LeftPosition = [number]** sets the distance in pixels from the left edge of the screen to the left side of the text block.
- **$RightPosition = [number]** sets the distance in pixels from the left edge of the screen to the right side of the text block.
- **$TopPosition = [number]** sets the distance in pixels from the top edge of the screen to the top of the text block.
- **$BottomPosition = [number]** sets the distance in pixels from the top edge of the screen to the bottom of the text block.
Appendix E  Subtitle script files

For example:

$HorzAlign = CENTER  
$VertAlign = BOTTOM  
1  00:02:17:12  00:02:23:21  Text block centered at bottom  
$HorzAlign = LEFT  
$VertAlign = TOP  
2  00:02:27:02  00:02:35:18  Text block at top left

Generally, it is better to use only the $HorzAlign and $VertAlign commands. Using the pixel-based commands, you can create text blocks that are too small to contain the text, which will then be truncated.

Display commands

There is one display command:

- $TapeOffset = TRUE  [optional timecode]  /  FALSE

This command should be placed at the start of the script file. It controls how the timecode values in the script file are referenced to the video stream. If you don’t include the $TapeOffset command in the script, or you include the command but set it to FALSE, subtitle timecodes are referenced to the movie’s timecode in Avid DVD by Sonic, which always starts at 00:00:00:00.

The TRUE setting references the subtitle timecodes to the source asset’s timecode. If you add a time value after the TRUE statement, the subtitles are offset by this value. This has the same effect as offsetting the subtitle track in Avid DVD by Sonic, as described in “Offsetting audio and subtitle tracks” on page 85.
Glossary

16:9
The aspect ratio of a widescreen TV screen (also expressed as 1.78:1 or 1.78).

4:3
The aspect ratio of a standard TV screen (also expressed as 1.33:1 or 1.33).

AACS
Advanced Access Control System. AACS is a powerful content protection system supported by both Blu-ray and HD-DVD formats. Its inclusion is a prerequisite for going to replication.

AC3, AC-3
Another name for Dolby Digital.

AIFF
Audio interchange file format. An uncompressed or compressed digital audio file format developed by Apple Computer, Inc. Files have the extension .aif or .aiff.

analog
A representation of an object that resembles the original. Film, VHS videotape, and LP records are examples of analog storage media. The term exists only in contrast to digital.

anamorphic
A widescreen (16:9 aspect ratio) image that has been squeezed horizontally to fit into a 4:3 frame. When played back on a widescreen TV or on a PC, the image is stretched to the correct proportions. On a standard TV, the image may be displayed in its squashed form, letterboxed, or using pan and scan, depending on how the viewer has set up the DVD player.

aspect ratio
The shape of an image, described as the ratio of the width to the height. For example, a 4:3 image is one-third wider than it is tall. This ratio is usually expressed in whole numbers (for example, 16:9 or 4:3). Compare with pixel aspect ratio.

asset
Generic term for media file.

authoring
The process of collecting and linking individual media elements (video, audio, graphics, and text) to create a DVD.

Authoring media
A recordable DVD disc that is designed for use in professional DVD recorders. Authoring discs let the DVD author write encrypted DVD files to the disc. Compare with General media.
Glossary

AVI  Audio video interleave. A file format for digital video and audio data that is defined by Microsoft Corporation. Files have the extension .avi. AVI files can contain video and audio that are compressed with a wide variety of codecs.

There are two AVI formats: Type 1 and Type 2. Type 1 files contain a single stream of interleaved video and audio, whereas Type 2 files contain separate video and audio streams. Avid DVD by Sonic supports both formats.

BD  Blu-ray Disc. Writable discs are known as BD-R. Rewritable discs are BD-RE. Prerecorded discs are known as BD-ROM.

B-picture  Bi-directionally predictively coded picture. An MPEG video picture that contains only the information that is different from previous and subsequent frames or fields. See also GOP, I-picture, P-picture.

bit  Binary digit. The smallest unit of digital information. Eight bits make one byte.

bit depth  The number of bits used to represent the color and brightness of each pixel in a bitmap image, expressed in bits per pixel. A 1-bit image has two (2^1) colors (black and white), a 2-bit image has four (2^2) colors, and so on. Full-color images are 24 or 32 bits per pixel; 24-bit images can contain 16,777,216 (2^24) colors, whereas 32-bit images can contain 4,294,967,296 (2^32) colors. Also known as color depth.

bit rate  Volume of data transmitted or retrieved. Measured in bits per second.

bitmap  A digital image that is represented by a two-dimensional grid of pixels. There are many bitmap file formats, including Windows bitmap, JPEG, and TIFF.

bps  Bits per second. A unit of measurement for data rates.

BUP file  A backup copy of the IFO file on a DVD-Video disc.

button  A graphic object on a DVD menu that links to a movie or another menu. When a viewer selects and activates the button, the DVD player displays the linked material. Each button can have a subpicture that changes color and/or opacity when the button is selected and activated.

byte  A unit of data containing eight bits. Digital data storage is usually measured in bytes, whereas digital data rates are usually measured in bits (per second).

CBR encoding  Constant bit-rate encoding. A method of encoding MPEG video streams by allocating the same number of bits to every second of video, regardless of its complexity. Redundant data is added to the stream when there is little action, and greater compression is applied (resulting in lower quality) as the video complexity increases. Compare with VBR encoding.
### Glossary

| **channel** | Part of an audio track containing information that is heard through a particular loudspeaker — for example, the left or right channel in a stereo soundtrack. |
| **chapter point** | A marker in the video stream. Chapter points let viewers navigate to specific locations or scenes in the video. The DVD format allows up to 99 chapter points in a movie. |
| **chapter selection menu** | A DVD menu containing buttons that link to chapter points in a title. Also known as a scene selection menu. |
| **clip** | A file containing a video and/or audio stream. |
| **closed GOP** | A group of pictures whose B- and P-pictures can reference other pictures only within the same GOP. MPEG streams with closed GOPs can be edited, whereas streams with open GOPs cannot. |
| **CMF** | Cutting Master Format. |
| **codec** | Coder/decoder or compressor/decompressor. Software that is used to compress video, audio, and graphics files to save space, and to decompress the files for playback. |
| **color depth** | See bit depth. |
| **compression** | A method for making data files smaller. There are two forms of compression: lossless and lossy. Lossless compression, such as that used in PNG image files, does not change the data; it only removes redundancies. Lossy compression involves removing some of the data, based on knowledge of how humans perceive images and sound. Examples of lossy compression include MPEG video, JPEG images, and MP3 audio. |
| **D1** | Uncompressed component digital videotape format used for professional-quality video. |
| **data rate** | See bit rate. |
| **decode** | To process digital data to reconstruct the original (analog) source. |
| **digital** | Represented by discrete numbers (digits). In general, digital is synonymous with binary because computers store and process information encoded as combinations of binary digits (bits). Compare with analog. |
| **DirectShow** | A software standard developed by Microsoft Corporation for playing digital video and audio on Windows-based PCs. |
| **disc, disk** | When spelled with a “c,” it refers to an optical disc such as a CD or DVD. When spelled with a “k,” it refers to a computer disk drive or removable disk. (Computer disks were developed in America and optical discs were developed in Europe and Japan, which is why the spelling is different.) |
Glossary

DivX
A codec for creating extremely compressed video files.

Dolby Digital
A high-quality compressed audio format developed by Dolby Laboratories, Inc. Dolby compression can deliver up to six channels of surround sound.

drop-frame/non-drop-frame timecode
NTSC-format video contains either drop-frame or non-drop-frame timecode. The NTSC frame rate is 29.97 fps. Timecode counters cannot count anything less than a whole frame, so NTSC timecode counters increment the second count after every 30 frames. This means that each second on the timecode counter is slightly longer than a real second (0.03 frames, or about one-thousandth of a second longer). This does not sound like much, but over time, the timecode counter will gradually become more inaccurate — after 100 minutes, the timecode will be off by six seconds. This is the effect of non-drop-frame timecode.

Drop-frame timecode keeps the timecode count accurate. In drop-frame video, frames 0 and 1 are omitted (dropped) from the timecode count at the start of every minute except 0, 10, 20, 30, 40, and 50 minutes, so that for example, the timecode count jumps from 00:00:59:29 to 00:01:00:02 instead of to 00:01:00:00. (The actual frames are not dropped, just the numbers.)

Since the PAL frame rate is a whole number of frames (25 fps), PAL timecode counters are always accurate.

DV
Digital Video (note the capitalization). A high-quality compressed component digital videotape format developed by a consortium of companies.

DVCAM, DVCPRO
Professional devices that use the DV format for encoding video signals.

DVD
DVD stands for Digital Video Disc, or Digital Versatile Disc, or nothing, depending on who you ask. An optical disc storage technology developed by a consortium of companies called the DVD Forum, the DVD format includes standards for storing video, audio, and general data.

DVD Volume
A disk or folder containing all the data that should go on a DVD disc. The DVD Volume contains a VIDEO_TS folder, as well as other data files and folders that will go on the disc. The DVD Volume can be tested by playing it with a software DVD player before it is burned onto a disc.

DVD+R
DVD-Video “plus” Recordable. A DVD disc that can be recorded once.

DVD+RW
DVD-Video “plus” Rewritable. A DVD disc that can be recorded and erased about 1,000 times. DVD+RW discs let users overwrite parts of the existing data without making the remaining data unusable, similar to the way that videotape works.
<table>
<thead>
<tr>
<th><strong>Glossary</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>DVD+VR</strong></td>
</tr>
<tr>
<td><strong>DVD-R</strong></td>
</tr>
<tr>
<td><strong>DVD-RAM</strong></td>
</tr>
<tr>
<td><strong>DVD-ROM</strong></td>
</tr>
<tr>
<td><strong>DVD-RW</strong></td>
</tr>
<tr>
<td><strong>DVD-Video</strong></td>
</tr>
<tr>
<td><strong>DVR-MS</strong></td>
</tr>
<tr>
<td><strong>elementary stream</strong></td>
</tr>
<tr>
<td><strong>encode</strong></td>
</tr>
<tr>
<td><strong>FAT32</strong></td>
</tr>
<tr>
<td><strong>field</strong></td>
</tr>
<tr>
<td><strong>field dominance</strong></td>
</tr>
<tr>
<td><strong>file system</strong></td>
</tr>
<tr>
<td><strong>First Play</strong></td>
</tr>
</tbody>
</table>
Glossary

fps  
Frames per second. The measurement of the rate at which video or film images are displayed to produce the illusion of movement.

frame  
A single complete image in video or film.

frame rate  
The rate at which video or film images are displayed, measured in frames per second (fps). Film has a frame rate of 24 fps, the NTSC video frame rate is 29.97 fps, and the PAL video frame rate is 25 fps.

frame size  
The size of the video frame, measured in pixels. Also known as resolution.

G  
Standard abbreviation for giga (billion). When used in units of measurement such as bits or Hertz, it means one (American) billion (1,000,000,000 or $10^9$). When used for measuring bytes of computer data, it means $1,073,741,824$ or $2^{30}$.

GB  
Gigabyte. In a computer, this is $2^{30}$ ($1,073,741,824$) bytes. In a DVD disc, this is $10^9$ ($1,000,000,000$) bytes.

General media  
A recordable DVD that is designed for use in consumer DVD recorders. You cannot record DVD data that has been encrypted with the Content Scrambling System (CSS) onto General discs (almost all Hollywood DVDs are CSS-encrypted). Compare with Authoring media.

GHz  
Gigahertz. 1,000,000,000 cycles per second. A unit of measurement for frequencies.

GIF  
Graphics interchange format. A lossless compressed bitmap graphics file format popular for Web images. GIF images can contain up to 256 colors, support transparency, and can be animated. However, Avid DVD by Sonic does not support GIF animations. Files have the extension .gif.

GOP  
Group of Pictures. A unit of MPEG video, the GOP is a block of video frames of different types. Every GOP begins with an I-picture, followed by a repeating pattern of P-pictures and B-pictures.

For example:

```
I B B P B B P B P B B P I B B P...
^   ^
Start of GOP     Start of next GOP
```

In MPEG-2 video, the I-, B-, and P-pictures can contain either frames or fields. In MPEG-1 video, they contain only frames.
Glossary

The I-picture contains all the image information for a single frame or field, and is thus only moderately compressed. B-pictures and P-pictures contain only information that is different from the previous or next frame/field, and reference the nearest I-picture for the remaining information. This means they are much more highly compressed than I-pictures.

**GOP size**

The number of frames or fields in a group of pictures (GOP).

For example, a GOP size of **10** looks like this if the I-, B-, and P-pictures contain whole frames:

```
I B B P B P B B P
```

and like this if the I-, B-, and P-pictures contain fields:

```
I P B B B B P P B B P
```

**GOP structure**

The number of B-pictures before each P-picture in a group of pictures. Typical GOP structures are I B P (one B-picture) and I B B P (two B-pictures).

**Hz**

Hertz. Cycles per second. A unit of measurement for frequencies.

**IFO file**

One of the files on a DVD-Video disc. The IFO file contains instructions that tell the DVD player how to play the VOB files on the disc. Because the disc could become unplayable if the IFO file is damaged, a backup copy with the extension .BUP is always included in a separate location on the disc.

**interlaced scanning**

A method for displaying an analog video signal on a TV screen. This method was developed because video images flicker when displayed on TVs at 25 or 29.97 frames per second — each frame fades away before the next one appears.

To prevent flickering, each video frame is divided into two fields. One field contains all the odd-numbered scan lines in the frame (the “top” field); the other contains all the even-numbered scan lines (the “bottom” field). The TV displays one field (one set of lines), followed by the next, at 59.94 fields per second for NTSC or 50 fields per second for PAL. At these frequencies, human persistence of vision causes the fields to be perceived as a single image.

Compare with **progressive scanning**.

**I-picture**

Intra-picture. An MPEG video picture that contains all the information necessary to create a single frame or field. Every GOP in an MPEG video stream starts with an I-picture, which provides a reference point for the B-pictures and P-pictures in the GOP.

**Jacket Picture**

A picture that shows the disc’s First Play menu/title. The Jacket Picture is displayed on-screen when the disc is stopped in a player that supports the Jacket Picture format.
Glossary

JPEG  A lossy compressed bitmap graphics format developed by the Joint Photographic Experts Group. Files have the extension .jpg or .jpeg.

k  Standard abbreviation for kilo (thousand). Used as a prefix in units of measurement such as kbps (kilobits per second) and kHz (kilohertz).

K  Standard abbreviation for 1,024 (2¹⁰). Used as a prefix in measurements of computer bytes.

KB  Kilobyte. 1,024 (2¹⁰) bytes.

kbps  Kilobits (1,000 bits) per second. A unit of measurement for bit rates.

kHz  Kilohertz. 1,000 cycles per second. A unit of measurement for frequencies.

letterbox  A method for displaying widescreen (16:9) material on a standard (4:3) TV screen. The entire image is displayed in its proper aspect ratio across the center of the screen. Horizontal black bars (mattes) are added to the top and bottom of the image to fill the gaps between the image and the top and bottom edges of the screen. Compare with pan and scan.

lossless  Refers to compression methods that do not throw away any data.

lossy  Refers to compression methods that involve throwing away some data to achieve very high compression levels.

M  Standard abbreviation for mega (million). When used in units of measurement such as bits or Hertz, it means one million (1,000,000 or 10⁶). When used for measuring bytes of computer data, it means 1,048,576 or 2²⁰.

MB  Megabyte. 1,048,576 (2²⁰) bytes. A unit of measurement for computer data.

Mbps  Megabits (1,000,000 bits) per second. A unit of measurement for bit rates.

menu  A screen containing buttons that link to specific locations in a DVD-Video presentation. The viewer activates buttons to display the linked material.

MHz  Megahertz. 1,000,000 cycles per second. A unit of measurement for frequencies.

motion menu  A DVD menu that has a video background and/or animated button images.

movie  A title containing a single video clip. It may also have audio and subtitle tracks. A movie can contain up to 99 chapter points.
MPEG
A set of standards for compressing video and audio, developed by the Moving
Pictures Expert Group. The DVD-Video standard is based on MPEG-2 video
compression; the standard also permits the use of MPEG-1 video.

Other MPEG formats include MPEG-1 Layer 3 (MP3) audio and MPEG-4 video.
These are not part of the DVD standards.

multiplex
To combine separate video and audio streams together into a single data stream. Often
abbreviated to “mux.”

NTFS
New Technology File System. A file system developed for Windows NT, 2000, and
XP. Its main advantage for video editors is that there is no limit on file sizes.

NTSC
National Television Systems Committee. The TV broadcast standard used in the
United States, Canada, Japan, and a few other countries. NTSC TV uses 525 scan
lines (480 lines contain picture information) displayed at 29.97 frames (59.94 fields)
per second. Compare with PAL.

open GOP
A group of pictures whose B- and P-pictures can reference pictures from another
GOP. MPEG streams with open GOPs cannot be edited. Compare with closed GOP.

OpenDVD
A standard developed by Sonic for creating DVD-Video discs that can be edited by
OpenDVD-compliant applications or devices.

overture
See First Play.

P-picture
Predictively coded picture. An MPEG video picture that contains only the information
that is different from previous frames or fields. Each P-picture provides a reference
point for B-pictures and subsequent P-pictures in a GOP. See also I-picture.

PAL
Phase Alternate Line. The TV broadcast standard used in most of Europe and the rest
of the world. PAL TV uses 625 scan lines (576 lines contain picture information)
displayed at 25 frames (50 fields) per second. Compare with NTSC.

pan and
scan
A method for displaying widescreen (16:9) video on a standard (4:3) TV screen. The
widescreen image is cropped to fit the 4:3 aspect ratio. Compare with letterbox.

PCM
Pulse code modulation. An uncompressed digital audio format. The quality of PCM
audio depends both on the sample rate and on the sample size.

PICT
Graphics file format developed by Apple Computer, Inc.

pixel
One of the dots that makes up a digital image. The size of an image is measured in
pixels (width x height).
Glossary

**pixel aspect ratio**
The ratio between a single pixel’s width and its height. This is usually expressed as a decimal number.

Pixels on a computer monitor are square and have a pixel aspect ratio of 1. Pixels on a TV screen are rectangular: on a standard NTSC TV, each pixel is slightly taller than it is wide, with a pixel aspect ratio of 0.9; on a standard PAL TV, each pixel is slightly wider than it is tall, with a pixel aspect ratio of 1.0666. This is why standard NTSC and PAL TVs have the same 4:3 aspect ratio even though they use a different number of scan lines.

For widescreen (16:9) TVs, the pixel aspect ratios are 1.2 for NTSC and 1.4222 for PAL.

**playlist**
In Avid DVD by Sonic, a sequence of titles that play in succession. On a DVD+VR disc, an edited selection of sections from one or more titles.

**PNG**
Portable network graphic. A versatile lossless compressed bitmap graphics format that supports transparency. Files have the extension `.png`.

**program stream**
A stream containing multiplexed video and audio. Compare with elementary stream.

**progressive scanning**
A method for displaying a video signal on a computer monitor (and on high-definition TV). In a progressive scanning system, the scan lines are all displayed at the same time. To prevent flicker, the scanning frequency must be twice that of a standard TV, but this produces a higher quality picture. Compare with interlaced scanning.

**project file**
The file that tells Avid DVD by Sonic where all the video, audio, and graphics in a DVD project are located, and how to assemble and process them to create a disc. This file has the extension `.dvd-dvi`.

**QuickTime**
A software standard for creating, organizing, and playing video and audio developed by Apple Computer, Inc.

**Region Code**
Hollywood movie studios release movies at different times in different regions of the world. To prevent the DVD version of a movie from becoming available before it appears in theaters in a particular region, the DVDs have one or more embedded Region Codes. Every DVD player is supposed to read these codes and only play a disc if one of its codes matches a code embedded in the player.

**resampling**
The process of converting a digital image from one resolution (size) to another.

**resolution**
The size (width x height) of a digital image, measured in pixels.
RGB  The red-green-blue color model used in computer monitors. The color of each pixel in an image is made up of a red component, a blue component, and a green component. In a full-color (24 bits per pixel) image, each component can be one of 256 values, from zero (darkest) to 255 (lightest). If all three components have a value of zero, the pixel is perceived as black. If all three components have a value of 255, the pixel is perceived as white. Compare with YUV.

sample rate  The number of times per second that a digital sample is taken of an analog audio source. Expressed in kHz. Higher sample rates result in a more accurate reproduction of the original sound. The sample rate for audio CD and VCD is 44.1 kHz; for DVD-Video, the sample rate is 48 kHz.

sample size  The number of bits allocated to each digital sample of an analog audio source. Larger sample sizes result in greater dynamic range and better reproduction of the original sound. DVD-Video supports sample sizes of 16, 20, or 24 bits.

SAP  Secondary audio program. An extra audio track that is broadcast with some TV programs. The SAP track may contain the same program audio in a different language (for example, English-language sports programs in the U.S. sometimes use the SAP track for Spanish commentary), or it can be used for other services such as video descriptions for the visually impaired. Some DVD+VR recorders let you record both the main and SAP audio tracks and switch between them on playback.

scan line  One of the horizontal lines on a TV screen. NTSC and PAL TVs have different numbers of scan lines although the screens are the same shape.

SECAM  Séquentiel couleur avec mémoire (sequential color with memory). A TV transmission standard that is similar to PAL. The DVD-Video format does not support SECAM, so DVD players in SECAM countries play PAL-format discs and transcode the signal to SECAM.

sequence header  Part of an MPEG video stream. The sequence header contains information about the video stream, such as aspect ratio, bit rate, picture resolution, and frame rate. The DVD specification requires a sequence header before every GOP.

stream  Data that must be read and processed in a linear sequence, such as digital video and audio. Also known as a track.

subpictures  Simple 4-bit images that are displayed on top of video. In DVD menus, subpictures are used to create button highlights that change color and/or opacity when the button is selected and activated.

TARGA  A bitmap graphics file format developed by Pinnacle Systems, Inc. Files have the extension .tga, .vda, .ich, or .vst.

thumbnail  A small picture that represents the contents of an asset, menu, title, or playlist.
Glossary

**TIFF**
Tagged Information File Format. A versatile bitmap graphics format. Files have the extension `.tif` or `.tiff`.

**timecode**
The location of a video frame relative to the start of the video. Timecode values generally use the format `hh:mm:ss:ff` (hours:seconds:minutes:frames).

**title**
Generic term for a movie or slideshow. The DVD-Video format allows up to 99 titles on a disc. Each movie title can contain up to 99 chapter points. Each slideshow title can contain up 999 images.

**track**
See `stream`.

**transcode**
To convert digital video or audio data from one format to another — for example, from AVI to MPEG.

**transition**
The change from one slideshow picture to another. This can be abrupt — one slide finishes and the next one starts — or can involve digital effects such as fading the end of the first slide into the beginning of the next slide.

**VBR encoding**
Variable bit-rate encoding. A method of encoding MPEG video streams by allocating more bits to complex sections of video and fewer bits to less-complex sections. This results in higher quality video than CBR encoding at the same overall bit rate, or the same level of quality as CBR encoding at a lower overall bit rate.

**VBV**
Video buffering verifier. This MPEG video encoding parameter sets the maximum number of bits that can be used to encode a single video frame. If a video file contains a frame that exceeds this figure, DVD players may not be able to decode the frame.

**VIDEO_TS**
The file directory on a DVD disc (or in a DVD Volume folder) where DVD-Video data are stored.

**VOB file**
Video object file. The basic media file of the DVD-Video format. VOB files contain multiplexed video and audio.

**WAVE audio**
Uncompressed or compressed digital audio file format developed by Microsoft Corporation. Files have the extension `.wav`.

**widescreen**
Generally used to describe TVs that can display full 16:9 aspect ratio images.

**WMA, WMV**
Windows Media Audio and Windows Media Video. Proprietary audio and video file formats developed by Microsoft Corporation and based on MPEG-4 compression standards. WMA and WMV files can be copy-protected, which prevents them from being used on any device that is not licensed to play them. Such copy-protected files cannot be used in Avid DVD by Sonic projects.
write speed The maximum amount of data that a DVD or CD recorder can successfully transfer per second. Usually expressed as a multiplier — 1x, 2x, 4x, 48x, and so on. Generally, a larger number means a faster drive.

CD and DVD discs also have speed ratings. These ratings usually appear as a range of recorder speeds the disc can support. If you put a fast disc in a slow recorder, your recording may fail. To prevent failures, make sure that the disc speed and format are compatible with your recorder.

YUV The color model used in analog or digital video. This model was developed to enable both black-and-white and color TVs to use the same video signal. The video signal is made up of a brightness (Y) component and two color (U and V) components. The Y component is the black-and-white signal. The U component contains the difference between blue and the Y component (blue – Y), whereas the V component contains the difference between red and the Y component (red – Y). This color model is also often abbreviated as YCbCr.
Index

A

AC-3 audio 51
  DVD requirements 63
  HD Transcoding settings 44
  SD Transcoding settings 42
adding
  audio to menus 122
  audio to movies 72
  audio to slideshows 99
button highlights 120
button links 130
buttons and text to menus 109
chapter points 88
copy protection 39
DVD Jacket Picture 46
DVD Region Codes 41
mastering information 37
ROM data files 36
subtitles to movies 77
titles to playlists 128
Adobe Photoshop 52
creating buttons and menus in 55
AIFF audio 51
aligning menu buttons and text 114
animating buttons 136
application
  keyboard shortcuts 185
  preferences 159
  requirements 10
  windows 20
archiving image files 101
arranging application windows 21
Aspect Ratio
  menus 108
  movies 74
  slideshows 100
assets
  audio 51
  Avid chapter point metadata 191
delisting 50
  DVD requirements 63
  images 52
  importing 48
  subtitles 77
  video 50
Attributes window 29
audio
  adding to menus 122
  adding to movies 72
  adding to slideshows 99
  bit rates 42, 44
  DVD requirements 63
  fading in menus 122
  fading in movies 76
  HD Transcoding bit rates 44
  Language Code 81
  Language Code Extension 82
  locking movie tracks 82
  offset relative to video 85
  removing from menus 122
  removing from movies 72
  removing from slideshows 100
  replacing in menus 122
  replacing in movies 72
  sample rate 63
  SD Transcoding bit rates 42
  supported file formats 51
  trimming 84
  volume 76
Author preferences 164
authoring
  examples 15
  workflow 14
Index

Authoring media 169
auto-activating buttons 137
AVI video 50

B

Background Color, for menus
default setting 164
bit rates
calculating 66
HD Transcoding settings 44
SD Transcoding settings 42
Blu-ray Disc format 14
Blu-ray projects 14
BMP images 52
Brightness control
for buttons and text 116
for menu background 109
broadcast standards 173
by country/territory 174
burning DVDs 150
button highlights
adding 120
editing 121
button images
animating 136
choosing 136
Button Routing 133
buttons
adding to menus 109
adding to Photoshop menus 120
aligning 114
Auto-activate 137
changing colors and opacity 116
changing numbers 132
choosing subpicture 131
copying 117
creating highlights 120
creating in Adobe Photoshop 55
creating links 130
default size 164
deleting 117
deleting links 132
distributing 114
Drop Shadow effect 118
editing 112
Forced Selection 138

inverting 115
Link End Action 140
locking 116
resizing 113
rotating 115
Safe Area 104
subpicture colors 124

C

CGMS 39
changing
application preferences 159
audio volume 76
button numbers 132
Disc Size 34
End Actions 139
HD Transcoding settings 44
menu audio 122
menu background 121
menu background color 109
menu duration 123
menu subpictures 121
movie video and audio 72
SD Transcoding settings 42
slideshow Aspect Ratio 100
slideshow duration 96
slideshow transitions 98
subpicture colors 124
Subpicture Start point 126
subtitle colors 78
subtitle duration 78
Timecode Display format 75
video Aspect Ratio 74
Chapter Mark file 191
chapter points
adding manually 88
deleting 91
importing from Avid applications 89
linking to menu buttons 130
moving 89
naming 90
Chapter Reference file 191
choosing SAP audio channel 73
Color control
for buttons and text 116
color sets
for menu button subpictures 124
for subtitles 80
Contrast control
  for menu background 109
copy protection 39
copying
  menu buttons and text 117
  menus 126
CPU requirements 10
creating
  Avid chapter point metadata 191
  button links 130
  buttons and menus in Adobe Photoshop 55
  chapter points 88
  disc images 153
  DLTs 156
  DVD Volumes 152
  DVDs 150
  menus 103
  movies 72
  new projects 32
  OpenDVD discs 35
  playlists 128
  slideshows 94
  window layouts 21
CSS 39
customizing window layouts 21

D
data files
  adding to the project 36
  effect on the bit rate calculation 69
default menu 141
deleting
  assets 50
  audio from menus 122
  audio from movies 72
  audio from slideshows 100
  chapter points 91
  menu button links 132
  menu buttons and text 117
  menus, playlists, and titles 150
  playlist items 128
  slideshow images 95
  subtitles 81
  video from movies 72
window layouts 21
disc images
  burning discs from 150
  creating 153
Disc Size setting 34
discs
  burning 150
  DVD Region Codes 41
  editing 154
  OpenDVD 35
  supported sizes and formats 169
display menu layers 105
distributing menu buttons and text 114
DivX video 50
DLT
  adding mastering information 37
  writing projects to 156
Dolby Digital audio 51
  DVD requirements 63
  HD Transcoding settings 44
  SD Transcoding settings 42
Drop Shadow effect 118
drop-frame timecode 75
duplicating
  menu buttons and text 117
  menus 126
Duration, for slides
  default setting 163
Duration, for subtitles
  default setting 163
DVD Producer aeo file 191
DVD Region Codes 41
by country/territory 174
DVD Volumes
  burning discs from 150
  creating 152
  editing 154
DVD+VR
  choosing the audio track 73
  importing 49
DVD-ROM data 36
  effect on the bit rate calculation 69
DVDs
  burning 150
  editing 154
  Jacket Picture 46
  supported sizes and formats 169
Index

DVR-MS video 50

E

Easter eggs 19
Edit Playlist window 128
Edit preferences 163
Edit Slideshow window 94
Edit Subpicture Colors dialog box 125
Edit Subtitles window 78
editing
  application preferences 159
  button subpicture color sets 124
  chapter points 89
  OpenDVD discs and Volumes 154
  playlists 128
  subtitle color sets 80
  subtitles 78
encoding video and audio 42, 44
  bit rate calculation 66
  Effort control 167
  using Sorenson Squeeze 193
End Actions 139
  overriding 140
examples of DVD projects 15
exporting movie frames 84

F

fading audio
  in menus 122
  in movies 76
  in slideshows 99
File Control preferences 161
files
  creating Avid chapter point metadata 191
  creating subtitle scripts 195
  deleting 50
  DVD requirements 63
  importing 48
  importing subtitle scripts 77
  ROM data 36
  supported audio formats 51
  supported image formats 52
  supported video formats 50
First Play 129
flipping menu buttons and text 115

Forced Selection button 138
frame buttons
  adding to menus 109
  creating in Adobe Photoshop 55
frames, exporting from movies 84

G

General media 169
General preferences 160
GIF images 52
glow effect 118
GOP sequence header 63
graphics
  recommended sizes 53
  supported file formats 52
  graphics card 10
  gridlines 104

H

hard drive requirements 10
hardware requirements 10
HD Transcoding settings 44
hiding
  chapter point labels 163
  menu layers 105
Hue control
  for buttons and text 116
  for menu background 109

I

images
  adding to slideshows 94
  Aspect Ratio 100
  creating buttons from 109
  creating menus from 103
  exporting movie frames as 84
  recommended sizes 53
  removing from slideshows 95
  rotating in slideshows 97
  scaling 108
  supported file formats 52
  using as menu objects 109
importing
  asset files 48
Index

Avid chapter point metadata 89
DVD+VR content 49
subtitle scripts 77
inverting menu buttons and text 115
invisible buttons and text 116

J
Jacket Picture 46
Joliet support 36
JPEG images 52

K
keyboard shortcuts 185

L
Language Code Extension 82
Language Codes for audio and subtitle tracks 81
layer display 105
layouts for windows 21
Letterbox Color, for slideshows
default setting 164
Link End Action 140
linking menu buttons 130
loading sample assets 160
locking
menu buttons and text 116
movie tracks 82

M
Macrovision 39
Main Toolbar 21
mastering information 37
Media Center files 50
media sizes and formats 169
memory requirements 10
Menu button mapping 141
menu layer display 105
menus
adding audio 122
adding button highlights 120
adding buttons and text 109
adjusting background color 109
aligning buttons and text 114
Aspect Ratio 108
Background Color
default setting 164
Button Routing 133
changing button color and opacity 116
changing button numbers 132
changing duration 123
choosing button subpicture 131
copying 126
copying buttons and text 117
creating button links 130
creating from individual assets 106
creating from Photoshop files 119
creating from templates 105
creating in Adobe Photoshop 55
deleting 150
deleting button links 132
deleting buttons and text 117
distributing buttons and text 114
Drop Shadow effect 118
editing buttons and text 112
fading audio 122
First Play 129
Forced Selection button 138
gridlines 104
inverting buttons and text 115
naming 129
removing audio 122
replacing audio 122
replacing background 121
replacing subpictures 121
resizing buttons 113
rotating buttons and text 115
Safe Area 104
setting button subpicture colors 124
setting End Action 139
Subpicture Start point 126
movies
adding audio tracks 72
adding chapter points 88
adding subtitles 77
adding to playlists 128
Aspect Ratio 74
audio track language 81
changing audio volume 76
changing Timecode Display format 75
creating 72
Index

creating audio offset 85
deleting 150
deleting chapter points 91
deleting subtitles 81
deleting video and audio 72
First Play 129
importing from DVD+VR discs 49
Language Code Extension 82
linking to menu buttons 130
locking tracks 82
moving chapter points 89
naming 129
previewing 83
remote control button mapping 141
replacing video and audio 72
saving frames as images 84
setting End Action 139
subtitle track language 81
trimming 84
using SAP audio in 73
zooming 24
moving
chapter points 89
menu buttons and text 112
forward and back 115
MP3 audio 51
MPEG audio 51
MPEG video 50
DVD requirements 63
muting audio in movies 76

N

naming
chapter points 90
menus, titles, and playlists 129
New dialog box 32
non-drop-frame timecode 75
NTSC 173
Timecode Display format 75
TV Standard
default setting 160

O

opacity
menu buttons and text 116

menu subpictures 124
movie subtitles 80
OpenDVD discs
creating 35
editing 154
Opposite Track Path 38
overture 129

P

PAL 173
TV Standard
default setting 160
Palette window 22
Parallel Track Path 38
PCM audio 51
DVD requirements 63
Photoshop 52
creating buttons and menus in 55
PICT images 52
Picture Safe Area 104
play-all button 18
playlists
creating and editing 128
creating menu buttons from 112
deleting 150
linking to menu buttons 130
naming 129
setting End Action 139
PNG images 52
Preferences dialog box 159
Preview window 26
previewing
movies 83
projects 143
project settings
copy protection 39
Disc Type 34
DVD Region Codes 41
HD Transcoding bit rates 44
Menu Aspect 32
OpenDVD 35
SD Transcoding bit rates 42
Track Path 38
TV Standard 32
Volume Information 37
Project Settings dialog box 35
Project Size indicator 34
Project window 23
projects
  Blu-ray 14
  burning discs from 150
  creating 32
  creating disc images from 153
  creating DLTs from 156
  creating DVD Volumes from 152
  default menu 141
  deleting assets 50
  DVD-ROM 36
  examples 15
  First Play 129
  importing asset files 48
  importing DVD+VR content 49
  project file 210
  Project Size indicator 34
  saving transcoded files 161
  testing playback 143
  workflow 14
PSD images 52

Q
  Quality preferences 167
  QuickTime requirements 10
  QuickTime video 50

R
  RAM 10
  Recent Files List 160
  recordable discs 169
  re-encoding video and audio 42, 44
  Region Codes 41
  by country/territory 174
  remote control 145
  button mapping 141
  removing
    assets 50
    chapter points 91
    menu audio 122
    menu button links 132
    menu buttons and text 117
    movie video and audio 72
    playlist items 128
    slideshow audio 100
    slideshow images 95
    subtitles 81
  renaming
    chapter points 90
    menus, titles, and playlists 129
  reordering
    menu button numbers 132
    playlist items 128
    slideshow images 95
  replacing
    menu audio 122
    movie video and audio 72
  Reset Warning Dialogs 160
  resizing buttons 113
  ROM data files 36
  rotating
    menu buttons and text 115
    slideshow images 97

S
  Safe Area 104
  sample assets
    preventing from loading 160
  sample rate 63
  Saturation control
    for buttons and text 116
    for menu background 109
  saving
    movie frames as images 84
    transcoded files 161
  SD Transcoding settings 42
  SECAM 173
  Secondary Audio Program (SAP) 73
  sequence header 63
  shadow effect 118
  shortcuts 185
  simulation 143
  Simulation preferences 166
  Simulation window 145
  sizing menu buttons and text 113
  slideshows
    adding audio 99
    adding to playlists 128
    archiving image files 101
    Aspect Ratio 100
Index

Background Color 100
changing duration 96
choosing transition 98
creating 94
deleting 150
Duration
default setting 163
First Play 129
Letterbox Color
default setting 163
linking to menu buttons 130
naming 129
removing audio 100
removing images 95
reordering images 95
rotating images 97
setting End Action 139
Transition
default setting 163
snap 104
software requirements 10
Sorenson Squeeze 191
sound card 10
subpictures
choosing 131
color settings 124
replacing 121
setting start point 126
Subpicture Style
default setting 164
subtitle scripts
creating 195
importing 77
subtitles
adding to movies 77
changing duration 78
color sets 80
deleting 78, 81
Duration
default setting 163
ing 78
Language Code 81
Language Code Extension 82
locking 82
previewing 83
trimming 84
supported audio file formats 51
supported disc formats 169
supported image file formats 52
supported video file formats 50

T
TARGA images 52
Television Standards
  by country/territory 174
templates 105
temporary files 161
text
  adding to menus 109
  aligning 114
  changing color and opacity 116
  copying 117
  deleting 117
  distributing 114
  Drop Shadow effect 118
  editing 112
  inverting 115
  locking 116
  rotating 115
  Safe Area 104
thumbnails
  animating on buttons 136
  changing on buttons 136
TIFF images 52
Timecode Display format 75
default setting 163
Timeline window
  changing Timecode Display format 75
  zooming 24
Title button mapping 141
Title Safe Area 104
titles
  adding to playlists 128
  creating menu buttons from 112
  creating movies 72
  creating slideshows 94
  deleting 150
  First Play 129
  linking to menu buttons 130
  naming 129
  setting End Action 139
toolbar 21
Track Path setting 38
transcoder settings
  Effort control 167
Transition, for slides
  default setting 163
transitions, for slides 98
trimming
  menus 123
  movies 84
TV Standard
  default setting 160
  new projects 32
TV standards 173

U
Unicode format 195
unlocking
  menu buttons and text 116
  movie tracks 82

V
video
  Aspect Ratio 74
  bit rate calculation 66
  creating menu buttons from 112
  creating menus 103
  creating movies 72
  DVD requirements 63
  HD Transcoding bit rates 44
  removing from movies 72
  replacing in movies 72
  SD Transcoding bit rates 42
  supported file formats 50
  trimming 84
Volume Information 37

W
WAVE audio 51
window layouts 21
WMA audio 51
WMV video 50
workflow for projects 14

Z
zooming the Timeline window 24